Impossible de désactiver le secure boot dans l' UEFI

Résolu/Fermé
Phililppe
Messages postés
11
Date d'inscription
mercredi 29 janvier 2014
Statut
Membre
Dernière intervention
10 février 2014
- 29 janv. 2014 à 19:35
 Sahquelplaisir - 6 févr. 2020 à 22:42
Bonsoir,

je vous invite à m'aider pour trouver une solution à mon problème.

J'ai acheté un nouvel ordinateur avec le système d'exploitation windows 8 (oem)
Après avoir installer toutes les mises à jours pour windows 8, le windows store me permet de télécharger windows 8.1 mais c'est à ce moment que les problèmes commence.

Le téléchargement de la mise à niveau de windows 8 vers windows 8.1 ce télécharge correctement, mais lorsque l'ordinateur doit redémarrer, l'installation ce bloque avec pour code erreur "0x80004005"

Après avoir parcouru google pendant des heures... J'ai trouvé plusieurs solutions qui suppose que le problème provient du fameux secure boot.

Pour ce faire je redémarre le pc, je vais dans l' UEFI, icone démarrage, et je vois la fameuse option secure boot grisé (autrement dit, il ne m'est pas possible de la désactivé)

J'ai d'ores et déjà effectué une réinstallation de windows... mais l'erreur est toujours présente. J'ai également entré un mot de passe dans l' UEFI mais cela ne change pas le problème. Toujours impossible de désactiver le secure boot


Voici les caractéristiques de mon pc

Processeur Intel® Core(TM) i7-4770K (4,2 Ghz) (4 coeurs) - Chipset Intel Z77 - Disque dur 2 To + 128 Go SSD - Mémoire vive 16384 Mo - Carte graphique NVIDIA GeForce GTX 690 - Mémoire graphique 4 Go - Lecteur-Graveur Blu-Ray - Lecteur de carte 16 en 1 - LAN 10/100/1000 Mbps - Wi-Fi - Port USB 3.0 - Port HDMI - Carte son Xonar Phoebus - 20 Kg - Windows® 8 (64 bits)

Si vous avez besoin de renseignement n'hésitez pas et merci d'avance de votre aide :)
A voir également:

7 réponses

angels of death
Messages postés
174
Date d'inscription
dimanche 9 mars 2008
Statut
Membre
Dernière intervention
3 janvier 2016
118
Modifié le 14 janv. 2019 à 20:49
Bonjour à tous,
De mon côté j'ai trouvé une solution pour désactiver le security boot sur un PC Acer.
Mon but était d'installer windows 7 à côté de windows 8.1. Pour désactiver le security boot j'ai simplement mis un mot de passe d'accès au bios, ce qui déverrouille ensuite les fonctionnalités grisées et m'a permis de désactiver le security boot.
Gloomtoto
La vita e bella
102
merci mec, même si je detere tu me sauve la mise pour se soir !
0
merci pour la repose
0
merci a toi angel
0
merci bien
0
Merci
0