Connexion limitée Windows 8.1

Fermé
Signaler
Messages postés
3
Date d'inscription
lundi 4 juillet 2011
Statut
Membre
Dernière intervention
14 novembre 2013
-
 farid -
Bonjour,


J'ai actuellement des problemes de connexion reseau sur mon PC neuf ( il a 1semaine )

En effet tout aller pour le mieux dans le meilleur des mondes, ma box est reliée en ethernet à ma tour , debit parfait etc.

Et la catastrophe , parfois , ma connexion passe en "connexion limitée" sans raison apparente... je dois soit debrancher le rj45 et le rebrancher ou reboot le Pc et la connexion revient pour 5 min ou pour une journée entiere oO

J'ai fait quelques recherches et apparament ca serait peut etre due à lW8.1 ?
J'ai mis à jour les pilotes de ma carte reseau qui est une Killer E2200 gigabit ethernet controller et toujours le meme probleme.

ma config est la suivante :


Processeur
Marque du processeur INTEL
Modèle du processeur Processeur Intel Core i5 4670K
Nombre de coeur(s) 4
Fréquence 3,40 GHz
Mémoire cache 6 Mo
Refroidissement Cooler Master Hyper 212 EVO

Carte graphique
Nombre de cartes installées 1
Marque de la puce graphique NVIDIA
Puce graphique NVIDIA GeForce GTX 760
Référence MSI GeForce GTX 760 OC - 2 Go (N760 TF 2GD5/OC)
Mémoire 2048 Mo

Carte mère
Marque de la carte mère MSI
Modèle de la carte mère Z87-G45 GAMING
Chipset Intel Z87
Socket 1150
Nombre de connecteurs DDR3 4
LAN Killer E2205 1000/100/10 Mbps (Gigabit)
Puce audio Realtek ALC1150

Mémoire
Marque des barrettes G.Skill
Type de mémoire DIMM DDR3
Quantité de mémoire intégrée 8192 Mo (8 Go)
Nombre de barrettes 2
Fréquence PC12800
Timings 9-9-9-24

Stockage
Capacité totale 1000 Go pour les données et 250 Go pour le système
Disque dur 1 Western Digital caviar Blue - 1000 Go
SSD Samsung Serie 840 EVO - 250 Go
Débits officiels 540 Mo/s en lecture et 270 Mo/s en écriture

Graveur / lecteur Graveur DVD 22x

Boîtier
Marque Cooler Master
Modèle Silencio
Couleur intérieure Noir
Porte vitrée Non
Ventilateurs fournis 2
Emplacements supplémentaires 1
Dimensions 207 x 505 x 450 mm
Alimentation
Marque Cooler Master
Modèle GX Power
Puissance 550 Watts
Certification 80+ 80+ Bronze
Modulaire Non
Connectique
Carte graphique 2 DVI / 1 HDMI / 1 Displayport
Interne 3 PCI-E 16x / 4 PCI-E 1x / 6 SATA-3
Façade 1 USB 2.0 / 1 USB 3.0 / 2 Jack 3.5 mm / lecteur de cartes SD
Arrière 2 USB 2.0 / 4 USB 3.0 / 6 Jack 3.5 mm / 1 sort



Si quelqu'un a le meme soucis ou une solution je suis preneur !
Merci à vous :)
A voir également:

16 réponses

Messages postés
6
Date d'inscription
lundi 16 décembre 2013
Statut
Membre
Dernière intervention
21 décembre 2013
52
Exactement dans le même cas que toi, même configuration, je commence à perdre espoir...
43
Messages postés
243
Date d'inscription
samedi 16 mars 2013
Statut
Membre
Dernière intervention
27 juin 2017
76
Bonjour,

Panneau de configuration > matériel et audio > gestionnaire de périphériques > cartes réseau > clic droit sur la carte wifi puis cliquer sur désinstaller et redémarrer le pc ( le pilote se réinstalle au redémarrage vous n'avez rien a faire ).

ça a fonctionné sur mon ordinateur portable.
39
Messages postés
7
Date d'inscription
lundi 21 avril 2014
Statut
Membre
Dernière intervention
12 novembre 2014

Merci, ça m'a dépanné également
Mais je ne sais toujours pas ce qui a fait que ma carte réseau s'est trouvée bloquée.
Mais j'ai une solution qui marche maintemant
0
Mrc bcp ca ma gaver cette connexion limitée
0
Ca ne fonctionne pas pour moi :/
0
Ça fonctionne pour moi, merci !
0
Ca n'as malheureusement pas fonctionné
0
Messages postés
3373
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
719
Salut voici une video pour corrigé se problème ! https://www.youtube.com/watch?v=k7MZdrqZAy8 je ne l'ai pas regardé ni testé.

Il se peut que votre antivirus ou par feu bloque votre connection aussi.


j'ai cherché sur le NET, et j'ai trouvé une solution, pas très pratique j'avoue mais qui as réglé le problème de plusieurs personne jusqu'à maintenant...il suffit juste de :
Centre réseau et partage
Modifier les paramètres de la carte dans le Menu à gauche et désactiver toutes les connexions réseaux qui se trouvent, mis à part la carte Wifi bien sur et le bluethooth ou bien l'Ethernet si vous utilisez un câble RJ45..
6
Messages postés
6
Date d'inscription
lundi 16 décembre 2013
Statut
Membre
Dernière intervention
21 décembre 2013
52
Dans les option d'alimentation générales du pc je suis en normale.
Dans le volet gestion de l'alimentation dans les propriétés de ma carte réseau via le gestionnaire de périphérique j'ai les deux première cases cochées soit:
-autoriser l'ordinateur à éteindre ce périphérique pour économiser de l'énergie
-autoriser ce périphérique à sortir l'ordinateur du mode veille
6
merciiiii maxamax
0
Messages postés
18
Date d'inscription
lundi 10 novembre 2014
Statut
Membre
Dernière intervention
23 novembre 2014
4
bonjour

1-en vas commencez par vérifier votre modem router dans
l' angle Lan il faut augmenté la plage des adresse ip
par exemple vous pouvez donné 192.168.1.1 pour votre passerelle
et débuté votre LAN par 192.168.1.2 et finir au 192.168.1.254
SOVGARDER ET RE DEMARRER LE MODEM

2- bouton droite sur l' icône de votre connexion clic propriété ensuite sur
protocole internet version 4 (tcp /ipv4) clic propriété choisis les option
-obtenir adresse ip automatiquement
-obtenir les adresses du serveur DNS automatiquement
clic ok clic ok

3-bouton droite sur l' icône de votre connexion clic désactiver
4-bouton droite sur l' icône de votre connexion clic activer
4
Messages postés
3
Date d'inscription
lundi 4 juillet 2011
Statut
Membre
Dernière intervention
14 novembre 2013
4
J'ai essayer la technique de l'ip Fixe et toujours le meme soucis , passage en connexxion limitée , je debranche et rebranche le RJ45 et c'est bon la connexion est de nouveau valide.

Apparament la carte ethernet que j'ai est à l'origine de nombreux problemes sous W8 ....
3
Messages postés
3373
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
719
salut dans le bios tu a un paramètre a activé ( windows 8 ) qui peux corriger ton problème je me suis offert la même carte mère que toi donc je pense que ça viens de la
0
Désinstaller les drivers dans l'interface des paramètres puis redémarrer ça marche pour mes portables ( j'en ai 2 qui ont de problème de connections wifi ).

Merci bcp Maxamax !!!!
3
Messages postés
21164
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 janvier 2022
4 874
Pas d'autres idées, attends d'autres avis
2
Messages postés
21164
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 janvier 2022
4 874
pour la carte réseau il décocher l'option autorisant Windows à éteindre le périphérique
1
Messages postés
6
Date d'inscription
lundi 16 décembre 2013
Statut
Membre
Dernière intervention
21 décembre 2013
52
Pas d'amélioration.
1
Salut ! Au bout de quelques semaines j'en ai eu marre j'ai achete une autre carte reseau en pci-e et je ne suis plus embete
1
aller dans le gestionnaire de peripherique et desinstaller la carte wifi puis redemarrer l'ordi ça m'a aidé peut etre vous aussi
0
Messages postés
21164
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 janvier 2022
4 874
Slt

Vérifiez les options d'alimentation de vos cartes réseaux dans le gestionnaire de périphériques === carte réseau

Et dans les options d'alimentation générales du pc

(options redondantes)
0
Messages postés
6
Date d'inscription
lundi 16 décembre 2013
Statut
Membre
Dernière intervention
21 décembre 2013
52
J'ai décoché cette case et j'attend de voir si il y a un changement.
0
Messages postés
21164
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 janvier 2022
4 874
Redémarre le pc pour être sùr que cela soit pris en compte
0
Messages postés
6
Date d'inscription
lundi 16 décembre 2013
Statut
Membre
Dernière intervention
21 décembre 2013
52
Oui c'est fait, je vous tiens au courant.
0
Messages postés
6
Date d'inscription
lundi 16 décembre 2013
Statut
Membre
Dernière intervention
21 décembre 2013
52
Bon merci de la réponse. bonne continuation.
0