Windows 8 - Aucune connexion sans fil disponible... [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
dimanche 22 juillet 2012
Statut
Membre
Dernière intervention
10 décembre 2012
-
 Rahim -
Bonjour,

J'ai installé Windows 8, et depuis impossible de me connecter en wifi... Il me demande de branchez mon câble Ethernet sauf que j'en ai pas et puis je me connecte exclusivement en Wifi. Et la impossible de trouver le menu des réseaux Wifi et de s'y connecter. Il est inscrit Aucun appareil sans fil n'est disponible, connexion non disponible.

Voilà je ne sais absolument pas quoi faire... peut être que ma carte wifi n'est pas compatible ? Cependant c'est un ordi que j'ai reçu aujourd'hui sous Windows 7 et que j'ai mis a jours vers Windows 8 dans la soirée.

Si qq peut m'aider :/ ... Merci :)




11 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 813
Bonjour,

Dans le gestionnaire de périphériques, fais un clic droit sur "Contrôleur de réseau", choisis "Propriétés" puis "Détails".

Clique sur le menu déroulant, sélectionne "Numéros d'identification du matériel".

Poste les renseignements (exemple : PCI\VEN_1969&DEV_1026&SUBSYS_82261043&REV_B0).

Copie seulement la première ligne, c'est suffisant.
18
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
6
Date d'inscription
dimanche 22 juillet 2012
Statut
Membre
Dernière intervention
10 décembre 2012

PCI\VEN_1814&DEV_539A&SUBSYS_1839103C&REV_00
PCI\VEN_1814&DEV_539A&SUBSYS_1839103C
PCI\VEN_1814&DEV_539A&CC_0208000
PCI\VEN_1814&DEV_539A&CC_02080
Slt j'ai suivie les instruction et numéro est : pci\ven_ 168c&subsys_a118185f&rev_01
Messages postés
4558
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
23 août 2019
434
Bonjour,

De même, problème avec PC portable Samsung tournant sous Microsoft Windows 8 :

- Le pare-feu Windows est désactivé et aucun moyen de le réactivé ??

Le problème est apparu lors de la suppression de Symantec Norton Internet Security (NIS) 2012.

Installation de l'antivirus Avast 8 et Anti-Malware Malwarebytes et Spybot 2.

Le centre de maintenance indique que le pare-feu Windows et Windows Defender sont désactivés.

Comment les réparés ?

D'avance merci
J'avais exactement me même problème, c'est parce que tu as désactiver ta carte wifi. Il suffit de la réactiver et problème résolu
Messages postés
1379
Date d'inscription
mercredi 21 septembre 2011
Statut
Membre
Dernière intervention
3 septembre 2015
152
salut ou bien tu a oublier d installe le pilote de tas carte wifi
Messages postés
1379
Date d'inscription
mercredi 21 septembre 2011
Statut
Membre
Dernière intervention
3 septembre 2015
152
1) appuyer sur échappe avant que Windows ne se lance
2) F10 Bios setup
3) Trois onglets : File / Security / System Configuration. Aller dans System Configuration
4) Choisir Built-in Device Options
5) Voir si tout est bien coché (dans mon cas LAN/ WLAN switching n'était pas coché)
6) Enregistrer les changements et sortir du bios
Messages postés
6
Date d'inscription
dimanche 22 juillet 2012
Statut
Membre
Dernière intervention
10 décembre 2012

J'ai tous tester j'arrive pas à accede au Bios sous Win8
Messages postés
80716
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 octobre 2020
11 761
Bonjour,

As-tu vu le message de Destrio5 plus bas ?
Messages postés
6
Date d'inscription
dimanche 22 juillet 2012
Statut
Membre
Dernière intervention
10 décembre 2012

Je n'avais pas vu, je viens de regarder j'ai trouver ça

PCI\VEN_1814&DEV_539A&SUBSYS_1839103C&REV_00
PCI\VEN_1814&DEV_539A&SUBSYS_1839103C
PCI\VEN_1814&DEV_539A&CC_0208000
PCI\VEN_1814&DEV_539A&CC_02080
Moii aussi J'ai le meme problème que ( elec3410) comment je fait svp merci
Messages postés
80716
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 octobre 2020
11 761
Essaie ce pilote --> Ralink
Dézippe-le et installe-le manuellement:
Va dans le gestionnaire de périphériques.
Clic droit sur le périphérique
Mettre à jour le pilote
Non, pas pour cette fois
Installer à partir d'une liste ou d'un emplacement spécifié
Inclure cet emplacement dans la recherche
Parcourir
Sélectionne le dossier du pilote dézippé
Suivant, etc...
Redémarre.

Utilisateur anonyme
Pour le matériel PCI\VEN_8086&DEV_4223&SUBSYS_10408086&REV_05, je ne sais pas quel pilote installer parmi ceux d'INTEL. J'attends votre suggestion. Autre chose, vu que mon périphérique est disparu depuis que j'ai installé Windows 8, comment installer manuellement le fichier zip ? Et pour le fichier exe proposé un peu plus loin dans le fil, peut-on l'exécuter tout simplement sur le PC ? En vous remerciant à l'avance de vos réponses, je compte sur votre soutien pour pouvoir sortir du pétrin dans lequel je me trouve. Johanne (CANADA)
Messages postés
6
Date d'inscription
dimanche 22 juillet 2012
Statut
Membre
Dernière intervention
10 décembre 2012

C'est bon j'ai bien tous compris les manips, cependant j'arrive pas à accédé au lien
Messages postés
80716
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 octobre 2020
11 761
Essaie avec ce lien --> sp58586.exe
Messages postés
80716
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 octobre 2020
11 761
Fais-le à partir d'un autre pc, met-le sur une clé usb et tansfère-le dans le pc.

L'être humain est à son mieux quand les choses sont au pire
Messages postés
6
Date d'inscription
dimanche 22 juillet 2012
Statut
Membre
Dernière intervention
10 décembre 2012

Oui je suis sur un autre PC, c'est ce que je compter faire, mais je viens de te dire que je n'arrive pas à accedez à ton lien. L'adresse est ftp://ftp.hp.com/pub/softpaq/sp58501-59000/sp58586.exe
donne moi l'adresse de la page avec le fichier à DL, car le lien xecutable ne fonctionne pas.
Messages postés
6
Date d'inscription
dimanche 22 juillet 2012
Statut
Membre
Dernière intervention
10 décembre 2012

AH TU SAIS QUE JTAIME TOI ! Mdrrr ! Je t'écris depuis mon Win8, même si je ne suis pas débutant j'avoue que ce problème été assez galère si tu ne m'avait pas aidé.

Heureusement que des gens bien sympathique comme toi, son là. Parce que chez HP à par te refourguer de numéro en numéro je sais pas ce qu'il font d'autre.

Encore Merci ! :D
Bon j'ai encore quelque truc qui sont défaillant comme le Pad et autre mais bon mtn j'ai bien compris l'histoire des driver :)

Messages postés
80716
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 octobre 2020
11 761
De rien, ca nous a fait plaisir.
Bonne journée.
Messages postés
3
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
8 novembre 2012

Salut, J'ai suivi chacune des etapes indiquées, ainsi que la mise a jour du pilote et rien ne fonctionne..
Je ne parviens toujours pas a me connecter a un reseau wifi.
Mon pc est un Acer Aspire V3-571G sous 64 bit avec une carte reseau Qualcomm Atheros AR5BWB222. C'est en effet la carte reseau qui ne parvient pas a demarrer, il m'est inqué "Ce périphérique ne peut pas démarrer (code 10)"
Je suis perdu et ne parviens pas a savoir quoi faire, pouvez vous m'aider ?

Bonjour,

Même problème.
Je suis passée de windows 7 pro initiallement installée sur mon ordi à windows 8 pro.car j avais besoin de pouvoir changer la langue. Bref
Tout ça pour dire que j ai pas du faire ça correctement car je ne peux pas me connecter au wifi à présent avec comme message d'erreur carte réseau rencontre des problèmes de pilote ou de matériel. erreur 10.

-carte réseau sans fil qualcomm Atheros AR5BWB222
- Acer S3-391-735114G25add
- numéro d'identification du matériel: