Ubuntu bloqué au démarrage après un update [Résolu/Fermé]

Signaler
-
 popo -
salut, grand débutant, je n'utilise que Gnome et quelques programmes. Ceci est mon premier post.

Après une mise à jour par le menu actualisation, Ubuntu reste bloqué sur le logo au démarrage avec cinq points blancs qui deviennent rouge de gauche à droite.
Ce processus dure depuis plus d'une heure et je me demande si c'est normal. Je ne connais pas du tout les lignes de commande vu que je n'utilise que l'interface graphique Gnome. Quand j'enfonce certaines touches, des commandes défilent très vite sans que j'ai le temps de les lire puis cela s'arrête : "Stopping, suivi de commandes en anglais,etc....avec le curseur clignotant tout en bas.

Comment accéder aux commandes à ce stade de démarrage?

Je lis sur le forum qu'il faut entrer apt-get update ou quelque chose du genre.

Je crois que j'ai la version 12.04 sans en être sûr.

Qui peut m'aider? Cela est assez pressant car j'ai besoin de mes documenst et email assez vite.

Codialement

4 réponses

Messages postés
311
Date d'inscription
jeudi 25 juillet 2013
Statut
Membre
Dernière intervention
30 octobre 2014
20
Il s'agit surement d'un problème avec Xorg ,pour du gnome je me serai plutôt tourner vers Fedora et non ubuntu :)

Dans un premier temps essaye de tester le raccourcie clavier Ctrl-Alt-Supp

Il est censer redémaré le serveur graphique.
Plymouth , c'est le programe qui gère un splash screen pendant le boot.

Normalement pendant le montage du système a l'allumage du PC tu doit voir les processus s'afficher.
Plymouth est la pour faire beau , mais les processus s'affiche encore mais au second plan , en appuyant sur la touche home tu y a accès.

De la essaye ceci
sudo dpkg-reconfigure -phigh xserver-xorg

Cela va configuré automatiquement le serveur graphique en fonction de ton matériel (carte graphique)

Essayez sa dans un premier temps.
Cordialement :)
Salut, merci pour votre aide. Cela a marché. Mon serveur graphique redémarre.
Messages postés
311
Date d'inscription
jeudi 25 juillet 2013
Statut
Membre
Dernière intervention
30 octobre 2014
20
Content de l'apprendre :)
N'esiter pas si vous avez besoin d'aide à l'avenir.
bonjour,
jai exactement ce meme probleme mais sudo dpkg-reconfigure -phigh xserver-xorg ne marche pas
je reste bloque avec une page fond rose écrit ubunto et 5 points rouge blanc qui clignotent
merci beaucoup pour votre aide!!
je n'ai aucun acces à aucune session rien...