Ubuntu plante au démarrage [Résolu/Fermé]

Signaler
Messages postés
1391
Date d'inscription
lundi 13 avril 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
-
 jns55 -
Bonjour, depuis hier je tente d'installer Ubuntu mais sans succès. J'ai créé un live-USB comme expliqué sur des tutos mais lors que je boot sur cette clé USB l'ordinateur reste bloqué sur un écran tout noir avec un tiret blanc qui clignote en haut à gauche de l'écran.

Que dois-je faire ?

Merci d'avance


13 réponses

Bon, ce n'est pas un problème de mbr. La clé se lance et plante seulement ensuite. La piste de la carte graphique semble se préciser.

Quel est le modèle du pc ? L'OS initialement installé ?
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Bon, essaie une xubuntu 12.04 (c'est une version LTS). Elle est basée sur un ancien noyau non PAE, il me semble.

https://xubuntu.org/download

Tu peux même tenter la version alternate qui permet l'installation en mode traditionnel.

L'option acpi=off peut aussi suffire, comme proposé plus haut.
Tu devrais essayer de booter avec l'option acpi=off ...
je n'ai pas LMDE sous la main donc je ne peux pas te guider pour le faire mais c'est expliqué sur la page ci-dessous pour Ubuntu :
http://doc.ubuntu-fr.org/kernel#modifier_les_parametres_du_noyau_pour_une_session-live
> jns55
moi il reste bloqué au chargement ou c'est marqué ubuntu et il arrete de charger au dernier petit point et reste bloqué tout le temps !
> nivunikonnu
Salut,
Essaie l'option nomodeset...
Messages postés
1391
Date d'inscription
lundi 13 avril 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
202
Ok je tente.
Messages postés
29587
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 février 2021
7 033
Est-ce qu'il se passe quelque chose si tu appuies ctrl alt f1 ? Si tu vois le mode texte ( http://www.mistra.fr/tutoriel-linux-mode-texte.html ), c'est probablement ta carte vidéo qui ne fournit pas d'accélération matérielle 3D (ou qui n'est pas bien reconnue). Du coup cela fait planter unity (l'environnement de bureau d'ubuntu, qui requiert la 3D).

Une solution consiste alors à utiliser une variante d'ubuntu qui n'utilise pas unity, par exemple xubuntu ou kubuntu.
https://ubuntu.com/
https://ubuntu.com/

Pour créer ton live USB je te conseille d'utiliser unetbootin :
http://doc.ubuntu-fr.org/unetbootin

Bonne chance
Messages postés
1391
Date d'inscription
lundi 13 avril 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
202
Désolé pour le retard, j'ai eut quelques souci de connexion ces derniers temps.

Je ne pense pas que le problème vienne de la CG puisque que l'avais aussi essayé Kubuntu (c'est d'ailleurs celui-ci que je voulais installer à la base).

Pour créer le live USB j'ai tenté plusieurs méthodes mais sans succès.

Je teste quand même d'appuyer sur Ctrl Alt F1.


Edit:
Ça ne fonctionne pas.

Je commence à penser que le BIOS bloque l'installation.
Messages postés
29587
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 février 2021
7 033
Je ne pense pas que le problème vienne de la CG puisque que l'avais aussi essayé Kubuntu (c'est d'ailleurs celui-ci que je voulais installer à la base).

Oui justement kubuntu ne requiert pas de 3D contrairement à unity. Donc au contraire, ça a tendance à confirmer mes soupçons : la carte est bien supportée pour la 2D, mais pas pour la 3D, sans doute parce qu'il faudrait installer un pilote propriétaire.

Si kubuntu est trop "lourd", tu peux utiliser "xubuntu".

Je teste quand même d'appuyer sur Ctrl Alt F1.
Ça ne fonctionne pas.


Alors c'est probablement le pilote graphique qui plante... À ta place je testerai xubuntu ou kubuntu avant de conclure sur le BIOS, car je ne pense pas que ça vienne de lui.

Bonne chance
Messages postés
1391
Date d'inscription
lundi 13 avril 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
202
Ok, je tenterais "xubuntu" mais avant je tente avec une autre clé USB.
Messages postés
29587
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 février 2021
7 033
Si tu veux mais je doute que ça vienne de la clé.
Bjr,

@ mamiemando.

Je ne suis pas trop de ton avis. En principe, le trait clignotant sur écran noir relève plutôt d'un problème de mbr qui est effacé ou corrompu. Un problème de carte est possible, mais le tiret m'étonne un peu.

@ anthodu01

- Es-tu bien sûr que ton pc n'essaie pas de démarrer sur ton disque dur ayant un vieux mbr de XP ou de W7 ? C'est une erreur fréquente que d'oublier de mettre la clé en priorité dans le bios.

- Essaie cette clé sur un autre pc. Tu seras fixé sur son fonctionnement. Si elle plante également, recrée-la avec linux usb live creator qui réussit mieux aux débutants que Unetbootin.

(Et je te conseille également xubuntu: je trouve que xfce est actuellement le meilleur gestionnaire de bureau sous Linux. Mais c'est un avis personnel)
Bonjour,
Je suis de l'avis de mamiemando, le trait clignotant sur fond noir au démarrage d'Ubuntu (ou autre membre de la famille, y compris Mint) est le plus souvent lié à la carte graphique. A chaque démarrage ubuntu détecte la carte graphique et utilise le pilote adéquat. Si cette détection est erronée (ce qui arrive assez fréquemment) le serveur graphique plante d'où l'écran noir.
Ce mécanisme de démarrage explique l'absence de fichier xorg.conf qui n'est présent que si on a installé un pilote propriétaire (mais son contenu reste minimal). Comme quoi le progrès ne va pas toujours dans le bon sens... quand ça marche c'est impeccable mais quand ça coince, c'est plus difficile de s'en sortir.

Il doit y avoir le moyen de démarrer en mode graphique diminué afin d'utiliser le serveur vesa. Je crois que maintenant ça s'appelle "mode compatibilité" ou quelque chose comme ça au menu de démarrage du live-cd ou live-usb Ubuntu...
Messages postés
29587
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 février 2021
7 033
@ikewdu par rapport à ce message :
https://forums.commentcamarche.net/forum/affich-27578300-ubuntu-plante-au-demarrage#6

jns55 a bien résumé ce que je soupçonne :
https://forums.commentcamarche.net/forum/affich-27578300-ubuntu-plante-au-demarrage#7

Si anthodu01 est arrivé à installé correctement kubuntu à un moment, on peut imaginer qu'il ne s'est pas trompé également au moment d'installer ubuntu. Le fait que kubuntu (kde) (qui ne requiert pas de pilote 3D) ait fonctionné mais pas ubuntu (unity) aurait tendance à confirmer cette hypothèse. Le fait que ctrl alt f1 ne marche pas laisse penser qu'ubuntu a essayé de charger un pilote 3D qui a provoqué une erreur noyau. Et comme le pilote graphique n'a pas été chargé correctement, xorg ne s'est pas chargé jusqu'au bout et affiche un écran noir.

Quand le problème vient du MBR, tu as généralement un message d'erreur.

C'est pour toutes ces raisons que je pense que le problème vient de la carte graphique. Ceci dit, peut-être que ta théorie est correcte, donc merci d'avoir proposé cette piste.
Messages postés
1391
Date d'inscription
lundi 13 avril 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
202
Sur le site Ubuntu-fr.org, sur la variante Lubuntu il y a cette option "Alternate CD : CD d'installation alternatif sans interface graphique." .

Croyez vous que ça pourrais marcher ?
Messages postés
29587
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 février 2021
7 033
Sans doute mais tu n'auras comme son nom l'indique que le mode texte. J'ai limite envie de dire installe une debian si le mode texte te suffit ;-)
Messages postés
1391
Date d'inscription
lundi 13 avril 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
202
Mais le mode texte c'est que pour l'installation ou aussi une fois que c'est installé ?
Messages postés
29587
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 février 2021
7 033
Ah ben après tu peux installer tout ce que tu veux. Toutes les ubuntus sont en fait une seule et même distribution. C'est juste que les paquets installés par défaut ne sont pas les mêmes.

Si tu installes une ubuntu sans mode graphique, cela signifie que tu devras installer par toi même via apt un serveur graphique (xserver-xorg) un gestionnaire de connexion (par exemple xdm, kdm, etc...) et un environnement graphique (par exemple gnome, kde, etc...).

Du coup quand on en est rendu là, autant installer une debian car on perd les "avantages" d'ubuntu (à savoir fournir clé en main quelque chose d'à peu près fonctionnel à un public qui ne connaît éventuellement pas du tout linux).

Bref :

- si tu sais utiliser apt en mode texte (apt-get, apt-cache, etc...) c'est une possibilité.
http://www.mistra.fr/tutoriel-linux-apt.html

- si tu débutes, je te conseille d'installer plutôt une ubuntu minimale mais pas trop (genre lubuntu ou xubuntu) et d'installer ensuite les paquets que tu veux, au moins tu auras un mode graphique directement fonctionnel.

Bonne chance
Messages postés
1391
Date d'inscription
lundi 13 avril 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
202
Ok, je suis encore trop débutant sur Linux, je laisse donc tomber le mode texte.
Messages postés
1391
Date d'inscription
lundi 13 avril 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
202
En revanche, maintenant que j'y pense, Ubuntu s'était parfaitement bien installé depuis Wubi.
Messages postés
29587
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 février 2021
7 033
Oui mais wubi... c'est pas super. Comme tu le sens.

L'intérêt de wubi c'est d'éviter d'avoir à repartitionner, mais dans ce cas là, autant installer ubuntu dans une machine virtuelle (par exemple virtualbox). Là j'imagine que si tu as commencé à installer ubuntu, c'est que tu as déjà repartitionné (et accessoirement, le dual boot est ce qui t'offrira les meilleurs performances), du coup wubi ou la virtualisation n'ont pas vraiment d'intérêt.

À vrai dire je n'ai pas trop compris pourquoi tu voulais installer ubuntu si kubuntu marchait bien. Si c'est juste que KDE ne te plaît pas, rien n'empêche de le désinstaller au profit d'un autre environnement graphique (voir de garder KDE et d'installer un autre environnement graphique à côté). Sous ubuntu les trois principaux environnements (xfce, kde et unity) sont installables juste au travers d'un paquet (respectivement xubuntu-desktop, kubuntu-desktop, ubuntu-desktop).

Donc par exemple, si je suis sous kubuntu et que je décide d'installer xfce "comme si" j'avais en réalité installer xubuntu, il suffit que je lance les commandes suivantes (ou que je passe par la logithèque) :

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install xubuntu-desktop


Du coup, une solution "grand public" consiste à installer quelle variante d'ubuntu qui marche quitte à installer ensuite le paquet qui correspond à l'environnement souhaité.
Messages postés
1391
Date d'inscription
lundi 13 avril 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
202
Je n'est peut être pas été assez clair, mais Kubuntu ne s'installe pas non plus, et à vrai dire, je préfère KDE à Gnome.

Et j'ai parlé de Wubi car seule cette option fonctionne, mais désirant aujourd'hui installer Linux à long terme, je souhaite l'installer directement sur une 2nd partition.
Utilisateur anonyme
Re,

Moi, je testerais tout de même cette clé sur un autre pc. La carte graphique, pourquoi pas, mais je persiste dans mes doutes; mais le mbr, c'est aussi très fréquent, et sans message d'erreur. Je peux facilement reproduire cette panne sur virtualbox pour vous en convaincre.
Messages postés
1391
Date d'inscription
lundi 13 avril 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
202
En imaginant que c'est le MBR, que dois-je faire.

J'avais vu cette page, si c'est bien de ça que tu parles: http://doc.ubuntu-fr.org/tutoriel/comment_sauvegarder_le_mbr
Messages postés
29587
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 février 2021
7 033
Je te crois ikewdu, d'autant que si ça plante avec kubuntu le problème n'est pas forcément celui auquel je pensais (à savoir : un pilote propriétaire qui plante ou un pilote 3D manquant).

Afin de savoir un peu plus quand ça plante, ça pourrait être pas mal de lancer ubuntu en mode récupération et en mode nosplash pour avoir quelques informations à l'écran...

Pour cela il faudrait passer quelques options à grub. Au moment de choisir ubuntu, passe en mode "édition" (e). Tu devrais voir un truc qui ressemble à ceci :

linux   /boot/vmlinuz-3.2.0-4-amd64 root=UUID=xxxxxxxxx ro quiet splash


Ce qui nous intéresse c'est modifier la ligne qui contient "ro quiet splash" que l'on va modifier par "ro single". Valide le tout (ctrl x je crois, c'est marqué en bas) et normalement tu devrais voir des choses s'afficher. Ensuite reporte-nous les dernières lignes qui apparaissent.

Bonne chance
Messages postés
1391
Date d'inscription
lundi 13 avril 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
202
Comment passer en mode édition ?

Sachant que je ne peut rien faire, même en essayant Ubuntu sans l'installer, il y a ce tiret blanc en haut à gauche de l'écran qui clignote indéfiniment.
Messages postés
1391
Date d'inscription
lundi 13 avril 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
202
Cherchant, toujours d'où pourrait provenir le problème j'ai donc tenter d'utiliser Xubuntu.

J'ai choisit l'option sans installation juste pour voir si ça marche, mais voici une image de ce qui est affiché au moment où ça se bloque.

http://www.heberger-image.fr/images/88719_SAM_1381.jpg.html
Messages postés
1391
Date d'inscription
lundi 13 avril 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
202
Avec l'option acpi=off, ça fonctionne.

Maintenant que le live-USB fonctionne, maintenant je sauvegarde le MBR puis j'installe Ubuntu.
C'est surtout grâce à anthodu01 qui a percuté en voyant le message, le reste c'est uniquement de la recherche sur le net. Sans cet indice je n'aurais jamais pensé à ça moi non plus.
Utilisateur anonyme
Idem... le pire, c'est que j'ai déjà utilisé cette option (entre autres) pour installer une debian... Alzheimer, quand tu nous tiens...
Pense à passer le sujet en résolu, ça peut servir à d'autres.
Messages postés
1391
Date d'inscription
lundi 13 avril 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
202
Très bonne initiative.

Cependant, il n'est pas impossible que j'ai encore besoin d'aide, mais j'espère le contraire.

En tout cas, merci de vous être penché sur le sujet, vous m'avez bien aidé.
S'il te faut de nouveau de l'aide, c'est mieux d'ouvrir un nouveau sujet...