Spouleur ne fonctionne pas [Résolu/Fermé]

Signaler
Messages postés
17
Date d'inscription
jeudi 5 avril 2007
Statut
Membre
Dernière intervention
15 mai 2007
-
 stephe -
Mon imprimante a disparu de mon PC ! Plus de trace d'elle dans le dossier "imprimantes et télécopieurs". Je clique sur le bouton "ajouter une imprimante" et mon cher PC me répond : "Impossible de terminer cette opération. Le spouleur ne fonctionne pas". Je me rend donc dans le panneau de configuration et ouvre le "dossier d'administration" puis "services". Je constate effectivememnt que le service spouleur est arreté. Je le démarre, quitte le service et tente de relancer l'installation de l'imprimante en espérant pouvoir réparer le disfonctionnement. Problème toujours le même message.
En parcourant un forum sur ce sujet, j'ai tenté de résoudre le problème en suivant les instructions données à plusieurs internautes qui avaient le même problème : plusieurs points ne concordent pas. Par exemple, je n'ai pas les fichiers cités dans le dossier "C:\WINDOWS\system32\spool" .
Merci de me donner quelques bons tuyaux pour me sortir de cette impasse !
PS : mon imprimante est une CANON PIXMA IP5000

20 réponses

Messages postés
299
Date d'inscription
dimanche 11 mars 2007
Statut
Membre
Dernière intervention
26 octobre 2010
120
pas la peine de reinstaller

demarer/pannneau de configuration

outils d'administration / service

dans les services tu trouve le service spooleur et tu le demare

si c'est a cause du spooleur alors c'est ca la resolution de ton pb
63
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56921 internautes nous ont dit merci ce mois-ci

impeccable 30sec montre en main et tout fonctionne ... un grand merci
Un grand merci, l'installation se fait actuellement et j'espère qu'elle ira jusqu'au bout.. Grace a vous, je suis rentrée dans le ventre de mon xp..
Bonjour, j'ai suivi les conseils et je n'arrive pas à activer le spooler bien que les 2 dépendances "Lanceur de processus serveur DCOM" et "mappeur de point de termpinaison RPC" sont actives. Quand j'essaie d'installer un driver, j'ai une erreur 1068.
Merci d'avance pour votre aide
merci cher kiko1982, en moins de temps j'ai effacé en moi l'idée de réinstaller ma machine. merci
merci pour le depannage
Bonjour à tous,

J'ai eu un problème de spouleur d'impression sous XP, comme beaucoup. Non seulement aucune imprimante n'apparaissait dans la fenêtre de gestion des imprimantes, mais toute tentative d'intallation d'une nouvelle imprimante se soldait par un échec.

En cherchant sur le net, j'ai récupéré le "truc" suivant, qui permet d'activer temporairement le spouleur d'impression :
allez dans Démarrer>Exécuter et tapez dans la fenêtre le formule suivante :
net start spooler
puis cliquez sur OK .Je répète que cela fait démarrer temporairement l'imprimante (pour la session).

En fait dans mon cas, le spouleur d'impression était activé sous sa forme manuelle, alors qu'il l'est par défaut sous une forme automatique.
Pour vérifier qu'il s'active automatiquement avec chaque session, il faut aller regarder dans la rubrique de gestion des services de Windows.
Pour cela, allez dans Démarrer>Exécuter et tapez dans la fenêtre le formule suivante :
services.msc
puis cliquez sur OK : dans la liste qui apparaît, trouvez Spouleur d'impression. Dans la colonne "Type de démarrage", à la suite de "Spouleur d'impression", il doit être marqué "Automatique". Si ce n'est pas le cas (vous pouvez alors avoir marqué "Désactivé" ou "Manuel") il est probable alors que vous teniez la raison de votre panne.
Double-cliquez sur la ligne de "Spouleur d'impression". Une fenêtre apparaît : dans l'onglet "Généra"l, pour "Type de démarrage" sélectionnez l'option "Automatique". Cliquez sur OK et fermez votre fenêtre "Services"

Votre spouleur est maintenant prêt à se lancer automatiquement. Après une telle opération, je préfère pour ma part redémarrer l'ordinateur.

J'espère avoir pu soulager certaines personnes de leur angoisse face à leur panne d'imprimante.
Bonne chance à tous
Messages postés
6149
Date d'inscription
vendredi 15 septembre 2006
Statut
Contributeur
Dernière intervention
6 avril 2012
905
fais demarrer>>executer tapes cmd et tu valides.

Dans la fenêtre qui s'ouvre, tapes:

sfc*/scannow

Le * represente un espace.
Messages postés
17
Date d'inscription
jeudi 5 avril 2007
Statut
Membre
Dernière intervention
15 mai 2007
1
Au cours de la procédure d'analyse, l'application me demande d'insérer le CD Windows XP mais celui ci n'est pas reconnu comme étant le CD d'installation. Il s'agit pourtant du produit qui m'a envoyé Microsoft. Je ne peux donc pas terminer la vérification des fichiers originaux.

Désolé d'être casse pieds avec mes problèmes !

Une autre piste ?
Messages postés
6149
Date d'inscription
vendredi 15 septembre 2006
Statut
Contributeur
Dernière intervention
6 avril 2012
905
Salut kiko1982.

Tu as lu son 1er post?

Je le cites:

Je me rend donc dans le panneau de configuration et ouvre le "dossier d'administration" puis "services". Je constate effectivememnt que le service spouleur est arreté. Je le démarre, quitte le service et tente de relancer l'installation de l'imprimante en espérant pouvoir réparer le disfonctionnement. Problème toujours le même message.

Donc ce que tu proposes, c'est ce qu'il a tenté dès le départ...
Messages postés
299
Date d'inscription
dimanche 11 mars 2007
Statut
Membre
Dernière intervention
26 octobre 2010
120
merci blondin de me le faire constater j'avais pas vue qu'il a site qu'il a essayé cette methode
mais la je vois qu'il a dis qu'il n'avais pas le fichier dans le syst32
c'est peut etre parce que ce fichier est manquant que ca na pas marché
tu pense pas ?
Salut
"pas la peine de reinstaller

demarer/pannneau de configuration

outils d'administration / service

dans les services tu trouve le service spooleur et tu le demare "


merci a tous j'avai le meme probleme et j'ai trouve la solution ici 1000 merci
salut moi jai le meme probleme mais quand j essay de le mettre en marche il me donne l erreur 1068 qui dit que mon ordi es en local et je n arrive pas a changer sa serai cool de me dire se que je doi faire merci d avance eric .
Moi, c'est la même chose : ERREUR 1068???
Comment résoudre ce deuxième problème???
Merci d'avance
Messages postés
124
Date d'inscription
vendredi 31 octobre 2008
Statut
Membre
Dernière intervention
14 avril 2011
1
bonjour,
j'ai un probleme ,avec le spouleur ,il veut pas s'actver ,il me mets (ERREUR 1075:le service de dependance n'existe pas,ou a été marquer pour suppression). je possede une imprimante (lexmark z54)avec windows xp
merci de m'aider .
merci!!!
ces conseils sont encore bons en 2010!!
ça a marché pour moi
sans redemarrer

slt j'avais le même problème et jai essayé avec cette solution et ca marche
télécharger tune up et demarer le pc en mode sans échec
aller dans c:windows\system32\spool\PRINTERS
supprimé le contenu du dossier PRINTERS
la même chose pour :c:windows\system32\spool\drivers
allé dans le logiciel de la maintenance tune up et exucté la maintenance "TuneUp Maintenance en 1 clic" la tache la plus concerné c'est la reparation de la base du registre.
une fois terminé redémarrer le systeme et aller dans l'explorateur "imprimantes et télécopieurs" et suprimé toutes les imprimantes installés et puis redémarrer le System.
réinstallé les imprimantes et essayé d'imprimé a nouveau ça doit être marché;
Messages postés
6149
Date d'inscription
vendredi 15 septembre 2006
Statut
Contributeur
Dernière intervention
6 avril 2012
905
Salut.

As tu tenté une restauration du système?

Pour faire une restauration du système, tu fais:

Démarrer>>tous les programmes>>accéssoires>>outils système>>restauration du système.

Choisis de restaurer à une date antérieure à ton souçi.
Messages postés
17
Date d'inscription
jeudi 5 avril 2007
Statut
Membre
Dernière intervention
15 mai 2007
1
Pas bête ! J'essaye.

Merci pour l'astuce.
Messages postés
17
Date d'inscription
jeudi 5 avril 2007
Statut
Membre
Dernière intervention
15 mai 2007
1
Mon point de restauration le plus loin dans le temps remonte au 25 février de cette année. Après avoir lancé le processus le PC redémarre et me dis qu'il n'a subit aucune modification depuis cette date là. La restauration devient dinc inutile.
Choux Blanc !
Quellles autres pistes puis-je explorer pour résoudre mon soucis !
Messages postés
6149
Date d'inscription
vendredi 15 septembre 2006
Statut
Contributeur
Dernière intervention
6 avril 2012
905
Salut.

Ca sent la réinstall ton affaire.

Ton Cd ne doit pas être reconnu, parce que tu as du changer de service pack entre temps. Ton CD est surement en SP1 alors que maintenant tu dois être en SP2.

Mis à part une réinstall,...
Messages postés
6149
Date d'inscription
vendredi 15 septembre 2006
Statut
Contributeur
Dernière intervention
6 avril 2012
905
C'est parce que son fichier n'était plus présent dans system32 que je lui avais conseillé de faire un sfc /scannow. Mais ca ne fonctionne pas parce qu'entre temps il a dû changé de service pack.

D'où mon ultime conseil après avoir tenté la resto: la réinstall. Ou la réparation.
Messages postés
17
Date d'inscription
jeudi 5 avril 2007
Statut
Membre
Dernière intervention
15 mai 2007
1
Pour la réinstallation, je relance directement l'installation par l'intermédiaire de mon CD Windows XP.

Si c'est sans risque de tout perdre, pourquoi pas ?

Vraiment aucun risque ?

Sur, sur, sur ?
Messages postés
4606
Date d'inscription
lundi 7 novembre 2005
Statut
Contributeur
Dernière intervention
30 avril 2020
1 263
le risque zero n'existe pas! je te conseille de faire une sauvegarde des fichiers importants (documents, paramètres de comptes, mails, musique, videos, etc.) avant de te lancer dans une réparation ou une réinstallation !
Messages postés
6149
Date d'inscription
vendredi 15 septembre 2006
Statut
Contributeur
Dernière intervention
6 avril 2012
905
Je rejoins gryzzly à 100%

N'oubliez jamais que vous avez affaire à une machine. On ne fait pas confiance à une machine aveuglement.
Messages postés
299
Date d'inscription
dimanche 11 mars 2007
Statut
Membre
Dernière intervention
26 octobre 2010
120
de ton avis aussi blondin
Messages postés
6149
Date d'inscription
vendredi 15 septembre 2006
Statut
Contributeur
Dernière intervention
6 avril 2012
905
Tu m'étonnes!!

Donc, pour tout ceux qui achète un PC, et plus particulierement pour ceux qui achète en grande surface, 2 choses à faire:

-Créer ses DVD de restauration à l'aide de l'utilitaire présent sur toutes les marques grands publics(ACER, Compaq, HP...)immediatement après le 1er démarrage,

-Faites une sauvegarde régulière de vos données sensibles

Conseil facultatif:

Quand le disque n'a pas 2 partitions, les créer avec un logiciel tel que Partition Magic, et ce, dès que vous avez créé vos DVD de restauration.

Avec ça, vous êtes paré pour n'importe quel crash système.

A+
Messages postés
17
Date d'inscription
jeudi 5 avril 2007
Statut
Membre
Dernière intervention
15 mai 2007
1
Problème resolu : J'ai reinstaller le service pack 2 et tout fonctionne correctement. Voilà peut-être une astuce à prendre en considération dans ces cas la !

Merci à la communauté de s'être creusée la tête pour résoudre mon problème.
Messages postés
6149
Date d'inscription
vendredi 15 septembre 2006
Statut
Contributeur
Dernière intervention
6 avril 2012
905
C'est noté.

A+
salut,

Merci pour ce post!! J'avais ce fameux message d'erreur depuis hier soir et lu s'imprimante de détectée!!
J'ai fait votre manip que j'ai trouvé ce matin... Remise en service du spouler qui était en rade!!! Et réinstal de l'imprimante!
Tout est OK désormais
Merci
Messages postés
59
Date d'inscription
jeudi 5 octobre 2006
Statut
Membre
Dernière intervention
1 août 2019
2
Bonsoir
J'ai eu le problème ce weekend et viens de le résoudre.
Merci coop.
PE
mer6 KIKO1982 pr tn astuce trooooooooop coooooooollllll