Perte pilote carte reseau lors passage de windows8 a windows7 [Résolu/Fermé]

Signaler
Messages postés
64
Date d'inscription
lundi 20 août 2012
Statut
Membre
Dernière intervention
30 mars 2016
-
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
-
Bonjour a tous,

Possesseur d'un vivobook x202e intel core 3 sous windows 8 64bits et ne me faisant pas du tout a l'interface, j'ai decidé le faire passer sous windows 7 32bits grace a mon ancien cd.

J'ai suivi ce tuto propre au passage de windows 8 version uefi a windows 7version bios.
https://lecrabeinfo.net/installer-windows-7-8-10-32-bits-mode-bios-herite-legacy.html

Tout s'est bien deroulé sauf que mon systeme ne detecte plus du tout le pilote de ma carte reseau et donc impossible de se connecter a internet.
"Windows n'a pas trouvé de pilote pour votre carte reseau"

J'ai trouvé un site proprosant divers drivers asus, mais lequel dois je installer? Celui de ma config initiale ou celui de windows 7?

Merci d'avance pour vos suggestions

10 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 978
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 978
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 978
Bonjour,

Dans le gestionnaire de périphériques, fais un clic droit sur "Contrôleur de réseau", choisis "Propriétés" puis "Détails".

Clique sur le menu déroulant, sélectionne "Numéros d'identification du matériel".

Poste les renseignements (exemple : PCI\VEN_1969&DEV_1026&SUBSYS_82261043&REV_B0).

Copie seulement la première ligne, c'est suffisant.

https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique
Messages postés
64
Date d'inscription
lundi 20 août 2012
Statut
Membre
Dernière intervention
30 mars 2016

Je relance le sujet, car je ne parviens toujours pas a regler ce probleme
Messages postés
64
Date d'inscription
lundi 20 août 2012
Statut
Membre
Dernière intervention
30 mars 2016

Merci pour ta réponse,

Pilote controleur de réseau :
pci ven_168c&dev_0032&subsys_11861a3b&rev_01

J'ai également oublié de mentionner que les pilotes suivants manquaient également

controleur de bus sm / de bus usb/ ethernet/ pci de communication simplifiées

Merci
Messages postés
64
Date d'inscription
lundi 20 août 2012
Statut
Membre
Dernière intervention
30 mars 2016

ah génial ca a marché!

Pour ce qui est des autres pilotes manquant, j'effectue la meme recherche sur le site ?
ou je ne touche a rien ?
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 978
Il faut installer les pilotes manquants.

Tu peux me donner les numéros d'identification des périphériques en question ?
Messages postés
64
Date d'inscription
lundi 20 août 2012
Statut
Membre
Dernière intervention
30 mars 2016

Bonjour, alors voila les infos !

CONTROLEUR de bus sm
PCI\VEN_8086&DEV_1E22&SUBSYS_108D1043&REV_04


CONTROLEUR de bus usb
PCI\VEN_8086&DEV_1E31&SUBSYS_108D1043&REV_04


CONTROLEUR ethrnet
PCI\VEN_1969&DEV_1090&SUBSYS_200F1043&REV_10


CONTROLEUR PCI de communications simplifiees
PCI\VEN_8086&DEV_1E3A&SUBSYS_108D1043&REV_04
Messages postés
64
Date d'inscription
lundi 20 août 2012
Statut
Membre
Dernière intervention
30 mars 2016

Merci bien ! Bonne continuation
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 978
Toi aussi ;)