Navigation sur site impossible car clic gauche ne répond pas. [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
lundi 1 avril 2013
Statut
Membre
Dernière intervention
2 avril 2013
-
 appolo -
Bonjour,
lorsque je navigue sur internet, ma page se "fixe". Je ne peux plus faire de clic gauche sur la page. Par exemple j'aurais beau clic sur le logo facebook en haut a gauche du site, sa ne feras rien. Pourtant mon pc continu de fonctionner correctement et google chrome aussi (mise à par que je peux plus naviguer correctement sur les site). je pense que sa vient de la dernière version de java que j'ai installé récemment. pourtant j'ai chercher et tous semble bien configurer. Mon problème survient aléatoirement dans le temps quand je navigue sur le net.

Merci d'avance

9 réponses


Salut,

Vider le cache et les cookies de Google Chrome:

Par l'URL :

chrome://settings/clearBrowserData

ou bien manuellement:

Les trois petites barres horizontales (en haut à droite)
Paramètres
Historique
Effacer les données de navigation...
Sélectionner la période, le contenu
valider


Cocher les cases "cache" et "cookies"
Messages postés
5
Date d'inscription
lundi 1 avril 2013
Statut
Membre
Dernière intervention
2 avril 2013

Merci de ta réponse toadangel mais j'ai essayer et ça ne marche pas :/
J'ai des extension GC...mais je pense pas que ça vient de la sachant que tous marchait bien avant.

Quelles sont ces extensions?
Messages postés
5
Date d'inscription
lundi 1 avril 2013
Statut
Membre
Dernière intervention
2 avril 2013

adblock
evernote
autoHD
My download
Turn off the light

je me suis aperçu que lorsque je met ma souris sur le "lien" qui ne fonctionne pas, il y a écrit "javascriptvoid0" en bas a droite de mon navigateur.
Si tu n'as pas vraiment l'utilité de java tu peux le désactiver des navigateurs, vu qu'en ce moment les failles de sécurité chez Oracle c'est pas la joie.

https://www.commentcamarche.net/faq/35621-desactiver-java-sur-ses-navigateurs-web

ou bien:

menu démarrer
panneau de configuration
cliques deux fois sur l'icône Java
onglet sécurité

Décoches la case "Activer le contenu Java dans le navigateur"

Valide par OK


regarde ce qu'on a fait du monde, regarde ce qu'on laisse à nos mômes
Super. j'avais le même probleme depuis une semaine. Désactivé Java dansle navigateur. Tou fonctionne à nouveau à merveille. merci.
Messages postés
5
Date d'inscription
lundi 1 avril 2013
Statut
Membre
Dernière intervention
2 avril 2013

Merci de ton aide
je l'ai désactivé mais seul le temps me dira si oui ou non c'était la solution...je tient au courant le forum de mon avancement

cordialement
Ca fonctionne Super. j'avais le même probleme depuis une semaine. Désactivé Java dansle navigateur. Tout refonctionne à nouveau à merveille. merci. Foutu Java.

ok tiens moi au courant.
Messages postés
5
Date d'inscription
lundi 1 avril 2013
Statut
Membre
Dernière intervention
2 avril 2013

Bonjour,
Le problème semble résolu !
Pour information j'ai : - désactiver java (@ seulement)
- mis a jour shockwave
- vider tous mes caches, cookies, historique, etc...
- vérifier que je n'avais pas d'extension GC non voulu
- nettoyer mon pc avec un logiciel (ccleaner, registry mecanic)
Je ne sait laquelle à réparé mon problème mais elle est ici :)

Merci beaucoup a toi toadangel !

C'est un plaisir, désinstalles registry mécanic c'est nul ce truc ;-)