Problème de webcam avec Live Messenger [Résolu/Fermé]

Signaler
Messages postés
26
Date d'inscription
jeudi 15 février 2007
Statut
Membre
Dernière intervention
16 octobre 2010
-
 Noo' -
Bonjour, une amie c'est acheté un PC portable (le HP 9000) avec comme système d'exploitation Windows Vista. Son ordinateur possède une webcam intégrée, qui fonctionne normalement mais pas en mode Live Messenger. Je m'explique, lorsque l'on essaie une conversation vidéo, elle me voit et, elle m'entend, moi de mon côté je l'entend mais je ne la vois pas ?!? Bizarre non ?!? Noralement lorsque l'on accepte une conversation vidéo, la webcam s'allume automatiquement , la ce n'est pas tout à fait le cas car j'ai le son et pas l'image, de plus sa webcam fonctionne autrement, donc bizarre, bizarre. Nos versions de Live Messenger sont les dernières donc pas de problème d'incompatibilité.

Aidez-moi s'il vous plaît. Merci d'avance.

16 réponses

J'ai le même problème que je viens de résoudre en désactivant le contrôle des comptes d'utilisateurs (panneau de configuration / comptes / activer / désactiver le contrôle...).
184
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63769 internautes nous ont dit merci ce mois-ci

Même problème que Leiyaa... Impossible de démarrer uniquement les webcams...
Bonjour j'ai une solution a vos problèmes Mina1989et Matthieude70 il vous suffit d'aller a cette adresse : http://www.commentcamarche.net/faq/28477-msn-affichage-webcam-impossible
Et de suivre les instructions :) Voilà !
Bises
Messages postés
2
Date d'inscription
mercredi 3 août 2011
Statut
Membre
Dernière intervention
3 août 2011

Bonjours j'ai egalement un probleme avec ma webcam, habituelement elle marche tres bien mais je ne sais pas pourquoi des fois, dans une conversation mon ordinateur me dit que je nai pas de webcam alors qu'elle est incrusté. pouvez vous m'aider rapidement merci.
Messages postés
2
Date d'inscription
mercredi 3 août 2011
Statut
Membre
Dernière intervention
3 août 2011

est ce possible que cela soit du a la version de la version de l'autre personne ??!
Merci Naaomie83!
Messages postés
11213
Date d'inscription
jeudi 18 janvier 2007
Statut
Modérateur
Dernière intervention
10 octobre 2019
1 783
Bonjour,
Depuis la version 14.0.8117.416, l'affichage des webcams a changé.
Solution ==> MSN - Affichage webcam impossible <==
Messages postés
41
Date d'inscription
mercredi 1 juillet 2009
Statut
Membre
Dernière intervention
4 décembre 2010

sauf que pour moi au lieu de l'enlever j'ai juste fait réparer & ça a marché
Messages postés
42
Date d'inscription
vendredi 24 février 2006
Statut
Membre
Dernière intervention
1 septembre 2011
27
C'est très facile.
Cliquez sur "outil" puis sur "configuration audio et video"
Ensuite faite suivant jusqu'à arriver a une page ou c'est écrit 'sélectionnez la webcam a utilisé' et la vous faite déroulé et vous choisissé votre webcam.
Moi par exemple je choisi 'Creative Webcam NX'
Je vous remercie beaucoup de m'avoir aidé à resoudre mon problème de webCam. ça me fait plus d'un mois que traine avec ce pb que j'ai resolu en quelques clics. Encore une fois merci.

Trés bonne information ! ca marche merci !!!!
merci ca marche
Messages postés
8
Date d'inscription
lundi 19 mars 2007
Statut
Membre
Dernière intervention
5 avril 2007
9
un pote à moi à le même pc portable avec vista et le même problème. Live messenger indique que la "webcam n'est pas connectée (alors qu'elle est intégrée) ou est utilisée par une autre application (alors que rien d'autre ne l'utilise)".
Dans le gestionnaire des périphériques il est indiquée que la webcam fonctionne correctement.
Si quelqu'un à une idée de début de réponse!!!! D'avance merci.
je crois avoir trouvé la reponse a ce probleme.
J'ai l'impression que windows vista fait des mises a jour materiel en sous marin. Donc quand votre webcam ne fonctionne pas suivez cette demarche :

demarrer
clic droit sur "ordinateur"
gestionnaire de périphérique
peripherique d'images
clic droit sur Hp pavilion webcam
propriété
pilote
version precedente
oui
redemarrer

et hop apres ça tourne nikel

fournisseur du pilote : Microsoft
date du pilote : 21/06/2006
version du pilote : 6.0.6000.16386
signataire numérique : microsoft windows
bonjour a tout le monde bon voila, jusqu'a présent tout marché nikel!
mais maitenant impossible de lancer une web cam sa plante mn msn! que ce soit moi qui invite ou le contraire dés qu'on clic sur le mot "accepter" msn plante...
On peut d'aide svp!!
Messages postés
2
Date d'inscription
mardi 12 août 2008
Statut
Membre
Dernière intervention
14 août 2008
4
salut à tout
je ne sais pas ce qui ne va pas avec ma webcam, je n'arrive pas à voir mon interlocuteur
des que je lance ma webcam , une fois mon interlocuteur accepte ma wecam s'arrête
et vis versa des que j'accepte la tienne
elle charge à un moment donné elle coupe
j'ai deux marque de webcam
webcam creative et la sangha je ne sais pas si c'est un probleme d'imcompatibilité je ne comprends vraiment rien du tout
merci j'attends vos reponses
pardon j'ai vraiment des serieux probleme avec mes correspondants
J'ai trouvé la réponse !!
Il faut désinstaller windows Live messenger à partir du panneau de configuration ainsi que TOUS les dossiers ayant permis de télécharger cette version.
Ensuite rendez vous sur le site telecharger.com. Depuis la page d'accueil du site cliquez dans l'onglet "Windows" sur la catégorie "Internet" puis "communication"
Enfin vous trouverez le version 8.5 de Windows Live Messenger.
Télécharger la puis installer la. Vous retrouverez l'ancienne version de MSN (enfin pas si ancienne que ça puisqu il s'agit de la 8.5 comme je disais et que les soucis de web cam interviennent avec la version 9 !!)
Voila normalement ça doit fonctionner et résoudre tous vos soucis de web cam.
Voila bonne journée .
Sylvain
je viens d'acheter un HPdv6000 avec une cam intégrée. sur msn, elle ne fonctionne pas, ils me disent qu'aucune cam n'est branchée alors qu'elle est intégrée. Comment faire??
Bonjour, il est peut-être un peu tard.. Mais si ça peut aider quelqu'un. Mon problème était le suivant :

- Dès que je lançais une conversation vidéo, tout Msn se bloquait. ( Je suis sous vista ) Alors qu'en webcam normal, ça fonctionnait. J'ai cherché plusieurs solution, et j'ai décidé par moi même d'aller voir mes paramètres de webcam en passant par Messenger. Et le problème venait du fait que j'utilisait un logiciel de webcam, et non ma webcam intégré dans mon pc. Voilà, tout re-fonctionne. Ca peut toujours être utile de savoir ça. :)
avis a tout le monde qui a un hp pavillon dv6000 et qui on des probleme web cammsn la camera ne fonctionne pas dans msn si vs avez instaler le sld codec pack desinstaler le et tout marchera slt
alors j'avais le même probleme, j'ai un hp pavillon dv2000 avec vista et windows live messenger, ma cam fonctionné normalement avec quickplay mais pas msn ( windows live a cessé de fonctionner), allez savoir pourquoi et comment, à partir du moment où j'ai desinstaller sld la cam refonctionner normalement sur msn.
Donc essayez
Coucou !!!
J'ai passer toute la nuit à chercher pourquoi ma cam ne fonctionner pas sur windows live messenger, j'ai essayé plein de truc, et comme par hasard c'est le dernier truc que j'ai essayé qui a fonctionner !!
Alors j'ai désinstaller Quicktime... et maintenant ma cam fonctionne !
Ouff, j'vais pouvoir aller dodoter ! lol
Pour info : HP Pavilion notebook dv6 windows 7
Bonne chance pour les autres !!
J'ai eu le meme problème que j'ai résolu de cette façon :
Télécharger Wikikou cleaner messenger, ce logiciel désinstalle complètement et proprement Windows live messenger.
Une fois la désinstallation de messenger terminée, télécharger messenger 14.0.8089.0726 sur wikikou et vous n'aurez plus aucun conflit entre la webcam et messenger.
salut a toi crazyhead
normalement, quand tu acceptes une communication video , tu webcam n'est pas connecté mais seulement celle de ton correspondant ... Il faut que toi tu lance une connexion video et que lui l'acceptes pour que les 2 personnes aient la video.

Pour le son, il faut egalement faire une deuxieme manip. Il faut que les 2 personnes demande une connexion audio avec le bouton "appeler" ( bouton telephone sur le menu ) ...

Si deja tu a l'image un moment donné et que ca coupe quand tu communiques, cela ne vient pas de ta webcam , je ne pense pas ... Sinon tu n'aurais pas d'image du tous...

Moi cela m'arrive aussi mais pas regulierement, la webcam de mon correspondant s'eteind et des fois la mienne ... Ca depend ... DOnc on doit relancer a chaque fois ...

Pour ma part, je prends ca pour un probleme de synchronisation entre les deux personnes , car tu passes par un reseau et avec la distance ca joue aussi, tu passes par de multiples bornes avant ...

j'espere avoir repondu a tes soucis,,,

sinon dis moi ...
Francois
apres avoir cherché j'ai fini par suprimer messenger 9 et réinstaller wlm 2008 et tout fonctione wlm 9 n'est pas au point gros bug avec la webcam e l'audio