[XP] webcam intégrée non détectée [Résolu/Fermé]

Signaler
Messages postés
32
Date d'inscription
vendredi 29 juin 2007
Statut
Membre
Dernière intervention
29 octobre 2009
-
Messages postés
2
Date d'inscription
dimanche 20 juillet 2014
Statut
Membre
Dernière intervention
20 juillet 2014
-
bonjour à tous,
je vous explique mon problème : j'ai tout récemment acheté un ordi portable (un acer aspire 3100) et par défaut, il y avait Windows Vista dessus. moi, je voulais XP alors je l'ai installé, mais depuis, ma webcam intégrée ne marche plus, pire, elle n'est même plus détectée par l'ordi... (alors qu'avant ça marchait, j'ai testé)
quelqu'un pourrait m'aider à comprendre et surtout résoudre ce problème? merci d'avance.
A voir également:

16 réponses

Messages postés
32
Date d'inscription
vendredi 29 juin 2007
Statut
Membre
Dernière intervention
29 octobre 2009
25
salut,
merci de vos réponses.
bin en fait, je suis allée sur le site officiel du constructeur et j'ai trouvé le pilote. c'est un truc qui s'appelle bison. je l'ai installé et tout, jusqu'au "terminé" (lol). mais quand je lance l'application après, rien ne se passe. et quand je regarde dans le gestionnaire des périphériques, bin ma webcam n'est toujours pas reconnue.
voila...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
1174
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
12 février 2017
343
Bonjour,

Serait-ce un problème de Driver ?
Aurais-tu bien installer ce dernier ?

(clic droit sur poste de travail, onglet matériel, gestionnaire de périphériques. S'il y a un point d'interrogations, c'est que le driver est mal installé. Sinon,.. euh)

Tiens nous au courant :)
Messages postés
6149
Date d'inscription
vendredi 15 septembre 2006
Statut
Contributeur
Dernière intervention
6 avril 2012
924
Salut.

C'est clairement un pb de pilote.

T'es allé sur le site du constructeur pour voir si tu trouvais le pilote?

Bonjour j'ai moi aussi un probleme de webcam a l'heure d'aujourd'hui elle marche tres bien avec life frame le logiciel d'asus (mon pc est un asus) mais windows live messenger plante lorsque j'essaie de demarer la webcam et windows movie maker me dit que c'est histoire d'une signature numerique oiu je ne sait trop quoi j'ai windows vista comme logiciel d'explotation (PS les drivers sont bien installé !!!)
c etait surement pas le bon driver.
bonjour;
jai un pc portable sony vaio VGN SZ4XN/c.j arrive po a demarrer ma web cam et qd je lance VCUSet.exe ki se trouve dans le repertoire C:\Program Files\Sony\VAIO Camera Utility .de plus c'est kil nya aucune point d interrogation dans le gestionnaire de materiel(peripherique) pour dire ke ce le probleme de pilote!! je comprend po ,c bizzar!!!!
plz aidez moi .

systeme d exploitation :XP professionnel

plz que faire?? aidez moi svp
merci d avance
pouriez vous me dire comment telecharge le logiciel pour
une webcam hercules xps 2.010
merci
Messages postés
6149
Date d'inscription
vendredi 15 septembre 2006
Statut
Contributeur
Dernière intervention
6 avril 2012
924
Salut.

Honnetement, t'a pasd bcp cherché là.....

https://support.hercules.com/en/
bonjour g achete un sony vaio vgn-sz5xwn et ma camera ne marche pas...si on peut m'aider
jai un^probleme avec ma webcam intégré jai un acer et elle fonctionnais au debut mais plus maitenant quelquun peu maider mersi
Messages postés
123
Date d'inscription
lundi 1 décembre 2008
Statut
Membre
Dernière intervention
2 avril 2009
51
salut touriste 77, donc pour quelle soit detectee il te faut les drivers, donc va sur ce site https://www.touslesdrivers.com/ et tu vas en haut dans mes drivers il va et suit la marche a suivre, il vas te detectee tous tes drivers qui manque prend celui de ta webcam....
Bon alors j'ai suivi exactement ce que tu as dit, le driver de ma webcam s'affiche bien mais je peux pas le selectionner =S
Bonjour à tous j'ai le même problème sauf que pour moi c'était XP au dépars et j'ai changé en Windows 7. Comment je fais?
Messages postés
7
Date d'inscription
dimanche 1 novembre 2009
Statut
Membre
Dernière intervention
10 novembre 2011

bonjour,
la webcam intégrée de mon ordinateur portable (compaq sous vista) n'est pas reconnu comment pui-je faire :O
s'il vous plait aidez moi
merci d'avance ;) .
j ai un probleme avec mon webcan de mon portable VGN-SZ4N/C; en effet quand je lance le perihperique dans poste de travail, ca marche pas alors que dans le gestionnaire de periperique le pilote est installé
systeme xp
Bonjour, j'ai également un problème de Webcam avec msn. Je suis sous xp et suis toujours sur l'ancienne version msn.
Elle fonctionne avec skype, et avec tout sauf msn.
Quelqu'un peut-il m'aider s'il vous plait?
Merci beaucoup.
Messages postés
2
Date d'inscription
dimanche 20 juillet 2014
Statut
Membre
Dernière intervention
20 juillet 2014

J ai exactement le meme probleme mais un ordinateur dell ma webcam intégrée fonctionnait tres bien et depuis hier elle n est plus detectée et et le voyant lumineux situé a coté de la web cam (integrée) ne s'allume plus lorsque je veux l'utiliser quelq'un peux m aider s'il vous plait ?
Messages postés
32
Date d'inscription
vendredi 29 juin 2007
Statut
Membre
Dernière intervention
29 octobre 2009
25
bonjour à tous,
merci pour vos interventions. j'ai finalement vu un expert et effectivement, c'était un problème de drivers. je ne sais pas comment il a fait mais maintenant c'est bon, ça marche correctement.
++ tout le monde
Salut
j'ai exactement le meme probleme. Peux tu m'aider en demandant a ton expert quel driver a t-il utilise?