Webcam déjà utilisé par autre application ??

Résolu/Fermé
zooranium - 3 juil. 2006 à 20:38
 mysty - 5 mai 2018 à 14:07
Bonjour,
je n'arrive pas à faire fonctionner ma webcam logitech Quickcam Chat.
J'ai bien installé le cd d'installation, et suivi les procédures...
mais j'ai un message qui indique que "le matériel est déjà utilisé par une autre application" alors qu'aucune application n'est lancée.
Avez-vous une idée ???
merci d'avance.


l'ordinateur IBM est sous Windows 98
A voir également:

16 réponses

Bon, j'avais le meme problème que vous, quand j'essayer d'utiliser ma webcam avec n'importe quel programme (msn, sur chatroulette, le logiciel de mon pc pour prendre des photos ou vidéos...) cela m'indiquait qu'elle était déjà utilisée !
Donc j'ai cherché sur les forums etc ET je n'ai pas trouvé THE solution!

Bref,finalement il me semble avoir résolu mon pb, en tout cas temporairement.

Donc :
- Panneau de configuration /
- Gestionnaire des périphériques/
- Périphérique d'image (c'est là que j'ai trouvé ma webcam Chicony, donc vous y trouverai surement la vôtre)
- J'ai fait Clic droit sur ma webcam et désactiver
- On m'a demandé si je voulai redémarrer pour que les changements prennent effet j'ai cliqué sur NON
- A nouveau Clic droit sur ma webacam et Activer
- Et la j'ai cliqué sur OUI pour redemarrer.

Bon maintenant elle marche, on va voir combien de temps ça tiens :)


(Pour ceux que ça interresse : J'ai windows vista, j'utilise window live messenger 9 et j'ai une webcam intégrée Chicony USB 2.0 camera, il me semble, mais ça doit marcher pour un peu tout le monde!)
25
merci beaucoup Eileenlilye, non mille merci. J'ai pu faire redémarrer ma webcam grace à vous. C'est la bonne solution, il n'y a pas deux.
0
ca marche pas pour moi :s
0
merci je vais voir si ça colle
0