Impossible d'activer ma webcam (MSI GE70) [Fermé]

Signaler
Messages postés
46
Date d'inscription
mardi 15 juin 2010
Statut
Membre
Dernière intervention
17 novembre 2013
-
 Havart -
Bonjour,

J'ai changé mon ordinateur et pris un MSI GE70 avec windows 8. Quand j'ai commencé à l'utiliser la webcam marchait très bien, il me suffisait d'appuyer sur la touche FN et F6 pour l'activer et la désactiver. Sauf que la touche F6 ne marche plus, enfin je ne sais pas trop car toutes les autres touches marchant avec FN fonctionnent parfaitement.

Mon ordi n'est jamais tombé et ne s'est pas encore pris de coups, je ne vois pas d'où vient le problème.

Merci d'avance de votre réponse. :)


9 réponses

Messages postés
435
Date d'inscription
jeudi 1 novembre 2012
Statut
Membre
Dernière intervention
16 septembre 2016
373
Les autres touches de fonction Fn marchent encore ?
Messages postés
46
Date d'inscription
mardi 15 juin 2010
Statut
Membre
Dernière intervention
17 novembre 2013
1
Oui elles marchent toutes sauf la touche P1, enfin je sais pas du tout à quoi elle sert parce que rien ne se passe non plus quand j'appuie dessus. Je dois peut-être réparer (désolé pour le vocabulaire) un des drivers avec le cd d'installation fourni avec le pc ?
Messages postés
7
Date d'inscription
dimanche 3 février 2013
Statut
Membre
Dernière intervention
18 juillet 2013

J'ai reçu le MSI GE60 il y a une semaine, et j'ai exactement le même problème, mais contrairement a toi, je n'ai jamais réussis à l'activer. Je recherche moi aussi une solution au problème...

J'avais fait mon propre sujet avant de remarquer qu'il y avait déjà celui là.

J'ai un MSI GE60 0NC et j'ai le même problème que vous les gens :/

Je suis aller sur le site de MSI pour tenter de trouver le pilote adéquat, mais dans la section Drivers du GE60 0NC tout ce que j'ai trouvé est :

"Camera
Description This device uses the native driver bundled in operating system."

Ce qui veut dire que c'est un driver de Windows 8 qui est sensé permettre d'utiliser la webcam intégré.
Peut-être une réinstallation de Windows 8 (une mise à niveau) pourrait régler le problème.
Messages postés
1
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
9 juillet 2013

Bonjour,

Bien que ce sujet date maintenant de plusieurs mois, je voulais savoir si vous aviez finalement réussi à régler vos problèmes?

Je suis malheureusement dans un cas similaire ayant acheter un MSI GE60 0nd récemment, je n'arrive toujours pas à activer ma webcam même en appuyant sur es touches Fn + F6, la caméra reste "invisible"...
C'est bon j'y suis finalement arrivé en installant un logiciel pour webcam (genre You Cam) qui à repérer la webcam, j'ai ainsi pu la voir.
Seul problème j'ai l'impression d'être dépendant de se logiciel pour l'utiliser..
J'ai mis a jour mon portable MSI GE70 en Windows 8 (acheté en juin en Windows 7) et depuis la webcam ne fonctionne plus... problème de driver ???

A la recherche ce la webcam perdu !
Messages postés
1
Date d'inscription
jeudi 11 juillet 2013
Statut
Membre
Dernière intervention
11 juillet 2013

J'ai exactement le même problème, depuis les mises à jour windows, ma webcam sur mon GE70 ne fonctionne plus.

Toujours pas de nouvelles ?
Vérifiez le system control manager (touche G sur le pad tactile) ;-)