Problème de webcam avec mon MSI GE60 0NC

Résolu/Fermé
Utilisateur anonyme - 24 févr. 2013 à 00:13
 Max - 27 avril 2020 à 19:50
Bonjour,

j'ai un PC portable MSI GE60 0NC avec une webcam intégrée, mais je n'ai jamais été capable de l'utiliser et aucun logiciel n'ai capable de la détecter (Skype, Manycam, Flash Player etc).
La première chose qui m'est venu à l'esprit est que le problème doit être un problème de pilote, alors je suis aller sur le site de MSI pour tenter de trouver le pilote adéquat, mais dans la section Drivers du GE60 0NC tout ce que j'ai trouvé est :

"Camera
Description This device uses the native driver bundled in operating system."

Ce qui m'aide pas des masses.

Si quelqu'un a une idée...

Au pire j'achèterai une webcam que je brancherai en USB sur mon PC (plutôt que de perdre mon temps à renvoyer mon PC au SAV), mais bon si je peux faire fonctionner la webcam intégrée ça serai mieux.

A voir également:

3 réponses

Bonjour !

J'ai eu le même problème et alors que je comptais poster la même question la lumière fut : il faut presser "Fn + F6" pour activer la webcam, tout comme il faut parfois utiliser une combinaison de touche pour activer le wifi.
Si ça peut servir à quelqu'un d'autre:).
114
merci a toi cela am été très utile
0
c cool
0
Merci, des fois le plus simple c'est ce qu'il fonctionne le mieux ! :-)
0
Parfait !!
0
merci beaucoup!!<c'est genial!!
0
Utilisateur anonyme
24 févr. 2013 à 11:52
up
1
cham25
Messages postés
13
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
19 septembre 2017

1 mai 2013 à 16:33
merci ça marche, et dire que je cherche depuis pas mal de temps :-)
0
rital72
Messages postés
2
Date d'inscription
jeudi 21 mai 2015
Statut
Membre
Dernière intervention
21 mai 2015

21 mai 2015 à 00:17
Bonsoir j ai un msi ge60 2pl apache. Mes boutons raccourci en haut du clavier qui ne fonctionnes pas sauf pour le boost des ventilos et pour l allumer . Si vous savait comment les faire marcher merci d'avance
0