Problème connexion serveur Minecraft

[Résolu/Fermé]
Signaler
-
Messages postés
3
Date d'inscription
mardi 26 novembre 2013
Statut
Membre
Dernière intervention
26 novembre 2013
-
Bonjour,

J'ai un serveur Minecraft, et impossible pour les autres que moi (normal je suis en localhost) de se connecté si je suis branché à internet par mon port Ethernet.

Si je me connecte avec ma carte wifi, pas de problème.

Je précise que j'utilise un des prise CPL pour brancher mon port Ethernet, et que même avec ça ma connexion internet fonctionne parfaitement.

Quelqu'un aurait-il une solution pour que l'on puisse se connecter à mon serveur quand je suis branché par ethernet?

Merci d'avance

6 réponses


personne n'a d'idée? :)
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci


Regarde dans les paramètre de t'as box car si tu connect le même pc avec des carte réseau différentes (ici wifi et ethernet) tu n'aurra pas la même ip car les carte n'ont pas la même adresse mac. regarde si le parfeu est configurer correctement et le profil réseau sélectionner sur windows (je suppose que t'as windows ;) ).
Messages postés
2642
Date d'inscription
dimanche 30 septembre 2012
Statut
Membre
Dernière intervention
18 juillet 2014
719
Ports qui bloque l'accès ?
Sur ma box, l'ouverture des ports n'ouvre l'accès que vers un seul IP... je ne sais pas si le fait d'utiliser un cable ethernet te donne un IP local différent que quand tu utilises une connexion WiFi

Mon IP change à peu près tout les 4-5 jours, le problème ne viens pas de là je pense. Et apparement mon ip local est la même...

Quel port faudrait-il que j'essai d'ouvrir en plus?

merci
Messages postés
2642
Date d'inscription
dimanche 30 septembre 2012
Statut
Membre
Dernière intervention
18 juillet 2014
719
dans ce cas, c'est pas ça ^^
désolé de ne pas pouvoir t'aider plus...

Peut être que c'est ton pare feu sinon je ne sais pas...
J'ai deéjà essayé de le désactivé x) je pense que ça viens plus de la prise CPL, mais merci quand même
bonjour superPL!
Tu me parle du pare feu de la livebox je suppose?
Et oui je viens de voir que l'ip de mon ordi que m'indique la livebox n'est pas la même, mais cette ip là ( http://www.mon-ip.com/ ) reste la même, donc cela ne devrait rien changer pour la connection au serveur si?

Merci
Utilisateur anonyme
je parle de celui de la box et de windows. Pour voir l'ip, connect ton pc en wifi et avec le cable, ouvre une invite de commande en mode admin et tape ipconfig
Utilisateur anonyme
c'est fait, qu'est-ce que je fais maintenant avec ces ip?
Utilisateur anonyme
tu ouvre le ports 25565 dans le par-feu windows et dans la box et surtout vérifie que t'a carte ethernet est bien en mode réseau domestique ou pro et pas publique.
Utilisateur anonyme
ok d'acc merci bien pour ton aide ;)
Utilisateur anonyme
ouaip c'était ça! il fallait ré-ouvrir les ports en étant connecté par ethernet (quand je l'avais fait j'étais en wifi), parce que je savait pas les adresses mac était différente.

Encore merci
Messages postés
3
Date d'inscription
mardi 26 novembre 2013
Statut
Membre
Dernière intervention
26 novembre 2013

tu active le serveur