Où est mon micro ?

[Fermé]
Signaler
-
 Alex -
Bonsoir,

J'ai un problème et j'ai consulté pas mal de forums en vain : je ne trouve mon micro nulle part. Difficile de l'activer pour pouvoir l'utiliser ! Dans le menu Démarrer > Panneau de configuration > Son > Enregistrement, après avoir avoir coché l'affichage des périphériques déconnectés et désactivés, j'ai quatre éléments : deux microphones "Périphérique High Definition Audio" (deux fois la même chose !) , un CD audio "Périphérique High Definition Audio", et une entrée ligne "Périphérique High Definition Audio".
Bref, rien qui puisse m'indiquer où est mon vrai micro. Je précise que c'est un casque micro, et que ça ne marche pas, que je le branche par la prise rose de devant ou de derrière.

Je précise aussi que je sais que je suis allé sur Skype il y a quelques mois, que ça marchait très bien, et que je ne l'ai plus utilisé pendant un petit moment, puis maintenant que j'en ai besoin de nouveau, ça remarche pas !

Que faire ? Mon micro est-il cassé ? (Mon casque marche très bien, au fait)


10 réponses

Aucun résultat devant non plus. En fait, devant il ne me détecte rien au démarrage alors que derrière oui (même s'il détecte autre chose).

Et au fait, je viens d'avoir l'idée géniale de brancher le casque sur un autre ordi (oui, j'y avais pas pensé avant). Sur mon portable, le micro intégré marche très bien, et même problème que sur mon fixe lorsque j'essaye de brancher mon casque-micro.
J'ai l'impression que mon micro n'est plus détecté comme un micro, en fait. Ou plus détecté du tout. Difficile de le faire fonctionner, du coup.

Au fait, merci Destrio de tes réponses rapides, et de m'avoir apporté ton aide :)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 187
Bonjour,

Il manque un pilote pour ta carte son.

https://www.commentcamarche.net/faq/9265-identifier-son-materiel-avec-aida64

Copie-colle le résumé généré par AIDA64 dans ton prochain message.
Tu as besoin de tout, ou juste de ce qui concerne la carte son ? Pour la carte son, j'ai :

Multimédia:
Carte audio Analog Devices AD2000B @ Intel 82801JB ICH10 - High Definition Audio Controller
Carte audio nVIDIA HDMI/DP @ nVIDIA GF110 - High Definition Audio Controller
Carte audio nVIDIA HDMI/DP @ nVIDIA GF110 - High Definition Audio Controller
Carte audio nVIDIA HDMI/DP @ nVIDIA GF110 - High Definition Audio Controller
Carte audio nVIDIA HDMI/DP @ nVIDIA GF110 - High Definition Audio Controller

Sinon, faudrait peut-être préciser que d'ici à la dernière fois que je m'en suis servi pour le micro, mon casque est tombé parterre à deux ou trois reprises, le choc l'a peut-être cassé...
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 187
J'ai besoin d'autres infos comme le modèle de la carte mère et la version de Windows installée.
Voici !

--------[ Résumé ]------------------------------------------------------------------------------------------------------

Ordinateur:
Type de système ACPI x64-based PC
Système d'exploitation Microsoft Windows 7 Home Premium
Service Pack du système [ TRIAL VERSION ]
Internet Explorer 9.0.8112.16421 (IE 9.0)
DirectX DirectX 11.0
Nom du système UTILISATEUR-PC
Nom de l'utilisateur UTILISATEUR
Domaine de connexion [ TRIAL VERSION ]
Date / Heure 2012-10-30 / 23:24

Carte mère:
Type de processeur DualCore Intel Core 2 Duo E8400, 3000 MHz (9 x 333)
Nom de la carte mère Asus P5Q Deluxe (2 PCI, 2 PCI-E x1, 3 PCI-E x16, 4 DDR2 DIMM, Audio, Dual Gigabit LAN, IEEE-1394)
Chipset de la carte mère Intel Eaglelake P45
Mémoire système [ TRIAL VERSION ]
DIMM1: Kingston 2G-UDIMM 2 Go DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM2: Samsung M3 78T5663QZ3-CF7 [ TRIAL VERSION ]
DIMM3: Kingston 2G-UDIMM [ TRIAL VERSION ]
DIMM4: Samsung M3 78T5663QZ3-CF7 [ TRIAL VERSION ]
Type de Bios AMI (06/25/08)
Port de communication Port de communication (COM1)

Si tu as besoin d'autre chose dis-le moi.

C'est sûr à 100% que ça concerne les drivers ? J'ai vu que le sujet a été bougé.
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 187
C'est fait. Après le redémarrage imposé, message me demandant ce que j'ai branché dans la prise verte (haut-parleurs) puis message me demandant ce que j'ai branché dans la prise rose : choix par défaut, 'entrée de ligne comme un CD audio', mais j'ai choisi 'microphone'. Malgré ça, il semble y avoir toujours un problème.
Dans Panneau de configuration, Son, Enregistrement, j'ai maintenant : http://nsa32.casimages.com/img/2012/10/30/12103011475740837.png
Et j'arrive toujours pas à utiliser le micro
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 187
Quand tu parles dans le microphone, la jauge ne bouge pas ?
Non, rien du tout, puis j'ai essayé aussi l'assistant audio de Skype et de Mumble, j'ai rien de rien.
Et en fait, c'est maintenant à chaque démarrage de mon ordi qu'il croit que j'ai branché une prise bleue dans la prise rose.
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 187
Et si tu branches le microphone devant ?