Freebox POP coupure en 2.5gb...

Résolu/Fermé
onizuka1000 Messages postés 17 Date d'inscription vendredi 24 janvier 2014 Statut Membre Dernière intervention 14 décembre 2022 - 7 mai 2022 à 15:28
 FHL44 - 12 avril 2024 à 16:59
Bonjour,

Je viens poser une question sur un problème récurrent dont je trouve très peu d'infos ou d'aide ... La seule chose que j'ai pu trouver est que je ne suis apparemment pas le seul à avoir ce problème mais je ne trouve (ou comprend) pas la solution à celui-ci...

Depuis peu je dispose de la fibre avec une freebox pop. Étant joueur je dispose d'une carte réseau (Ethernet) 1 gb mais aussi une 2.5 gb.

Et là je me dis miracle la freebox pop dispose d'un port 2.5 . Je me câble donc en 2.5 gb avec un câble cat8 neuf et la, miracle ! tout fonctionne à la perfection avec des vitesses jusqu'à 260 Mo /s.

Sauf que j'ai relativement vite déchanté car j'ai commencé à avoir des microcoupures d'environ 1 à 3 secondes régulièrement et totalement imprévisible... Bien souvent ces coupures interviennent en pleine partie de jeu ou parfois même en faisant simplement de la navigation internet...

Je n'ai pas trouvé de cause à effet sur les conditions de ces coupures tant celles-ci sont aléatoires..

Que cela ne tienne je procède à "quelques" essais.

-Remplacement du câble par un cat 7 et 6a (aucun changement).
-Remplacement de la carte réseau 2.5gb par une 2.5gb en PCI. (aucun changement).
-Formatage / mise à jour / remplacement des pilotes. (aucun changement).
-Test sur un 2em ordinateur avec la carte 2.5gb. (aucun changement).
-Désactivation ipv6 ou inversement avec l'ipv4 + désactivation du nom résolution netbios passage en ip fixe etc... Bref X paramétrages réseaux... (aucun changement).
-Le firm de ma box est à jour.

Par contre disposant de 2 cartes sur mon Pc principal je me suis mis sur le 1 gb de mon Pc au lieu du 2.5 et la! 0 coupure depuis plus d'une semaine.

Donc en résumé peu importe le port et la façon dont je me câble je n'ai aucun problème en 1 gb mais dès lors que je passe en 2.5 gb boum coupure...

Petites précisions :

-Quand les coupures interviennent la box devient impossible à ping mais celle-ci fonctionne encore car aucun appareil n'est déconnecté.
-Elle n'affiche pas d'erreur ne reboot pas ou quoi que ce soit.

J'ai vraiment l'impression qu'elle gère mal les paquets en 2.5gb et que ca fait crash le port en 2.5gb.

Dés idées ?

Configuration: Windows / Chrome 101.0.4951.54
A voir également:

13 réponses

xyphax Messages postés 1 Date d'inscription vendredi 8 juillet 2022 Statut Membre Dernière intervention 8 juillet 2022 4
8 juil. 2022 à 10:22

Bonjour, j'ai exactement le même problème qu'a décrit l'OP. J'ai trouvé des éléments de réponse sur reddit en anglais et le problème viendrait de la puce Realtek (RTL8125)  implantée sur pas mal de cartes mères dont la mienne et surement celle de l'OP.  ça cause des coupures de réseau assez fréquentes et malgré les mise à jour logiciel , le problème persiste, ce qui me fait dire que leur puce a été male conçue et que realtek essaye de corriger un problème matériel avec des mise à jour logiciel .... pour l'instant sans succès pour moi malgré les multiples conseils / updates.

La seule solution que j'ai trouvé pour éviter les micro coupures intempestives , c'est d'aller dans les paramètres avancées de la carte réseau et de modifier la vitesse à 1gbs duplex intégrale. 

2
brupala Messages postés 109659 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 8 juin 2024 13 658
8 juil. 2022 à 10:41

Salut,

Merci de l'info, le contournement correspond à ce qui était indiqué plus haut.

0
kaumune Messages postés 22398 Date d'inscription lundi 26 novembre 2007 Statut Contributeur Dernière intervention 30 mai 2024 5 043
Modifié le 8 juil. 2022 à 10:47

Slt

J'ai cette carte à base de Realtek 8125, en Nego auto, connectée sur le port 2,5 de ma POP et pas de souci de coupure

0