Minecraft n'a pas pu démarrer ... [Fermé]

Signaler
-
Messages postés
175
Date d'inscription
dimanche 28 octobre 2012
Statut
Membre
Dernière intervention
20 avril 2016
-
Bonjour,

quand j ouvre minecraft on ma fiche sa, Bad pilotes de carte vidéo!
-----------------------

Minecraft n'a pas pu démarrer car il n'a pas réussi à trouver un mode accéléré OpenGL.
Cela peut généralement être résolu en mettant à jour les pilotes de carte vidéo.



--- BEGIN 7fe0271 RAPPORT D'ERREUR --------
Généré le 28/10/12 13:07

- Version Minecraft: 1.4.2
Système d'exploitation -: Windows XP (x86) version 5.1
- Version Java: 1.7.0_09, Oracle Corporation
- Java VM Version: Java HotSpot (TM) Client VM (mode mixte), Oracle Corporation
- Mémoire: 418087216 octets (398 Mo) 518 979 584 / (494 octets MB) jusqu'à 1037959168 octets (989 Mo)
- Drapeaux JVM: 2 au total;-Xms512m-Xmx1024m
- Taille de la piscine AABB: 0 (0 octets; 0 MB) alloué, 0 (0 octets; 0 MB) utilisé
- LWJGL: 2.4.2
- OpenGL: ~ ~ NullPointerException ERREUR: null
- Est-Modded: Probablement pas
- Type: Client
Texture Pack -: ~ ~ NullPointerException ERREUR: null
- Position Profiler: N / A (désactivé)
- Vec3 Pool Size: ~ ~ NullPointerException ERREUR: null [pas réussi à obtenir les propriétés du système (java.lang.NullPointerException)]


org.lwjgl.LWJGLException: format Pixels pas accéléré
à org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat (Native Method)
à org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat (WindowsPeerInfo.java: 52)
à org.lwjgl.opengl.WindowsDisplay.createWindow (WindowsDisplay.java: 185)
à org.lwjgl.opengl.Display.createWindow (Display.java: 311)
à org.lwjgl.opengl.Display.create (Display.java: 856)
à org.lwjgl.opengl.Display.create (Display.java: 784)
à org.lwjgl.opengl.Display.create (Display.java: 765)
à net.minecraft.client.Minecraft.a (SourceFile: 232)
à net.minecraft.client.Minecraft.run (SourceFile: 515)
à java.lang.Thread.run (Unknown Source)
RAPPORT FINAL --- ERROR a46190f9 ----------

1 réponse

Messages postés
175
Date d'inscription
dimanche 28 octobre 2012
Statut
Membre
Dernière intervention
20 avril 2016
7
Bonjour !
cela ressemble fortement a un crash ... as tu installé des mods récament ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci