Mon ampli grésille... [Résolu/Fermé]

Signaler
-
Messages postés
14
Date d'inscription
mardi 3 juin 2014
Statut
Membre
Dernière intervention
19 avril 2016
-
Bonjour,
Voila j'écoute de la musique sur mon ampli a l'aide d'un câble rca jack, mais lorsque je monte le son, mon ampli se met a gresiller.. se qui produit un son très désagréable.
Mon ampli est un kenwood ka-601. Quelqu'un pourrait m'aider a résoudre se problème ? ( mise a la masse, problème d'ampli ... ? )



6 réponses

Messages postés
5196
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
1 260
Bonjour Dav,

Tu utilises justement la seule entrée à éviter pour les appareils autres que la platine. En effet, l'entrée phono est un circuit de haute impédance, forte sensibilité et opérant une correction à la norme RIAA (grosso-modo une modification de la bande-passante pour les fréquences graves et aigües).

Cette correction est destinée à pallier aux caractéristiques physiques des cellules piézo-électriques.

De ce fait, brancher un appareil sur cette entrée provoque correction indue et saturation.

Ce n'est pas une ronflette, qui est un problème d'interférences entre circuits mal isolés ou mal reliés au pôle négatif du circuit imprimé principal.

Mais les deux phénomènes (ronflette et saturation) peuvent se combiner.

Bons essais.
8
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

c'est tout bon, sur l'entré aux, plus aucune saturation. Le son est parfait, pas un parasite, pas de ronflette, des belles basses,...

Merci Georges.
Messages postés
5196
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
1 260
Alors ce serait plutôt ce qu'on appelle une ronflette, sur une tonalité un peu grave. Assez difficile à solutionner puisqu'on ne peut pas vraiment ouvrir les PC portables par exemple pour relier la masse de la source (telephone, mp3, ordi) à celle de l'ampli.

Vous ne dîtes pas si vous avez essayé de changer d'entrée (entre TUNER, LINE, TAPE IN, AUX).

On ne peut pas non plus isoler le cable pour éviter les interférences électriques, génératrices de signaux parasites.

Pire : j'ai un portable Sony qui, connecté, génère cette ronflette, alors qu'un Asus est parfaitement propre.

J'ai aussi un lecteur mp3 de marque Zicplay uniquement sur piles, qui ronfle, alors que généralement ce sont les alims secteurs mal isolées qui sont affectées. D'autres lecteurs sont silencieux et ce n'est pas un problème de prix.

Même phénomène avec la plupart des enceintes amplifiées (sur secteur).

Autrement dit, c'est un problème de conception des "lecteurs ou des circuits d'amplification miniaturisés.

Manifestement, votre ampli n'a pas de problèmes puisqu'il ne ronfle pas sur la platine.

Essayez vos source sur d'autres amplis pour constater ou non le phénomène.

Pour moi, la solution serait de trouver des sources bien conçues et donc aux étages de sortie corrects.

Cela existe, mais est difficile à détecter dans les conditions d'écoute en magasin. Il faut essayer au casque.

Ceci dit, il n'est pas logique d'avoir à changer une partie de son matériel.

Vous pouvez aussi vous faire prêter différents lecteurs ou PCs pour essayer de trouver les marques les plus performantes sur ce plan.

Cordialement.
Je te remerci pour cette réponse, effectivement, selon mes appareils certain ronfle plus que d'autres ( ex : mon ipode ronfle plus que mon téléphone ). Lorsque la musique a beaucoup de basse, le ronflement est fort, sur une musique calme, moin. je vais essayer de changer d'entré, j'utilise uniquement l'entré phono, je vais essayer tape, tuner, aux...

Cordialement.
Messages postés
5196
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
1 260
Je m'en réjouis. Peut-être à une autre fois.

Georges
Messages postés
5196
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
1 260
Bonsoir,

Si le grésillement se produit uniquement quand vous tournez le bouton de volume, ce doit être un problème de potentiomètre. La piste peut être usée ou abimée et il faudrait soit utiliser une bombe spéciale de traitement des contacts électroniques (solution provisoire), soit faire changer le potentiomètre.

Si par contre le grésillement est continu, il s'agirait dune saturation dûe, soit à un niveau de sortie de la source par rapport à l'entrée utilisée, soit à un problème d'impédance entre l'entrée et la sortie. Vous ne précisez pas si cela le fait quelque soit la source (ordinateur ? platine tourne-disque ?) et il faudrait regarder les impédances de chaque entrée de l'ampli et en changer au besoin.

Cordialement
le grésillement est continu, mais il ne se produit pas lorsque j'utilise ma platine. uniquement lors de l'usage du câble-rca jack ( avec telephone, mp3, ordi,..) qui est pourtant neuf...
Bonjour,
Mon cas est différent, j'ai une enceinte Altec Lansing vs 4621, sauf que la grosse caisse et que l'enceinte satelitte qui possède les potentiomètres pour régler le son grésillent sur les aigues mais pas l'autre petite enceinte..
Si vous pouviez m'aidez s'il vous plait.
Je relis la petite enceinte via un cable RCA M/M. et elle grésille avec mon Ipod/ Pc/ et aussi ma platine.
Si quelqu'un aurait une solution.. merci d'avance.
Messages postés
9688
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
2 octobre 2020
1 196
Dans ton cas, le problème viens surement de l'ampli qui est mal isolé. Je ne vois rien à faire de facile.
Elle le fait depuis le début, ou elle est déjà bien usagé ?
Messages postés
14
Date d'inscription
mardi 3 juin 2014
Statut
Membre
Dernière intervention
19 avril 2016

Bonjour,
Je possède un ampli Yamaha AX-V401 qui a plus de 25ans et de meme pour mes enceintes Elipson. Mon materiel fonctionne bien sauf quand je le branche via un cable RCA/Jack à mon ordi ou Iphone: Il y a un grésillement chaque fois qu'il y a des bass, j'ai beau monter/descendre le volume, changer d'entrée rien ni fait.
Auriez vous une solution svp?
Merci d'avance
Messages postés
9688
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
2 octobre 2020
1 196
salut.
S'il n'y a pas de probleme avec les autres source, je pencherai pour un mauvais cable. Sinon, PC/Iphone de mauvaise qualité, ou fichier de mauvaise qualité. Essai de baisser le son de ces appareil voir si ça va mieu.
Messages postés
14
Date d'inscription
mardi 3 juin 2014
Statut
Membre
Dernière intervention
19 avril 2016
>
Messages postés
9688
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
2 octobre 2020

Salut!
j'ai un cable RCA/Jack plaqué or et renforcé, je l'ai payé 15e chez Boulanger c'était leur meilleur cable. J'ai Packard Bell qui a 6-5 ans et un Iphone 5s, ce serait pas un pb d'ampli plutot? J'ai essayé de baissé le son sur mon ordi et iphone rien n'y fait.
Messages postés
9688
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
2 octobre 2020
1 196
Si l'ampli fonctionne correctement avec d'autre sources (CD, TV, DVD...) ça ne vient pas de l'ampli. Test un autre cable (qqun peut bien t'en preter un).
Tu dis que tu changes d'entrée, mais tu n'utilise pas d'entré phono j'espère.
Voici le raisonnement :
Du dit que l'ampli fonctionne correctement sauf avec ton cable. => ampli hors de cause.
Tu as des grésillements aussi bien avec un smartphone qu'avec un PC => peut de chance que les deux appareil soient defectueux (mais pas impossible).
Le fichier écouté ? Si tu as du MP3 mal encodé qui grésille, ça peut ressortir sur de bonnes enceintes. Si ça le fait avec pleins de fichiers différent, ou éventuellement des flac, c'est pas ça.
Le seul mode commun à ton défaut pour l'instant c'est le cable...
L'as tu bien enfoncé pour que les parties extérieures se touchent bien, quelqu'un a eu ce problème sur le forum et enfoncer à font, ça allait.
Messages postés
14
Date d'inscription
mardi 3 juin 2014
Statut
Membre
Dernière intervention
19 avril 2016

Ok merci c'était un problème de cable!