Réinitialisation de bios avec JBAT1 à 2pins [Fermé]

Signaler
Messages postés
3
Date d'inscription
vendredi 20 juillet 2012
Statut
Membre
Dernière intervention
20 juillet 2012
-
Messages postés
13401
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
4 août 2020
-
Bonjour, je suis déjà désolé si j'ai pas mis le sujet au bon endroit.

J'ai un petit problème avec mon ordinateur, avec une nouvelle configuration nouvellement installée. Juste après avoir monté le PC, je l'ai mis en marche, il m'a donc était demandé de "régler" le bios. C'est juste après le redémarrage pour enregistrer les modification que mon problème est survenus: mon écran s'allume et indique "no signal" puis s'éteint.
L'ordinateur quant à lui s'allume normalement et correctement.
Je pense donc à un mauvais réglage que j'ai pu faire dans le bios.
Je cherche donc comment le réinitialiser (le modèle de carte mère: MSI Z77A-G43)

je vous remercie d'avance de vos réponse.



<config>Windows 7 / Firefox 13.0.1
Carte mère MSI Z77A-G43, processeur intel core i5 3570K
8Go ram, carte graphique Gygabyte GTX670
alimentation Antec 620W</config>

6 réponses

Messages postés
3
Date d'inscription
vendredi 20 juillet 2012
Statut
Membre
Dernière intervention
20 juillet 2012
10
Merci de ta réponse, je pensais aussi à ça mais seulement sur ma carte mère, le connecteur "JBAT1" ne comporte que 2pines et je n'est donc pas de cavalier dessus. Sur la notice on me montre que pour conserver les données il doivent être non reliés et pour remettre par défaut on me les montre reliés
10
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56921 internautes nous ont dit merci ce mois-ci

Messages postés
13401
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
4 août 2020
3 102
Re, le repere sur ta carte mere est JBAT1 Clear CMOS Jumper et se trouve pres des connecteurs SATA
Messages postés
3
Date d'inscription
vendredi 20 juillet 2012
Statut
Membre
Dernière intervention
20 juillet 2012
10
J'ai le lien pour télécharger la notice: https://fr.msi.com/service/download/manual-18163.html
voir page Fr25
Messages postés
13401
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
4 août 2020
3 102
Ensuite retirer le cavalier, remettre la pile et rebrancher le Pc , rentre dans le bios, choisis l option load defaul , enregistre et relance le Pc et la seulement met a l'heure l horloge et fait les modifications quil faut .
Messages postés
13401
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
4 août 2020
3 102
salut, pour reinitialiser un bios la manip est simple, debranche le cable d'alimentation éléctrique, retire la pile qui se trouve sur la carte mere, repere le pico nomé " clrtc " ou quelque chose dans ce genre, s'il y a une petite piece enfiché sur les pines deplace le d'un cran et laisse le en place entre 10 à 15 secondes, puis replace le comme d'origine, replace la pile et rebranche le cable d'alim éléctrique. Tu n'as plus qu'a appuier sur le bouton d'alumage .
Messages postés
13401
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
4 août 2020
3 102
Oui , donc s'il n y a que deux pines il faut les relier avec ce qu'on appelle un cavalier pendant 10/15 secondes , la pile doit etre retire avant et Pc debrancher evidement , cela efface les modifications du bios ( reset )