PC surchauffe ? Ecran noir, ventilo à fond

Résolu/Fermé
Newman - 29 sept. 2011 à 18:35
Nyzz
Messages postés
39
Date d'inscription
mercredi 7 septembre 2011
Statut
Membre
Dernière intervention
4 octobre 2011
- 2 oct. 2011 à 03:26
Bonjour,


D
epuis peu, j'ai affaire à un plantage de mon ordi lorsque je suis en jeu.
Je le possède depuis janvier de cette année, et jusqu'à cet été je n'ai pas eu le moindre problème.
Un jour que je jouais à Mass effect 2, après 2 heures de jeu environ j'ai eu droit à un plantage (écran noir et les ventilateurs tournant à fond) et aucune autre solution que de reboot. Je me dis "bon pas de chance", je redémarre, relance le jeu... à peine 20 min rebelote. A ce moment là, c'était l'été, j'ai mis ça sur le compte de la chaleur extérieure.
Puis c'est passé.
Mais là depuis 2 jours que je joue à la bêta de Battlefield 3, ça recommence, une demi-heure de jeu max (or il ne fait plus aussi chaud que cet été).
J'ai fais un nettoyage et dépoussiérage de mon ordi, mais aucun changement.


E
verest et speedFan me donnent des températures identiques, et correctes :


Hors jeu, mais allumé depuis plusieurs heures :

GPU : 43°c
CPU : 36°c
CM : 36°c

Ventilo CPU : 775 RPM


En jeu, juste avant plantage
:


GPU : 70°c (SpeedFan met une flamme à côté)
CPU : 45°c
CM : 38°c

Ventilo CPU : 1100 RPM


Ma config
:


Processeur : Quadcore AMD phenom II X4, 3200 MHz
Mémoire vive : 4 Go
Carte graphique : NVidia Geforce GTX 460, 1 Go
Alimentation : Antec TruePower 650 Watts 80+ Bronze



J
'ai exploré plusieurs options et celles qui me paraissent le plus probable pour le moment sont :
-défauts de fabrication de l'alim ou carte graphique
-carte graphique pas assez puissante pour ce jeu (mais dans ce cas je ne suis pas sûr que l'ordi agirait comme ça, si ?) ?

En attente de vos réponses.

3 réponses

Votre gpu surchauffe.

Procurez-vous un plaque de refroidissement. C'est souvent efficace.
2
lilidurhone
Messages postés
43278
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
23 avril 2022
3 806
30 sept. 2011 à 22:04
je confirme!!!!
0
Je veux bien vous croire, seulement deux petits trucs me gênent par rapport à ça :
-70°c c'est pas énorme pour une CG et encore ça c'est le plus haut que j'ai vu, je l'ai vu planter aux environs de 65°c aussi...
-Un autre jeu auquel je jouais depuis plus de 2 mois sans problème, se met à planter maintenant, alors que le seul changement est l'installation de BF3 (et du driver Nvidia qui va avec)

Il y a peut-être eu une vague de chaleur cette semaine, mais bon pour 3-4°c en plus, si mon ordi plante quand il fait 23°c dehors y a un problème, donc je ne pense pas que ce soit ça.
0
nono000
Messages postés
670
Date d'inscription
lundi 23 février 2009
Statut
Membre
Dernière intervention
23 janvier 2013
17
1 oct. 2011 à 10:40
Salut,
je confirme aussi car j'ai une GTX460.Et je pense pas que ca soit un problème de température.
Essaye de voir au niveau du pilote car ton problème est survenu juste aprés son installation.
Prends la dernière version et réinstalle
0
Salut,

Effectivement c'est ce que j'ai pensé un moment. Mais du coup quand je vais dans le gestionnaire de périphérique pour mettre à jour le pilote de la CG, il me fait télécharger la 280.26, ce qui je pense est normal puisque la version 285.38 (celle de BF3) est en bêta.

Hier j'ai downgradé en mettant la 280.26 mais BF3 plantait toujours (ce qui peut être normal puisque le jeu nous indique qu'il nous faut une version supérieure à 285 je crois), je n'ai pas réessayé l'autre jeu.

J'suis pas sûr d'être clair x).

Je vais remettre la 280.26 et essayer l'autre jeu.

Je tiens au courant.
0
nono000
Messages postés
670
Date d'inscription
lundi 23 février 2009
Statut
Membre
Dernière intervention
23 janvier 2013
17
1 oct. 2011 à 11:18
Je pense aussi que tu devrais remettre la 280.26 qui fonctionne correctement vu que je l'ai aussi.
0
J'ai remis la version 280.26 de Nvidia, depuis plus de problème.
J'ai honte, c'était un simple problème de driver.

Je n'ai pas fait attention au fait que l'autre n'était encore en bêta, en espérant qu'ils corrigent ce problème.

Merci pour l'aide et désolé de vous avoir fait perdre du temps pour ça T_t
2
nono000
Messages postés
670
Date d'inscription
lundi 23 février 2009
Statut
Membre
Dernière intervention
23 janvier 2013
17
1 oct. 2011 à 16:31
T'inquiète.Le principal est que tu as trouvé l'erreur et que tout est rentré dans l'ordre.
Par-contre les béta évitent maintenant :).
Bon jeu
0
Nyzz
Messages postés
39
Date d'inscription
mercredi 7 septembre 2011
Statut
Membre
Dernière intervention
4 octobre 2011
6
2 oct. 2011 à 03:26
Ravis que ton problème soit réglé :)
0
Nyzz
Messages postés
39
Date d'inscription
mercredi 7 septembre 2011
Statut
Membre
Dernière intervention
4 octobre 2011
6
29 sept. 2011 à 19:04
Salut,

Non le Gpu ne surchauffe pas, normalement la GTX 460 pourrait monter jusqu'à 100C avant de planter.

Je ne pense pas que ce soit l'alimentation car c'est de la bonne qualité.
Après un défaut sur la carte graphique c'est possible.
Personnellement j'opterai pour un défaillance de la carte mère.

Le soucis c'est que ta carte mère ne fait pas de bips au démarrage pour signaler qu'il y à un problème, donc on ne peux pas savoir d'où ça vient.

La meilleure façon de trouver c'est d'essayer une autre carte graphique, une autre alim, d'autre barrettes de ram...Après il faut avoir tout ça sous la main.
Essaye de vérifier si les composants sont bien enfoncés dans leur slots, essaye aussi de les changer de slots (Autre PCIE pour la carte graphique).
Si tu n'a pas d'autre CG retire la GTX 460 et essaye de faire tourner quelque chose sur le chipset intégré de ta carte mère si y'en a un.
0
Merci de ta réponse rapide.

J'ai oublié de préciser ce que j'avais comme carte mère, bien que je ne sais pas si ça a de l'importance, c'est une Asus M4A88TD-V EVO/USB 3.
J'ai pas d'autre alim sous la main donc... voilà
Et carte graphique, j'en ai une autre mais bien moins puissante, même pas sûr que le jeu se lance... hum hum.
Je vais essayer de changer de slots, en revanche je ne sais pas ce que je pourrais faire tourner d'autre sur le chipset.
0
Nyzz
Messages postés
39
Date d'inscription
mercredi 7 septembre 2011
Statut
Membre
Dernière intervention
4 octobre 2011
6
Modifié par Nyzz le 29/09/2011 à 19:38
Re,

Bin ecoute c'est difficile de trouver le problème, comme je te dit la carte mère nous aide pas car elle ne fait aucun bip significatif...
Après je sais pas si ton ordi plante sur tout les jeux ou juste les jeux gourmande genre ME2 ou BF3 (que je suis en trin de dl btw :)). Faudrait que tu test sur des jeux moins gourmands que tu pourrait aussi faire tourner avec ton autre CG moins performante comme ca si ta GTX 460 plante et l'autre non tu aura trouvé ton problème.
Après pour les autres composants que t'a pas sous la main ça va être difficile...A moins que t'es un ami qui puisse de prêter tout ça une petite heure.
Je vais continuer mes recherches sur les net mais y'a pas grand chose. En espérant que quelqu'un qui connait mieux le problème passe par là.

*Essaye aussi de faire un test de mémoire avec Memtest.
0
Re,

Il n'y a pas de problème sur d'autres jeux moins "gourmands" avec la GTX 460. C'est pour ça que je pensais à une surchauffe, mais 70°c... c'est pas possible.
Le changement de slot de la CG fait que ... Everest et SpeedFan ne la sonde plus.
En plus elle est face à face avec l'alim (1cm entre les deux) je ne sais pas si ça a un impact quelconque.
Du coup je vais la remettre comme avant.
Pour memtest, il me renvoie un message d'erreur quand je veux l'exécuter;
Access violation at address 760BBC0 in module 'SHELL32.dll'. Read of address 0000008C.

Merci beaucoup de m'aider en tout cas :)
0
Nyzz
Messages postés
39
Date d'inscription
mercredi 7 septembre 2011
Statut
Membre
Dernière intervention
4 octobre 2011
6
30 sept. 2011 à 00:19
Re,

Alors là aucune idée d'où peut venir cette erreur ^^.
Sans pourvoir utiliser d'autres pièces pour faire des test et sans indications supplémentaires de la part de la carte mère (bips) je ne voit pas comment je pourrais t'aider d'avantage.
Espéreront que quelqu'un passe par là et s'y connaisse mieux que moi. Il ne reste plus qu'a fouiller le web pour pouvoir trouver des réponses. Si jamais je trouve quelque chose je reviendrai sur le post, sinon bonne chance :p.

Juste une petite question, c'est quels ventilos qui tournent à fond, CPU + CG ou juste l'un des deux?

Bye
0
Salut,

Bon nouveau fait ce matin; alors que je jouais à World of Tanks (un jeu pas forcément très optimisé mais quand même moins gourmand), le PC a planté alors que le GPU était aux alentours de 60°c.
Je ne sais pas trop ce qu'il faut en déduire.

Pour les ventilos je suppose qu'il n'y a pas d'autres moyens de savoir que "à la main", à ce que j'ai senti c'était celui de la CG qui s'emballait (peut-être l'alim ? vu qu'ils sont face à face, je sais pas trop lequel je sentais).
Je retenterai.

Sinon le web, j'ai déjà bien cherché, et à part le changement de pièce je pense avoir tout essayé.
Je peux peut-être demandé à un pote ce week-end, sinon je vais rien pouvoir acheter avant un mois (pas facile la vie d'étudiant).

PS : je peux peut-être encore faire jouer les garanties, si c'est l'état des pièces qui est en cause.

Je tiens au courant.

a+

Edit:
Avant la sortie de la bêta de BF3 je jouais 1 à 2h à WOT sans problème et ce matin même pas un quart d'heure et PAF.
Donc...je ne comprends pas.
0