Imprimante marche mais sort feuille blanche!

Fermé
theskydoll - 14 sept. 2011 à 21:17
 theskydoll - 21 sept. 2011 à 19:19
Bonjour,

Je possède depuis plus d'un an une imprimante Brother DCP 375W.
Elle marchait sans aucun problème ; scanner ok, copie ok, impression ok, réseau et connectivité avec l'ordinateur ok.

Seul problème, je n'ai plus eu d'encre et pendant 6 mois (flemme quand tu nous tiens!), j'ai laissé les cartouches d'origine à l'intérieur, hier, afin de faire des économies j'en ai racheté de nouvelles, des copies justement.

Pas de problème lors de l'installation, tout fonctionne les cartouches "pirates" sont parfaitement acceptées par l'appareil.
Je procède à un nettoyage et à un test de la qualité couleur, le magenta, cyan et jaune sortent sans problème, seul le noir n'est pas sur la feuille.

Je n'y prête pas vraiment attention, procède à encore deux trois nettoyages, et lance une impression à partir de mon mac, l'imprimante reçoit les données aucun problème, elle imprime aussi, mais surprise ma feuille sort blanche!

J'ai retenté plusieurs fois, rien, impression fictive et feuille blanche au résultat.

Dois-je à nouveau procéder à de nouveaux nettoyages, bien plus qu'une ou deux fois?
Est-ce l'encre des précédentes cartouches laissées là pendant aussi longtemps qui auraient séché dans l'appareil et qui empêche le reste d'imprimer? (oui mais l'imprimante m'indique que tout vas bien, si la "connection" encre/machine ne se fait pas, elle devrait l'indiquer non?)
Si c'est le cas, est-ce que l'auto-nettoyage suffit?

Où y-a-t-il une autre solution?

Merci d'avance pour vos réponses!

4 réponses

Je viens de faire un test photocophie, et cela marche.

Par contre TOUJOURS RIEN lorsque je lance l'impression de mon ordinateur.
C'est à n'y rien comprendre : pas de problème réseaux, l'imprimante indique bien "réceptions de données", bref tout est envoyé, l'imprimante fait mine d'imprimer et les feuilles ressortes toujours blanches!
Autre détails :

Photocopie couleur : ok
Photocopie noir : marche pas

Impression via mac couleur : ok
Impression via mac noir : marche pas

J'en conclus donc qu'il s'agit d'un problème de cartouche d'encre noir.
Ok
Mais la cartouche installée est neuve, (je l'ai retiré de son emballage pressurisé), je l'ai sortie et remise dans la machine plusieurs fois.
Dans ce cas-ci, dois-je réinstallé la cartouche encore et encore et faire des nettoyages jusqu'à ce que le noir sorte? Ou l'encre de la précédente cartouche a-t-elle séché, empêchant l'autre de sortir? Ou s'agit-il, peut-être d'un défaut de cartouche?
0
honkongfoufou
21 sept. 2011 à 18:38
salut
j'ai eut le meme prob avec une epson SX218
J'ai envoyé un message au centre technique epson et il mon dit:
-faire deux fois de suite le nettoyage des buses
-éteindre l'imprimante pendant 1 minute
-Redémarrer l'imprimante
-Refaire un nettoyage de buse
probleme réglé ,je peut réimprimer normalement
j'utilise pas de cartouche d'origine et c'est ce qui a entrainé ce probleme..
j'espere t'avoir aidé
1
merci bcp!
0