GIMP ne se lance plus

Résolu/Fermé
Signaler
-
 Sebass -
Bonjour,

mon souci est que depuis plusieurs semaines, GIMP ne se lance plus comme avant. Lors de la "recherche des fichiers de données", la barre de progression se fige, le logiciel surconsomme les ressources systèmes, puis la fenêtre de lancement se mets en "ne répond pas". Je suis obligé d'y couper court (après un moment) par le gestionnaire des tâches. C'était la version 2.6.8, j'ai mis à jour avec 2.6.11, même effet. J'ai désinstallé et réinstallé avec 2.6.11, rien ne change. Que puis-je faire pour remédier à ça ?

Merci d'avance pour vos éventuelles réponses.

5 réponses


Bonjour,

Peut-être est-ce dû à l'installation d'un nouveau plug-in ou d'un script ?
Dans ce cas, le désinstaller/le supprimer...

Ou alors un nouveau périphérique ?

Dernière piste :
GIMP garde ses préférences & les plug-ins supplémentaires dans le dossier :
"C:\Documents and Settings\utilisateur\.gimp-2.6\"
(sous XP, mais cela doit être sensiblement le même chemin sous Vista...)
Tu peux le supprimer, en ayant éventuellement sauvegardé auparavant...
De toute façon, ce dossier est re-créé au démarrage de GIMP s'il n'existe pas...

;-)

@+
2
Fantastique ! La dernière piste était la bonne. Ce dossier avait du survivre à la désinstallation, mais je ne me souviens pas avoir fait une manipulation particulière récemment qui a changé les choses.

Merci beaucoup !
0
Utilisateur anonyme
re,

tout est bien qui finit bien...

Le dossier en question reste lors d'une désinstallation, ce qui permet de garder ses propres réglages, éléments ajoutés (brosses, dégradés...) en cas de réinstallation/changement de version...

Cela permet également de retrouver facilement la même configuration si GIMP est installé sur plusieurs PC...

;-)

@+
0
Messages postés
18737
Date d'inscription
mercredi 14 novembre 2007
Statut
Contributeur
Dernière intervention
16 mai 2021
5 427
Fais un nettoyage complet avec revo et CCleaner.
1

Moi ça ne marche pas... je le désinstalle, supprime le dossier .gimp-2.6 et je ré-installe GIMP et ça me met gimp ne réponds pas... HELP PLEASE !
0

Tu pourrais me faire un p'tit tutoriel stp ?! Parce que là.... je suis une bouse en informatique !
0
Messages postés
40
Date d'inscription
mercredi 14 mai 2014
Statut
Membre
Dernière intervention
4 octobre 2016
1
Bonsoir, bonjour,

Alors voilà, j'ai ce même problème de lancement de Gimp 2.8 sous windows 8, depuis deux jours.

Auparavant, ça fonctionnait parfaitement. Avant de poster ce message, j'ai pris soin de lire ici tout ce qui a été écrit sur le sujet, mais ça ne m'a pas aidé.

Je précise que j'ai fait un nettoyage par Ccleaner, que j'ai supprimé Gimp plusieurs fois, supprimé également chaque fois le dossier préférences utilisateur, avant de réinstaller Gimp que j'ai téléchargé à partir du site officiel, la dernière version donc, et ça ne marche toujours pas.
En fait, ça démarre normalement, puis la barre de progression se fige au moment du chargement des polices.
Hier par exemple, ça me mettait "le programme ne répond pas", puis maintenant, ça ne me met plus rien du tout, impossible de fermer la fenêtre, je suis obligé de tout arrêter via le gestionnaire des tâches.

Quelqu'un aurait-il une solution ? Merci d'avance :)
0
Se rendre sur C:\Program Files\GIMP 2\bin (là où est installé le programme) puis clic droit sur l'icone Gimp. Choisir alors "résoudre les problèmes de compatibilité" et laisser faire. Conservez les paramètres (fonctionne pour Gimp 2.8).
0