Réseau local: connexion à sens unique

Fermé
foeb - 30 janv. 2006 à 10:44
foebius
Messages postés
12
Date d'inscription
mercredi 13 août 2003
Statut
Membre
Dernière intervention
13 décembre 2007
- 30 janv. 2006 à 12:01
Salut, (désolé d'avance pour la longeur du message)

J'essaye de créer un réseau local entre un ordinateur fixe (serveur) et un ordi portable (connecté au fixe) avec un câble croisé.

Le réseau à planté dernièrement, et je n'arrive plus à le recréer...

D'ailleurs je ne pige pas bien comment cela fonctionne, donc je sollicite des explications ici pour le principe et pour m'aider à le faire fonctionner.

J'ai essayé plusieurs méthodes sans succès: je ne parviens plus qu'à entrer dans le portable via le fixe mais pas l'inverse. Le sens portable/fixe ne fonctionne pas, et j'ai toujours l'icône: 'connectivité limitée ou inextistante'.

Car en fait, windows installe bien le lecteur réseau sur le fixe pour atteindre le portable mais ne trouve pas le fixe sur le portable (j'ai fait un test ping sur l'ip du fixe sur le portable mais il ne donne pas de réponses, en revanche j'ai bien une réponse ping sur l'ip du portable dans la cmd dos du serveur)

Donc je ne comprend pas pourkoi la connexion est à sens unique...

D'autant plus que j'ai coupé le firewall sur la connexion réseau local !

alors j'attend vos avis et conseils avec impatience.

Merci d'avance

foeb

6 réponses

La loupiote
Messages postés
2534
Date d'inscription
dimanche 13 novembre 2005
Statut
Membre
Dernière intervention
22 novembre 2014
1 538
30 janv. 2006 à 10:56
Salut va faire un tour ici

http://www.commentcamarche.net/forum/affich-1719864-Connexion-reseau-local-entre-2-XP

tu auras des indices
bonne journée
0
ok super! merci mais j'ai déjà étudié pas mal de tutos dont celui de ce site à propos des réseaux locaux...
le thread que tu me propose ne m'apporte pas de réponses

d'ailleurs quand je fais un ipconfig du pc portable, je m'aperçoit qu'il n'a pas d'ip: Routage IP activé: Non

mais j'ai mis l'ip en auto comme me l'a conseillé un ami, donc sur la carte du réseau j'ai bien:
Autoconfiguration d'adresse ip: 169.254.171.182

donc j'en suis toujours au même point ;-)
0
d'ailleurs, j'ai réussi à connecter le lecteur réseau portable sur le fixe en rentrant l'adresse suivante:
\\Portable\ordiportable

or j'ai appellé le portable: PORTABLE en majuscules
je pensais que windows respectait la casse mais en fait quand je rentre
\\PORTABLE\ordiportable
ben ça marche pas

donc forcément ça ne marche pas quand je veux connecter le lecteur réseau de l'ordi principal, puisque je ne retrouve pas le bon chemin

je pige pas :(
0
La loupiote
Messages postés
2534
Date d'inscription
dimanche 13 novembre 2005
Statut
Membre
Dernière intervention
22 novembre 2014
1 538
30 janv. 2006 à 11:28
as-tu vérifier
dans les propriété réseau si le protocole TCP/IP est bien installé sur les deux pc ??
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
foebius
Messages postés
12
Date d'inscription
mercredi 13 août 2003
Statut
Membre
Dernière intervention
13 décembre 2007
4
30 janv. 2006 à 11:31
ui ui bien sûr, de chaque côté les adresses IP et DNS sont en automatique ;-)
0
foebius
Messages postés
12
Date d'inscription
mercredi 13 août 2003
Statut
Membre
Dernière intervention
13 décembre 2007
4
30 janv. 2006 à 12:01
voilà, en résumé, c'est comment faire en sorte que l'ordi secondaire détecte le serveur..!
y'a une otpion que j'ai dû oublier mais j'ai passé la nuit dessus donc je ne vois pas ce qui manque :-)
0