Problème ethernet reseau 2PC et livebox

Fermé
DLGCHIR - 18 janv. 2011 à 18:17
 DLGCHIR - 18 janv. 2011 à 22:06
Bonjour,

J'ai un problème de connexion réseau. Ma configuration est la suivante sous XP pro sur machine fixe et xp sur portable.
Les deux sont branchés sur les prises ethernet de la livebox et recoivent internet correctement.
Pour la mise en réseau, sur le portable qui est un appareil d'occasion, cela fonctionne correctement, cad je visualise les disques durs et peux ouvrir les dossiers de l'ordinateur fixe.
Sur le fixe, je visualise les disques mais ne peux pas ouvrir les dossiers du portable, l'ordinateur me demande un nom d'utilisateur ou un mot de passe. Je signale que je ne me sers pas de mot de passe pour ouvrir le portable habituellement. Il me signale ensuite une restriction sur l'ouverture due à une restriction de compte, de temps d'heure d'oubverture, de mot( de passe vide non autorisé ou de restriction de stratégie.
Le portable fonctionnait trés bien en réseau lorsqu'il était en connexion wifi avec la livebox?
Merci de vôtre réponse


<config>Windows XP

4 réponses

matrix4422 Messages postés 6049 Date d'inscription dimanche 16 septembre 2007 Statut Contributeur Dernière intervention 22 novembre 2018 1 374
18 janv. 2011 à 18:23
Si ton portable te demande un mot de passe pour l'accès au dossier d'un des fixes, c'est le mot de passe défini sur le fixe auquel tu essayes d'accéder qu'il faut renseigner.
0
bonsoir matrix, non c'est l'inverse, c'est lest le fixe qui me demande un mot de passe pour ouvrir les dossiers du portable. Je pense que le portable a établi la connexion réseau mais ne donne pas l'autorisation au fixe d'ouvrir les dossiers. J'ai regardé partout, meme dans les outils d'administration, mais je ne voie pas de restriction nulle part.
0
Bonjour,
Meme si tu ne te connectes pas à l'ouverture de sessin, tu es forcément identifié par un utilisateur
Il faut que tu le saisisse même sans mot de passe.
Sinon les pistes sont :
Groupe de travail, sécurité avancée d'xp pro, partage de fichier ou tu dois autoriser l'utilisateur distant (ou tout le monde)

Rom1
0
bonsoir,
en fait, j'ai tout essayé, mais il me semble qu'il s'agisse plutot d'un bug de windows d'autant que j'ai du éliminer un ver de troie il n'y a pas longtemps et que mes ennuis ont commencé quand j'ai remplacé ma connexion wifi par la connexion ethernet alors que je n'avais pas modoifié les données du partage.
Je vais en fait passer à un point de restauration antérieure afin de me resituer dans une situation favorable. Je vous tiens au courant
0