Problème Word 2007 "Une erreur s'est produite

Résolu/Fermé
BouB - 31 août 2010 à 14:51
 IZS - 9 oct. 2017 à 17:17
Bonjour,

Je possède Office 2007 depuis presque 1 an sans aucun soucis de fonctionnement.
Il y à de cela 1 mois, je ne peux plus ouvrir un fichier Word en double cliquant dessus car un message me dit :
"Une erreur s'est produite lors de l'envoi d'une commande au programme"

Je peux tout de même ouvrir mon fichier en cliquant sur mon raccourci "Word 2007" et en faisant : fichier/ouvrir

J'ai cherché de partout sur les forums pour trouver une solution a mon problème sans résultat.

J'aimerai donc savoir si quelqu'un pouvait m'aider car j'ai déjà essayé de changer la comptabilité de Word pour différents OS mais cela n'y a rien changé.

Merci
A voir également:

5 réponses

Edawards
Messages postés
17095
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 981
31 août 2010 à 14:56
bonjour
il faut penser à réactualiser la clé de licence aussi.
le faites-vous?
1
J'avais le même soucis lorsque que je voulais ouvrir un document word, le logiciel plantait aussi. Il fallait ouvrir Word en premier et ouvrir le fichier après... Rien de plus chiant.
En effet la solution est simple, sur l'icône de Word cliquez droit puis choisissez "Propriété". Dans la fenêtre Cliquez sur l'ongle "Compatibilité".
Décochez la case "exécutez en tant qu'administrateur" et ok.
Cela fonctionne de nouveau.
Tout con en faite !
0
EE72
Messages postés
1
Date d'inscription
lundi 14 octobre 2013
Statut
Membre
Dernière intervention
14 octobre 2013

14 oct. 2013 à 18:03
Très bonne information, mais cela nécessite un petit complément.
Dans le même onglet "Compatibilité", il faut
1 - Cocher la case "Exécuter ce programme en mode compatibilité pour :
2 - Choisir "Windows XP (Service Pack 3)"
3 - Cliquer sur le Bouton "Appliquer"
4 - Cliquer sur le Bouton "OK"
5 - Rouvrir la fenêtre "Propriété" par un click droit sur l'icône "Word"
6 - Dans le même onglet "Compatibilité", décocher la case
"Exécuter ce programme en mode compatibilité pour :
puis à nouveau cliquer sur le Bouton "Appliquer", puis sur Bouton "OK"

Tant que "Windows XP (Service Pack 3)" reste en gras, le problème persiste !
0
merci ça marche....
0
merciiii t as sauvé ma vie
0
agadiryoussef
9 mai 2014 à 19:45
merçi cher ami
0
Et encore un merci !!!!
0
mimi19511
Messages postés
6
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
26 avril 2017

4 juil. 2013 à 06:10
bonjour, j'ai eu le même problème que toi en windows XP
j'ai fait une réparation word et le problème a disparu
0
merci infiniment ,c'était une solution impeccable
0
Non Je n'ai jamais réactualisé la clé de licence.
Pensez vous que ça puisse venir de là ? parce que normalement si ma clé de licence a expiré je ne pourrais plus me servir de Word du tout.
-1
Edawards
Messages postés
17095
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 981
31 août 2010 à 15:21
l'avez-vous écrite sur une feuille de papier pour réactiver word2007?
0
Edawards
Messages postés
17095
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 981
31 août 2010 à 15:30
essayer de renommer le fichier Normal.dotm :
Word va en fabriquer un tout neuf, si les problèmes sont dans ce fichier, Word va fonctionner normalement.
si ça ne fonctionne toujours pas, essayez de créer un nouvel utilisateur sur votre machine et regardez si les problèmes sont aussi présents avec ce nouvel utilisateur.
si c'est le cas, il faut nettoyer les paramètres de personnalisation de votre installation dans votre profil donc essayez la solution proposée à cette adresse : https://support.microsoft.com/en-us
0
Bonjour
J'ai eu ce même problème et je suis parvenu à le résoudre.
Dans Google.fr, et saisissez "Réinitiliser les options utilisateur dans Word (Microsoft Fix It 50599). Vous allez obtenir un fichier " MicrosoftFixit50599.msi" que vous aller installer. Le problème est resolu. Je pense que c'est pareil pour Excel, PowePoint,etc.. C'est le tutorial suivant:

http://support.microsoft.com/default.aspx?scid=kb;fr;822005
0
TheBestBran's
15 févr. 2012 à 16:22
J'ai trouvé comment résoudre se problème il faut faire un clique droit sur word faire propriété, compatibilité cocher la case exécuter ce programme ..... et mettre Windows vista et sa fonctionne comme par magie
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
J'ai réinstallé Office 2007 et j'ai remis ma clé de licence et cela marche à nouveau.
J'aurais du le faire avant désolé de vous avoir dérangé et merci pour les solutions.
-1
Edawards
Messages postés
17095
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 981
31 août 2010 à 15:48
oui il faut penser à cela pour que ca fonctionne.
mettre ce post en résolu pour les autres rencontrant le meme problème.
bonne journée.
0