Erreur 500 : URL Rewriting

Résolu
Bonjour,

je souhaite faire un .htaccess pour faire de la réécriture d'url mais cela me retourne une erreur 500.

voilà mon code si quelqu'un peut me venir en aide.

RewriteEngine On
RewriteBase /
RewriteRule ^((?!obj)(?!forum)(?!brasserie)(?!wms)(.*))$ http://site.truc.net/page.php?page=$1 [QSA,L]

Merci.

2 réponses

  1. RewriteEngine On 
    RewriteBase / 
    
    RewriteRule ^(obj|forum|brasserie|wms)$ http://site.truc.net/page.php?page=$1 [QSA,L] 
    1
    1. Un grand merci à toi, mon problème est résolu.
      0