Prince of persia ...

Résolu/Fermé
Hysoka Messages postés 5 Date d'inscription mardi 29 juin 2010 Statut Membre Dernière intervention 30 juin 2010 - 29 juin 2010 à 17:56
Hysoka Messages postés 5 Date d'inscription mardi 29 juin 2010 Statut Membre Dernière intervention 30 juin 2010 - 30 juin 2010 à 18:06
Bonjour

j'ai installé le jeu " prince of persia peut etre le 4 avec un bras de metal " mais quand je joue le prince se deplace lentement donc je joue pas bien

est ce qu'il y a une solution ?

et merci

3 réponses

daminus1 Messages postés 4502 Date d'inscription lundi 16 février 2009 Statut Membre Dernière intervention 19 avril 2020 548
30 juin 2010 à 16:13
Je pense que le problème vient de la carte graphique qui est insuffisante mais si c'est pas fait tout les détails au minimum et voie si c'est plus rapide
1
daminus1 Messages postés 4502 Date d'inscription lundi 16 février 2009 Statut Membre Dernière intervention 19 avril 2020 548
29 juin 2010 à 18:33
C'est quoi ta config (processeur,carte graphique, ram et système d'exploitation) ?

T'es pilotes sont t-il bien à jour ?
0
Hysoka Messages postés 5 Date d'inscription mardi 29 juin 2010 Statut Membre Dernière intervention 30 juin 2010
29 juin 2010 à 21:42
merci le probleme de la carte graphique jé 128 mb
0
daminus1 Messages postés 4502 Date d'inscription lundi 16 février 2009 Statut Membre Dernière intervention 19 avril 2020 548
29 juin 2010 à 22:46
C'est quoi ta config entière ?
0
Hysoka Messages postés 5 Date d'inscription mardi 29 juin 2010 Statut Membre Dernière intervention 30 juin 2010
Modifié par Hysoka le 30/06/2010 à 15:39
processeur : intel(R) pentium(R) dual CPU T3400 @ 2.16 GHz 2.17 GHz

memoire vive : 3.00 Go

carte graphics : intel graphics media accelerator driver for mobile
0
Hysoka Messages postés 5 Date d'inscription mardi 29 juin 2010 Statut Membre Dernière intervention 30 juin 2010
30 juin 2010 à 18:06
ok merci
0