MYSQL ERROR

Résolu
Bonjour,

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 10 SQL=CREATE TABLE 'jos_weblinks' ( 'id' int(11) unsigned NOT NULL auto_increment, 'catid' int(11) NOT NULL default '0', 'sid' int(11) NOT NULL default '0', 'title' varchar(250) NOT NULL default '', 'alias' varchar(255) NOT NULL default '', 'url' varchar(250) NOT NULL default '', 'description' text NOT NULL default '', 'date' datetime NOT NULL default '0000-00-00 00:00:00', 'hits

Vous avez des renseignement a me communiquer a propo de ce texte



--
INTERNET en notre monde vous pouvez dessus apprendre a parlez jusqua Crachez, INTERNET est un immence cerveau et nous sommes les neurone

7 réponses

  1. tu aurais pas directement ton code ????
    0
    1. désoler je n'est que sa mais j'ai l inpression que a l installation il ai eu un interchangement de table il me semble quil me demande dans crée une
      0
      1. personne n'a de solution
        0
        1. Bonjour,

          Votre site est-il un CMS ?
          0
          1. merci de mavoir repondu oui CMS / JOOMLA
            0
            1. Dans ce cas, je pense qu'il faut contacter les développeurs du CMS.

              https://forum.joomla.fr (je ne suis pas sur pour la catégorie, si ce n'est pas la bonne, retournez sur l'index du forum)
              0
          2. justement je suis sur l'index du forum que j'essaie d 'intallez
            0
            1. Un seul conseil : pose ta question aux développeurs via le forum (à moins qu'un mail de contact ne soit dispo sur le site, je ne sais pas).
              0