Connection sans fil qui nécéssite une restaur

Résolu/Fermé
Signaler
-
 Utilisateur anonyme -
Bonjour,
J'ai créé un reseau sans fil entre un portable sous vista et connecté à internet via un modem sagem/orange, et un autre portable sous xp
Sous vista pas de problème pour trouver les connections disponibles
Sous xp il faut restaurer le système à une date où cela marchait, et cela à chaque fois qu'on arrête l'ordinateur, et ce pour trouver les connections sans fil disponibles
Qu'est ce qui peut ainsi tout arrêter
Merci pour vos lumières, car j'ai déjà fait tous les forums, aucun ne traitant ce cas

4 réponses

Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 339
Super. Merci de nous avoir tenus informés

Smart
1
Utilisateur anonyme
Malheureusement cela n'a pas duré longtemps, il faut à nouveau restaurer le système à la date où cela marchait
Je n'ai fait que partager un dossier qui est sur l'XP, essayé et fermé mes 2 ordi, à priori comme à chaque fois, car j'essaie de faire marcher cette liaison sans fil
Qaund cela marche, tout marche, même la connection à internet de l'XP
Que de mystère
0
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 339
Bonjour,

Sur le PC sous XP, va dans le panneau de configuration > Outils d'administration > Services et vérifie que le service "Configuration automatique sans fil" est démarré en automatique. Sinon fais le.
Ensuite va dans les propriétés de la connexion sans fil > Onglet "Configuration sans fil" et coche la case "Utiliser Windows pour configurer ma connexion sans fil".

Smart
0
Utilisateur anonyme
Merci pour la réponse
Pour les services c'était bon, mais pour les propriétes de la laison sans fil, je n'ai pas d'onglet configuration sans fil, je n'ai que général et avancé, je suis sous sp3
0
Utilisateur anonyme
Je viens de restaurer à nouveau, et la j'ai bien, en plus, l'onglet configuration sans fil, et "utiliser windows...." est bien coché, et cela marche bien entendu
Merci pour vos idées de recherche
0
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 339
Dans une fenêtre Dos, tu fais les commandes suivantes:
netsh int ip reset c:\resetlog.txt (réinitialisation de la pile TCP/IP)
puis cette commande:
netsh winsock reset (réinitialistion Winsock)
Eteins et redémarre le PC

Smart
0
Utilisateur anonyme
Merci beaucoup cela marche
Mais je vais laisser passer quelques jours avant de mettre"resolu"
Merci encore
0
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 339
Heureux de t'avoir aidé.

Smart
0
Utilisateur anonyme
Joie de courte durée
Mais un progrés, netsh a rétabli la situation, donc pas de restauration système
Donc il se passe quelque chose au niveau de tcp/ip
Est ce le gestionnaire orange qui se lance alors qu'il n'a pas de modem approprié, car internet exploreur 8, prévu pour ne pas se connecter, passe à se connecter si pas de connexion reseau
Faut il supprimer ce gestionnaire, et en cas de besoin, passer en une connexion à créer
Merci pour ton avis, on progresse
0
Utilisateur anonyme
Bonjour,
Cela marche depuis quelques jours
J'ai donc mis le sujet en résolu
Je n'ai rien fait pour le gestionnaire orange, mais ie8 reste bien "non connecté"
Encore merci
0