Entrée VGA pas de signal d'entrée

[Résolu/Fermé]
Signaler
-
 Utilisateur anonyme -
Bonjour,

J'ai changé mon ordinateur d'emplacement et tout rebranché correctement , quand je l'ai rallumé : mon écran est noir et me précise : entrée VGA pas de signal d'entrée.
De quoi cela peut-il venir ? merci de bien vouloir m'aider car je ne suis pas un surdoué en informatique , disons que je suis d'une autre génération !!!!

merci

7 réponses


vérifier le cable VGA (entre PC et écran) pour
* pins pliées ou cassées)
* correctement enfoncé
* titiller au niveau des connecteurs le cable pour voir si pas de fils cassés dedans
* essayer un autre écran
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
938
Date d'inscription
mardi 24 novembre 2009
Statut
Membre
Dernière intervention
18 mars 2013
163
Faudrais que tu regarde dans la machine, voir si tout les periphériques sont bien en place (carte video, memoire vive) enfonce les correctements ! Souvent en deplacent meme de quelque peu, les composante interieur peuvent se deplacer !
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

bonjour à tous et merci pour vos conseils . j'ai tout essayé selon vos commentaires et ça marche . Le problème venait effectivement de la carte video qui n'était pas bien enfoncée suite au branchement du câble VGA qui a dû la déplacer . Encore merci pour vos conseils avisés
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
938
Date d'inscription
mardi 24 novembre 2009
Statut
Membre
Dernière intervention
18 mars 2013
163
Vérifie si tout est bien branché, si oui, essais si possible avec un autre ecran !

ha oui aussi comme dit freakout !
J 'ai déja eu cette panne avec une carte vidéo dont le circuit imprimé était trop petit, et en re-branchant le connecteur vga le fait d'appuyer dessus a déplacé la carte et la machine faisait bip bip sans arrêt à cause du court circuit provoqué par le déplacement
Messages postés
938
Date d'inscription
mardi 24 novembre 2009
Statut
Membre
Dernière intervention
18 mars 2013
163
Pas de probleme, pense a mettre le statut resolu !

résolu coché