Mise à jour Driver Nvidia Geforce 8600 GT [Résolu/Fermé]

Signaler
Messages postés
360
Date d'inscription
samedi 2 mai 2009
Statut
Membre
Dernière intervention
27 novembre 2013
-
Messages postés
360
Date d'inscription
samedi 2 mai 2009
Statut
Membre
Dernière intervention
27 novembre 2013
-
Bonsoir,

J'ai entrepris ce soir de mettre à jour ma carte graphique Nvidia Geforce 8600 GT suite au conseil du site officiel Nvidia et là, patatra, install très long et redémarrage incomplet :
Je n'ai que le fond d'écran (et encore déformé) et bien sûr plus d'icônes programmes.
J'ai redémarré en mode sans échec et essayé une restauration sur un point antérieur, rien n'y fait , je retombe sur le fond d'écran déformé sans icônes.
Quelqu'un aurait-il une petite idée afin de résoudre ce problème ?

Au plaisir de vous lire...

8 réponses

Messages postés
360
Date d'inscription
samedi 2 mai 2009
Statut
Membre
Dernière intervention
27 novembre 2013
7
Re,

Tout à fait.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 85361 internautes nous ont dit merci ce mois-ci

Messages postés
362
Date d'inscription
dimanche 13 septembre 2009
Statut
Membre
Dernière intervention
1 février 2011
54
Il faut sans doute que tu vérifies dans tes paramètres d'affichage que ta carte travaille avec la bonne résolution. Essaie d'afficher la résolution maximum (pour ta carte et ton écran, je ne sais rien, mais essaie au minimum le 1280x1024)
Messages postés
360
Date d'inscription
samedi 2 mai 2009
Statut
Membre
Dernière intervention
27 novembre 2013
7
Bonjour,

Hier soir, c'était la cata... Après avoir utilisé DriverSweeper, j'ai nettoyé tous les drivers Nvidia y compris ceux de la carte réseau, donc plus d'accès internet. En lançant l'outil diagnostic HP, il semble avoir réparé tous ces problèmes. Je me retrouve en résolution maximale (1280x1024) et le PC semble stable. Je n'ai plus d'alerte dans le gestionnaire périphériques. Toujours est-il que je ne comprends pas ce qui s'est passé : J'ai seulement fait confiance au site Nvidia qui me recommandait de mettre à jour le driver de la carte graphique.
As-tu une explication sur ce problème car j'aimerais comprendre ce qui s'est passé.
Merci de m'avoir répondu...
Messages postés
7117
Date d'inscription
jeudi 23 avril 2009
Statut
Membre
Dernière intervention
18 décembre 2016
600
tu pris le pilote sur le site de nvidia ??

Messages postés
7117
Date d'inscription
jeudi 23 avril 2009
Statut
Membre
Dernière intervention
18 décembre 2016
600
cela peut etre du a un probleme au moment de l'instalation ! !

Messages postés
360
Date d'inscription
samedi 2 mai 2009
Statut
Membre
Dernière intervention
27 novembre 2013
7
Ca c'est sûr mais je reste sur ma faim car j'aimerais savoir ce qui s'est vraiment passé.
Messages postés
7117
Date d'inscription
jeudi 23 avril 2009
Statut
Membre
Dernière intervention
18 décembre 2016
600
la y'a que toi qui peut le savoir parce que tu etait devant ton pc ! !

Messages postés
360
Date d'inscription
samedi 2 mai 2009
Statut
Membre
Dernière intervention
27 novembre 2013
7
Merci quand même ...