Freebox + routeur Linksys WRT54G ??? [Résolu/Fermé]

Signaler
-
 le_mak -
Bonjour,

J'ai le soucis suivant, j'utilise une Freebox V3 qui a la carte Wifi. J'ai acquis pour différentes raison un routeur Linksys WRT54G.

Je cherche donc à relier directement le routeur Wifi Linksys avec la Freebox (V3).

Pour se faire, j'ai installé conformément au manuel le routeur avec la Freebox sur le port Internet (donc relier par le cable RJ45 avec la Freebox).

Dans l'utilitaire de configuration du routeur, si je le déclare en mode Automatique DHCP, il n'est pas reconnu par la Freebox (les adresse DNS restent à 0.0.0.0.). Si j'utilise la connection PPPoE, ou PPP je n'arrive à rien. Je précise que je suis en dégroupage partiel.

Comment je dois procéder ? pouvez vous m'aider:
- Comment je dois configurer la Freebox ? (car je désactive le mode routeur et j'enlève la carte Wifi est le resultat est toujours K O)
- Comment je dois configurer le routeur ?

Merci de vos aides et réponses,

Bon Week end à tout le monde,

Philippe

39 réponses

Normalement en DHCP cela devrais fonctionner mais en fait tu as un routeur derriere un autre routeur, mais c'est le premier routeur qui DOIT se connecter a ta freeBox et c'est ve qui ne se produi pas probablement, tu n'est a mon avis pas connecter (ta FreeBox n'est pas connecté a vie a Internet)
Si il existe sur la FreeBox un mode Bridge (pont) utilse le et alors ton routeur Linksys pourra etre placé en PPoE, en mode Bridge la FreeBox n'est plus routeur mais simple Modem
Autre solution mais moins interessante
utiliser le mode routeur de ta FreeBox mais rentrer le cable ethernet non pas sur l' entrée du routeur Linksys mais sur une des 4 sorties
Attention FreeBox utilise par défaut 192.168.0.xx alors que Linksys utilise 192.168.1.xx c'est important a utiliser sur les PC reseau le même 3ieme nombre 0 ou 1, utiliser 0 si le Linksys n'est pas en routeur et utiliser 1 si le Linksys est routeur
Ghost
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
mardi 3 mai 2005
Statut
Membre
Dernière intervention
3 mai 2005
2
Bonjour/Buen Día,
ici ma recomendation avec free degroupé (IP fixe) + eMule

SCENARIO :
Freebox3 degroupé
Linksys WRT54G (Firmware: v3.03.6, Dec. 29, 2004)
Notebook PC | Ethernet
Ibook G4 OSX10 | wireless
(et prochainement une G5 avec la memme config)

SETUP :
Freebox config standard (Mode Routeur désactivé)
Win & Mac IP par DHCP (le DHCP du router) (tu peut aussi fixer le IP de la machine dans tu as le eMule = c'est mieux).

SETUP LINKSYS :
StaticIP (le config, le router le fait automatiquement)
optionelment tu peut utiliser le AutoConfig-DHCP (c'est la memme chose si tu-as degroupé = IP fixe)
Local IP Address: (Ex.: 192.168.0.10)
DHCP Server: Enable
Starting IP Address: 192.168.00.10
Maximum Number of DHCP Users: 3 (.10 par le router, .11 & .12 par les machines) (pas besoin si n'ya + de equipes)

ADVANCED ROUTING : GATEWAY

Wireless Network Mode: Mixed (ou G)
Wireless Security : Disable (c'est + secure le MAC filter et le MAC ne marche pas bien avec les ciphers du Linksys)
Wireless MAC Filter : Enable + permit only (dans la MAC Filter list mettre le MAC de votre machine wireless. ex.: 00:11:24:30:E0:00)

Firewall Protection: Enabled (si as-tu deshabité ton logiciel Firewall, les port 135, 137, 139, etc. sont ouverts!, pour ça -apres- on va desabiliter le DZM Zone).

APPLICATIONS & GAMING : (par les P2P / eMule et clones)
Port Range Forward : habiliter les 2 port que eMule utilise (dans mon cas : le UDP 16826 et le TCP 16875) et le IP de la machine avec eMule.
note : ça depent de l'ordre de demarrage des machines! une option c'est fixer le IP de la machine avec le eMule.
DMZ : disabled (ça fait que ton Mule reste en LowID, mais tu as ouvert les 2 ports deja).


et voila!
comme ça tu as un reseaux +secure (demi-militarise?)
fait les test avec les ports scans online!

{excuse-moi por mon mauvesse français, j'ai pas de temps pour une traduction +clair}

marting
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
6
Date d'inscription
samedi 12 février 2005
Statut
Membre
Dernière intervention
2 septembre 2007
1
Bonjour,

mes nouveaux tests n'ont rien donné de concret.

J'ai essayé de mettre la Freebox avec ou sans la fonction routeur.
Lorsqu'elle est en fonction routeur je la ping sans soucis.

Par contre sur le routeur Linksys, la lupiote "Internet" reste désépérement étteinte.

Merci donc de vos idées,

Philippe
J'ai ré adressé le routeur Linksys. Maintenant il est aussi sur une adresse 192.168.0.X

Nul part j'ai vu un mode brige sur la Freebox ...

Je vais essayer la proposition de mettre la Freebox sur l'une des 4 sorties.
Test non concluant ....

Que faire

si vous avez une idée ?

en tous les cas merci à tous les contributeurs de ce forum.

Philippe
n'ayant pas de FreeBox.. je suppose que c'est le mode non routeur
supprime en tout cas le pertage de la connexion internet (si esxiste) car dans 85% des cas c'est cette façon de faire qui cause probleme
Ghost
Messages postés
12
Date d'inscription
dimanche 13 février 2005
Statut
Membre
Dernière intervention
13 février 2005
1
As tu bien activé la fonction routeur de la freebox?
A activer sur le site de free.
@+
Bonjour,

je ne comprends pas pourquoi je dois activer els fonctions de routeurs de ma Freebox. Puisque le souhait est que cela soit le nouveau routeur qui fase cet usage.

Je continue dans mes tests

Philippe
NB merci pour vos idées
en fait activer ta freebox c'est activer ton adsl..je crois comprendre, sans adsl rien ne fonctionne bien entendu
Ghost
J'ai la freebox v3 et un routeur linksys WRT54G : aucun pb
Avant le routeur, j'utilisais la carte wifi de la
reprise ...msg
avant j'utilisais la carte wifi de la free box
lorsque j'ai reçu le routeur, j'ai enlevé la carte wifi et annuler les options routeur et wifi sur l'interface free en ligne, rebouter la freebox.
Retester la connexion adsl en connexion directe freebox sur un pc avec un cable.
Connecter le routeur derrière la freebox et tout redémarrer.
En DHCP celà fonctionne très bien.
A dispo pour plus de détail
BEB
Salut Beb,

Pourquoi as tu enlevé la carte wifi et annulé les options routeur et wifi sur ta freebox et ajouté un routeur ? Le débit wifi de freebox était plus mauvais qu'avec un routeur wifi externe ?

Merci
Je pense avoir compris

Pour que ca marche, il faut que je refasse une conexion sur le port Ethernet directement avec mon portable et enlevé toutes les paramètres de connexion
et apres refaire la connexion avec le routeur.

Je vais faire cela le plus rapidemment et faire un retour sur le forum,

Merci à vous tous

Philippe
Messages postés
6
Date d'inscription
samedi 12 février 2005
Statut
Membre
Dernière intervention
2 septembre 2007
1
Je pense avoir trouvé l'origine du problème.
Mon port Ethernet de ma Freebox semble Ko. Donc maintenant le problème est de le mettre d'aplomb.

Ceci fera office d'un nouveau poste.

Merci à tout le monde
Ton probleme vient du fait que ta freebox est un routeur modem et tu veux lui coller un autre routeur au cul, il faut que tu connectes ta freebox sur un port autre que internet sur ton routeur. Ton routeur fera office de switch c'est tout...
Ps : il faut que la freebox soit en mode routeur avec une ip (192.168.0.254)
bonjour
jai la meme config routeur linksys et freebox v3 windows xp sp 2
tout marche tres bien en ethernet en wifi internet ça marche mais lowid c quoi le bug je seche un peu et pourtant la soluce doit pas etre loin si qq peut me faire gagné du temps merci d avance.
Low id ou ???? je pense que c'est sur E-mule car ils utilisent 2 ports spéciaux 'voir infos sur e-mule' il duffit d' auvrir les deux ports dans ton routeur Linksys (application)
si tu as le poarefeu de Windows désactive le il est inutile avec le linksys
Ghost
Bonjour, je peux te répondre(un peu tardivement ) puisque j’ai travaillé avec la même configuration (excepté en mode dégroupage total).

Dans cette topologie ton routeur Lynksys doit se comporter comme un simple switch.

Toute la conf (DHCP NAT) est gérée sur ton compte Free ou tu dois indiquer Les plages d’adresses et activer le routage
Tu dois inhiber les fonctions routage du Lynksys


PS : ne pas oublier de rebooter ta freebox après modifications de ta conf.

Alain
Bonjour Alain

Pourquoi laisses tu gérer le port NAT par la Freebox, c'est une des raisons que j'ai d'avoir mis un routeur pour avoir une plus grande flexibilité sur l'adressage NAT.

Quand tu est dans cette configuration, la Freebox est positionné sur quel port de ton routeur ? la lupiote internet s'allume t'elle ?

Merci

Philippe
merci de merepondre alain
jene pense pas que ce probleme vienne de la puisque ma freebox noon degroupé non plus nes pas en routeur mais config en modem et linksys en routeur de plus tout fonctionne trés bien quand je branche le routeur (ici linksys) en ethernet a mon pc portable mais dés que je passe sur la carte pcmcia wifi de linksys internet fonctione bien sauf que j ai des probléme de low id avec la mule pourquoi en wifi et pas en cable?????
supprime tout tes pare-feu ils sont devenu inutile avec le linksys en plus tu va gagner en ressource perdue
Ghost
désolé mais je retourne travaillé merci pour les infos je vais essayer de virer zone alarm mais je ne pense pas que mon souci vienne de la enfin bon on ne sait jamais merci beaucoup de votre
aide
@ce soir rusty
et bien non meme sans zone alarm le probleme persiste encore
j ai beau chercher je ne trouve pas de solution