Prises façade micro et casque non reconnues

Résolu/Fermé
Openmic Messages postés 19 Date d'inscription dimanche 24 mai 2009 Statut Membre Dernière intervention 15 janvier 2010 - 18 juin 2009 à 13:24
 Lilidoleron - 3 avril 2016 à 12:49
Bonjour,

Je possède (également) un Core 2 duo E6300, sur une Asus P5GC-MX/1333, avec Windows vista 32. Ce pc me sert à jouer et est connecté au net.

Il y a quelques jours j'ai voulu utiliser mon micro casque mais... surprise ... cela ne fonctionne plus.

Au niveau des prises jack,
-j'ai 3 prises derrière la tour (1 sortie casque/enceintes, 1 entrée micro, 1 entrée ligne). Mes enceintes sont branchées derrière.
-j'ai 2 prises devant la tour (1 sortie casque, 1 entrée micro). J'utilisais ces prises lorsque je me servais de mon micro-casque avant ce problème.

1/ Essai du micro-casque sur les prises arrière : ça marche.
2/ Essai d'un autre casque sur la prise en façade : pas de son.

J'en conclus donc que cela vient bien des prises jack en façade.


Détail important : dans mon gestionnaire de son sous vista (clique droit sur l'icone du haut parleur dans la barre des tâches) :
*Dans les périphériques de lecture je ne trouve que mes hauts parleurs et realtek digital output. Je suppose que je devrais trouver ici ma sortie casque de façade...
*Dans les périphériques d'enregistrement, je trouve mes 2 entrées micro (en façade, et à l'arrière). Mais celle de façade ne reconnaît plus le micro lorsque je le branche. Elle reste sur "non connecté".

A partir de là je me demande si des cables n'auraient pas été déconnectés de la CM. Or, les 4 entrées USB qui se situent juste à coté de ces prises jack fonctionnent parfaitement. Lorsque j'ouvre le boitier, je ne vois aucun cable débranché qui viendrait de la façade (mais j'ai peu de visibilité).


Donc pour l'instant, je suis obligé de débrancher mes enceintes derrière la tour pour utiliser mon micro casque, mais c'est vraiment pas pratique...

Merci de votre aide.
A voir également:

21 réponses

Bien plus simple, dans le Gestionnaire Audio HD Realteck, en dessous de la fenêtre à gauche à coté du mot "NUMERIQUE" se trouve un dossier jaune, cliquer dessus, coché la case "Désactive la détection du jack du panneau avant", et le tour est joué, vous voilà à nouveau avec un micro... Bon amusement !
0