J'entends pas le son du micro dans mon casque

[Résolu/Fermé]
Signaler
-
 Utilisateur anonyme -
Bonjour,

Je suis sous vista et je souhaite enregistrer ma voix (pour mon travail). Problème : je ne m'entends pas dans le casque !!! J'ai un micro branché en usb, une carte son intégrée realtek hd (pc portable acer aspire 2920).

J'ai essayé avec audacity mais je n'arrive pas à régler le décalage et dans acid pro 5 mais quand je coche monitor lors de l'enregistrement je ne m'entends pas non plus (pourtant les vus-mètres fonctionnent).

Le micro est bien reconnu, ça enregistre, la reconnaissance vocale fonctionne mais impossible de m'entendre en direct et pour mon boulot c'est primordial !

Help SVP, c'est urgent

Merci beaucoup

9 réponses


Ca sert à quoi les forums d'entraide si personne nous aide !!!
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

essaye de cocher la case "passage audio logiciel" dans fichiers/preferences/ES audios
je parle d'audacity

Bonsoir et merci de répondre,

J'ai essayé audacity en cochant la case, j'ai un décalage énorme ; j'ai même essayé avec la dernière version mais je n'arrive pas à corriger la latence.

j'ai essayé avec acid pro 5 en cochant la case "monitor" et là j'entends carrément rien, pourtant les potentiomètres bougent lorsque je parle.

Suis désespéré !
donc tu t'entend sous audacity, mais en retard ?

il y a un réglage du temps de latence, sur les dernières versions apparemment, l'as tu essayé ?
(dans les preferences)

sinon, essaye un driver asio universel :
http://www.asio4all.org

comme ton micro est en usb, vérifie que c'est bien de l'usb 2.0 (on sait jamais)

et ne désespère, pas, on fini toujours pas trouver !

Bonjour,

Sous Audacity, je m'entends mais avec 1 seconde de décalage. J'ai bien essayé de régler la latence dans les préférences (j'ai la dernière version) en me basant sur quelques réponses dans des forums et en entrant des valeurs qui pourraient correspondre mais en vain.

J'ai aussi essayé Asio4all mais sans effet !

Mon micro est bien en USB 2, c'est un micro de studio Eagletone USB spécialement conçu pour travaillé directement sur pc (sans passer par une console de mixage).

Merci pour l'aide.
1 seconde de décalage, c'est énorme, c'est presque plus de la latence

je pense que ta carte son, n'est pas au niveau, et quelque soit le logiciel/driver que tu utilise, tu aura toujours le même problème.
c'est juste un chipset son, après tout, pas vraiment une vrai "carte son"

tu devrais investir dans une petite carte son externe en usb style M-audio.

Le micro est bien en route puisque j'arrive à enregistrer avec un son de très bonne qualité. Le seul problème (majeure), c'est que je ne m'entends pas en live.

Je suis sous windows vista et dans le mixeur de volume, le micro n'apparaît pas. Par contre, il est bien présent dans les périphériques d'enregistrement et il est mis par défaut.

Petit PS : j'ai fait une mise à jour de ma carte son avec le dernier pilote donné par TLD pour realtek mais ça n'a rien changé.

Merci.
Utilisateur anonyme
Personne pour maider ???
Messages postés
695
Date d'inscription
samedi 26 juillet 2008
Statut
Membre
Dernière intervention
15 mai 2009
35
ça sert à quoi de posez des messages inutiles sur un forum ? On n'est pas des machines, on ne sais pas tous faires, on a pas réponses à toutes les questions, donc stp, de plus tu devrais avoir un numéros du S.A.V dans le manuel de ton micro.

merci pour l'info concernant une carte son externe mais j'en trouverai jamais une avec une connexion microphone en usb !!!!
Messages postés
695
Date d'inscription
samedi 26 juillet 2008
Statut
Membre
Dernière intervention
15 mai 2009
35
Verifie si le microphone est en route. Pour voir fais ça controle du volume/option/et coche microphone en bas. La case microphone devrais apparaitre tu as plus qu'a la coché.