Connection mysql distante

Résolu
Bonjour,

Je tente sans succès de me connecter sur une base de données mysql sur un serveur ubuntu 10.04

- En local, depuis le serveur, j'accède à la base de données sans soucis
- j'ai bien mis à jour la bind-adress dans le fichier /etc/mysql/my.conf
- Depuis ma machine distante :

-- je ping le serveur ok
-- je vois que le port 3306 du serveur est bien ouvert
-- mysql -h <serveur> -u <user> -p conduit à l'échec avec message
disant que la machine cliente n'a pas le droit de se connecter !!!

Si une bonne âme avait un tuyau pour débloquer cela, j'en serais fort aise (et reconnaissant !)



--

tatou_38
Angers

2 réponses

  1. Problème règlé !

    Merci de votre aide !
    0