Problem de redemarrage de apache2

Résolu
Bonjour,
bjr jai installe apache2 puis configurer puis on m demande de redemarer et lorsk j fai la cmd
root@fama-laptop:/etc/mysql/conf.d# sudo /etc/init.d/apache2 reload
il maffiche:
* Stopping web server apache2 apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
... waiting

kel est l problem??please
Configuration: Linux
Firefox 3.0.11

4 réponses

  1. problem resolu..javance..merci bcp..
    0
    1. Bonjour,

      peut-être en rajoutant dans le fichier apache2.conf :
      ServerName 127.0.1.1 
      1
      1. Modérateur
        Salut,

        Toutefois il faut bien préciser que c'est juste un warning.
        J'ai ce warning tout les jours, je suis trop paresseux pour l'enlever ;-)), mais mon apache2 fonctionne sans problème.
        0
    2. jai fai start ou restart ou stop mais il affiche l mm problem
      0
      1. Modérateur
        Salut,

        Ce n'est pas une erreur, juste un warning.

        Essaie stop et start au lieu de reload.
        0