Archos 405 problème de démarrage [Fermé]

Signaler
-
 Yakhouba Diarra -
Bonjour à tous,
j'ai lu beaucoup de messages sur des problèmes d'archos, mais j'ai pas trouvé de réponses à mon problème. J'ai un archos 405 depuis juillet 2008, et mis à part quelques "etteignages" sans raisons, il allait très bien. Hier encore, j'ai regardé quelques vidéos sans aucun problème. La batterie s'est vidé, et aujourd'hui, je voulais le recharger, mais là ca coince. Je le charge via usb, donc je le branche, l'écran s'allume sur ARCHOS, puis il s'éteint. Il se rallume, et il se réteint et ainsi de suite, sans arret. Je ne sais pas quoi faire, il ne reste pas allumé plus de 10 secondes, et donc ne se charge pas. Et je ne peux pas l'allumer non plus quand il n'est pas branché à l'ordi. J'ai essayer le reset, mais ca ne fait rien, vu qu'il n'a plus de batterie.

Donc voilà, si quelqu'un à une idée, ou une solution, qu'il n'hésite pas !! Je suis en stress totale (j'ai toujours eu une poisse phénoménale avec les trucs hi-techs, c'est à croire qu'ils ne m'aiment pas) !

Merci d'avance.

18 réponses

je viens d'avoir le même problème mais je l'ai résolu !!!

quand il s'allume le archos utilise plus de batterie que qu'il peut en recevoir quand il se charge donc quand il a plus du tout de batterie il ne peut plus se rallumer alors il s'éteint puis ca recommence ....

il faut prendre une aiguille ou une mine de stylo, mettre le archos a charger tout en appuyant sur reset, comme ça il charge mais ne cherche plus a s'allumer, il faut appuyer environ 3 minutes puis quand il s'allume, le mettre en veille jusqu'à se qu'il soit totalement charger.

pour l'instant ca marche, j'esper que ca va durer et que je vous aurais aidez
13
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

désolé, je n'ai pas de solution à ton problème, mais moi aussi ça vient de m'arriver avec mon Archos 405 30 Go :s
donc là je suis exactement dans la meme situation que toi, stress total...
Decidement ! beaucoup de pb avec archos ! le miens reste allumé et affiche l'écran d'acceuil : ARCHOS entertainment your way ! C'est un cadeau , et à mon avis acheter sur internet ... j'ai la garantie il me semble , ms que faire avec , quel magasin ? Help !
Messages postés
111
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
27 mars 2012
2
je suis dans le meme cas que vous avez_vous réussit?
salut a tous

bon, en ce qui concerne l'archos, j'ai peut être une reponse...

Même pb que charlyne... Le mêttre en charge par l'usb. Une fois démarrer, lui dire de rester en charge et appuyer sur le bouton d'alim pour le foutre en veille. Le mien coopère sans discuter alors qu'il s'éteignait peut de temps après l'écran d'accueil. apparemment ce petit machins n'apprécie guerre d'être déchargé a fond.
J'ai aussi un archos 405 30 GO, donc je pense que c'est de la m***e.
Le mien est encore sous garantie, donc je vais aller vois lundi prochain pour voir s'ils peuvent le réparer ou quoi. je te conseille de faire la même chose s'il est aussi sous garantie.
J'ai exactement le même problème alors que mon archos 405 30Go date du mois de décembre.
Je ne sais vraiment pas quoi faire. Est-ce que certains ont essayé de faire marché la garantie? Si oui est-ce que ça a fonctionné?
alors, moi je suis retournée au magasin, avec ma garantie, et ils me l'ont réparé. depuis, il marche aussi bien que bien. C'était un problème de software ou un truc du genre. Donc s'il date de septembre, normalement, ça devrait marcher avec la garantie. Donc voili.
> Charlyne
Bonjour,
j'ai un problème avec mon archos 405. Subitement l'écran est devenu tout noir et l'archos ne démarre plus. Il y a la diode verte qui indique allumé mais rien d'autre
Branché sur un ordi il n'est même pas reconnu
il a un an et un mois !!!
GRRRR
quelqu'un pourrait m'aider?
Merci d'avance
> lamine
g le meme probléme que toi et g pas trouver de solution :(((((((( ça m'enerve grave
le mien a complètement rendu l'âme. Il ne s'allume plus, et n'est pas reconnu par l'ordi. Il est encore sous garantie, et ça sera la deuxième fois que je le ramène. J'en ai marre -__- Finalement, je crois que c'est pas de la bonne qualité ce truc !
@Lamine, essaie ça:
Y a un petit trou sur le dessus de l'appareil pour faire un reset (avec une aiguille ça marche bien)
Voili.
Messages postés
111
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
27 mars 2012
2
?
Bonjour!

Personnellement je pense qu'Archos a un très gros problème sur ces produits! Mon ami à acheté un Archos il y a un an et demi et quelques jours après la fin de la période de garantie (la poisse) il a eu exactement le même problème que la plupart d'entre vous. Aussitôt après nous être aperçu du problème on est allé au magasin ou l'avait acheté mon ami et ils n'ont rien voulu savoir! Après une lettre de réclame bien salée, ils ont fini par reprendre le produit mais ils nous on dit de ne rien espérer de concret car le SAV n'est pas le point fort Archos !! Et il se trouve que c'est un problème très courant car mon frère à eu la même chose sur le sien, qui est un Archos d'une autre génération (plus récente).En ce qui le concerne, la garantie est toujours valable, seulement pour la faire valoir on lui demande le Product Key, or, ce product Key s'obtient en allumant l'appareil et en allant dans l'option réglage , paramètre ... Il faut avouer que c'est très malin de leur part, surtout quand on a plus la possibilité d'allumer l'appareil!!! Mais le pire dans l'histoire, c'est qu'Archos rechigne à assumer les problèmes récurrents de ses appareils, car il refuse très souvent de faire passer cela pour une panne de leur ressort.

Si quelqu'un a une solution pour mon problème de product key, merci de m'en informer
Messages postés
1
Date d'inscription
mardi 25 août 2009
Statut
Membre
Dernière intervention
25 août 2009

bonjour a tous. voilà j'ai acheté l'archos 405 hier et après l'avoir laissé charger le bouton s'est mis a clignoter. seul hic il ne s'allume pas s'il n'est pas branché au cable usb le raliant à l'ordinateur. pouvez vous m'aider??
bonjour moi g les solution pour regle 95% des prubleme dite moi je vous dire commen fair !!!!!!!!!!!!!!!!!!!!!!!!!! repondes moi a manuel.csizmadia@sfr.fr merci
Je l'ai finalement ramené en magasin, ils ont changé la batterie et mis à jour le software... Il remarche mais ça m'a tellment énervé que je préfère maintenant mille fois mon iPod Nano Chromatic Red Product :D
bjr moi aussi j ai eu se probleme alore il faut que vous le mette sur la base pcq il a pas accer de jus dans le cable
moi aussi j ai eu pareil il faut que vous le mettrer sur la base
ba moi aussi j ai un problemme mon mp4 ne s alumme pas du tou pui quand je le met sur la base il ne salume pas si vous avez une reponse dit le moi merci

Jai besouin d'aide