Trackmania Nations Forever ne se lance pas [Fermé]

Signaler
-
Messages postés
3
Date d'inscription
mercredi 8 février 2012
Statut
Membre
Dernière intervention
8 février 2012
-
Bonjour les gens !

J'ai un problème avec Trackmania Nations Forever : il ne se lance plus !
Je clique sur le raccourci du launcher, puis sur jour, et le cadre de la fenetre apparait, puis il disparait et le jeu ne se lance pas :(
J'ai essayé de le lancer avec le fichier game et pas le launcehr, j'ai désinstallé, réinstallé, télécharger l'install sur plusieurs sites, j'ai fait une restauration du system, j'ai réinitialisé la config Trackmania Nations Forever et ça marche toujours pas !
Y'a pas quelqu'un pour m'aider ?

Vincent

Ps : config de mon ordi : XP SP3 ; Amd athlon 64 x2 dual core 5200+ 2,71 ghz, 2 go ram, nvidia geforce 9600 gt ...

En espérant que quelqu'un trouve une solution ...

12 réponses

Il faut changer la résolution du jeu
Quand tu clique sur le launcher et avant de mettre jouer tu va dans configuration et tu met la résolution la plus petite.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Oui oui y'as pas de blème j'ai Assassin's Creed et il marche nikel ^^
Y'a que Trackmania qui veut pas :(

Bonjour, il se trouve que je rencontre le même problème sous vista (sans le SP1), le jeux a marcher, puis sans aucune raison apparente il a arrêter de fonctionner de la même manière (le cadre de la fenêtre apparaît, puis disparaît). J'ai donc désinstaller Trackmania United Forever (je pense que c'est le même problème que pour Nations) puis désinstaller, rien à faire. J'ai donc désinstaller et réinstaller vista (pour les multiple bug acquit de vista, j'en suit à ma 5eme restauration :/). Je réinstalle donc Trackmania, je le lance, même problème, je le relance, miracle! sa marche! Je quitte, puis quand je relance le jeux, sans aucune raison apparente là aussi, le problème revient :(
J'éspère que quelqu'un a déjà remédier à ce problème, et qu'il puisse poster sa solution ici, je (et nous je suppose) lui en serait (très) reconnaissant.

Bonjours, le problème est maintenant résolut (pour longtemps j'espère) chez moi. Après avoir restauré vista (je l'avait en faite réinstaller), j'ai ensuite fait une restauration aux paramètres d'usines (ça fait ma 6eme restauration!). La seule chose qui ait changée c'est que j'ai plus de résolution disponible dans mes paramètres d'affichages (j'ai une NVIDIA GeForce 8600 GS avec directx 10), cela viendrait t-il des pilotes de ma cartes graphique? Pourtant je n'avait rien modifier entre le moment où le jeux marchait et le moment où est intervenu le problème. Ou alors peut-être une mise à jours (indésirable) de Microsoft... ce sont des professionnels dans ce domaine....
Je pense que je vais m'activer de créer un disque de restauration. Si quelqu'un sait exactement comment résoudre ce problème, je le sent qui guète de nouveau...
Bléme résolu : il fau exécuter en mode de comptabilité pour windows 95 :)

Merci à tous

Vincent
Peut-être que ton pare-feu bloque TM,essaie de le désactiver.Je te souhaite que le jeu marche.Amicalement.
Messages postés
4
Date d'inscription
samedi 17 septembre 2011
Statut
Membre
Dernière intervention
17 septembre 2011
1
Bonjours même problème a par que malheureusement ta solution na pas marché pour moi, je suis sous windows 7 64 bits et ma config est processeur intel core 2 duo CPU E7500 2,93Hz 2,93GHz, RAM 4Go, carte graphique ATI Radeon HD 4300/4500 Series, j'ai déjà regardé pas mal de forum est rien pour moi, merci d'avance a ceux qui m'aideront
Messages postés
3
Date d'inscription
mercredi 8 février 2012
Statut
Membre
Dernière intervention
8 février 2012
1
J'avais le même problème, que j'ai résolu depuis peu. Pour en faire profiter les autres j'ai fais un petit tuto : https://www.youtube.com/watch?v=VNAewCTM230
bonjour...arrives tu a lancer d'autres jeux ??(3d bien sure)...
Bizarrement j'ai telechargé le Nations ESWC et il marche ...
Mais je veux jouer au Forever, il est super !
Y'a pas quelqu'un pour nous aider ?
Moi j'ai fait une restauration antérieure d'1 semaine au problème, mais ça marche toujours pas :(
J'ai pas envie de revenir au param. d'usine, j'ai trop de données importantes qui ne peuvent être supprimées ...
Help !

Vincent

J'ai bien peur que cette solution ne marche que sur xp, j'avais déjà essayer sur vista. Vivement Windows 7!