Wamp Serveur 2 MySQL ne demarre pas

Bonjour,
J'ai wamp serveur 2 et lorsque je lance le logiciel l'icone reste jaune ... (tout les services ne sont pas démarrés)

J'ai regarder dans Apache, le service est démarré
J'ai tester le port 80 Celui-ci est bien utilisé par Apache

Dans MySQL le service n'est pas démarré, si je le démarré il démarre et coupe au bou d'une seconde !
J'ai tenté de le désinstaller le service MySQL puis le réinstallé... rien a faire

J'ai meme essayé de désinstaller totalement wamp et suprimant le fichier c:\wamp pareil MySQL ne démarre toujours pas.

Voici le MySQL log :

081025 22:25:08 InnoDB: Started; log sequence number 0 43655
081025 22:25:08 [ERROR] listen() on TCP/IP failed with error 6
081025 22:25:08 [ERROR] Aborting

081025 22:25:08 InnoDB: Starting shutdown...
081025 22:25:10 InnoDB: Shutdown completed; log sequence number 0 43655
081025 22:25:10 [Note] wampmysqld: Shutdown complete

Merci de m'aider :/

--
Ne vous enmerdez plus... Enmerdez les autres x)
Asus, Intel  
Configuration: Windows Vista
Firefox 3.0.3

5 réponses

  1. J'ai la solution au problème moi même mon localhost ne s'afficher pas et les services ne démarrer pas , apache n'etaient pas lancer , et phpmyadmin ne s'ouvré pas.

    Il est exact que Skype occupe le port 80 et wamp aussi ainsi se créer un conflit de port.

    Après de nombreuses et longue , trés longue recherche l'icon de wamp rester rouge et les services indisponible

    j'est remarqué l'absence des services apache et mysql de wamp dans le gestionnaire de périphérique dans
    l' onglet processus

    pour regler sa il suffit de taper la commande "msconfig" dans executer et dans longlet "service" cocher

    "masquer tout les services Microsoft"

    il suffit de cocher les service "wampapache" et "wampmysql"

    et d'apliquer les changement

    redémarrer l'ordinateur et lancer wamp et tout est ok !
    7
    1. Je viens de trouver le probleme : Mon firewall bitdefender bloquait MySQL
      5
      1. Bonjour,

        J'ai le même problème sous windows Vista. Pouvez-vous m'indiquer la démarche à suivre.

        Par avance merci et bonne journée
        0
      2. @FatiTu vva dans le firewall window et tu fas ajouter une exeption et tu ajoute le Exe qui fait my sql dans wampen cherchant un peu tu le trouvera
        Cordialement
        Arties
        0
      3. @ArtiesTout simplement, le firewall!
        merci arty
        0
      4. Sa ne marche toujours pas ;)
        0
      5. vive bit defender en force :)
        0
    2. et comment on fait tout cela fait juste 1 peu + expliquer (avec précison)
      1
      1. Effectivement skype entre en conflit avec wamp.

        Si je reprend l'explication ci dessus ça donne donc:

        appuyer sur la touche Windows + r.

        taper "msconfig" puis entrer -> une nouvelle fenêtre s'ouvre.

        Pour les utilisateur de skype, je vous conseil donc de le désactiver au démarrage. Pour cela aller dans l'onglet démarrage et chercher skype qu'il faudra donc décocher.

        Une fois cela fait, ou non, aller dans l'onglet service et cocher "masquer tous les services Microsoft".
        Alors, vous devriez facilement trouver deux lignes respectivement "wampapache" et "wampmysql". Si elle ne sont pas cocher, faites le.

        On redémarre... (vous aurez un avertissement de modification des msconfig au reboot)

        Fini
        0
        1. J'avais le même problème, j'ai essayé cette solution et c'est réglé ^^ Merciii
          0