Imprimante lexmark 6200 series + neuf box sfr [Résolu/Fermé]

Signaler
Messages postés
16
Date d'inscription
lundi 21 avril 2008
Statut
Membre
Dernière intervention
14 décembre 2011
-
 buxynico -
Bonjour,

J'essaie vainement de piloter mon imprimante lexmark relié par usb à la 9box sfr avec mon pc portable relié en wifi à la 9box sfr. j'y arrive avec pon pc fixe qui est sous XP. Mon pc portable est sous vista. Si je relie directement l'imprimante au portable pas de problème, je peux imprimer, mais je n'arrive pas à avoir la liaison lorsque l'imprimante est reliée à la 9box sfr, comment configurer mon portable pour que cela fonctionne ? je vous remercie par avance de votre aide. Cordialement, Florence

3 réponses

Messages postés
12
Date d'inscription
vendredi 3 août 2007
Statut
Membre
Dernière intervention
21 novembre 2008
1
merci florence ,ça marche.Bonne journée.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62263 internautes nous ont dit merci ce mois-ci

Messages postés
16
Date d'inscription
lundi 21 avril 2008
Statut
Membre
Dernière intervention
14 décembre 2011
1
J'ai résolu le problème et maintenant, l'imprimante fonctionne, mais ne me demandez pas comment car je n'en sais rien !! c'est à force de faire des manips et du coup je ne sais pas celle qui a permi le fonctionnement. florence
Messages postés
12
Date d'inscription
vendredi 3 août 2007
Statut
Membre
Dernière intervention
21 novembre 2008
1
Bonsoir florence,
J'ai le même problème .pas moyen de me servir de l'imprimante avec mon portable alors que mes 2 pc de bureau fonctionne très bien avec l'imprimante en partage.Si tu pouvais te souvenir de la manip tu ferais un heureux car l'imprimante reliée avec l'usb sur le portable fonctionne Bizarre vous avez dit Bizarre?
>
Messages postés
12
Date d'inscription
vendredi 3 août 2007
Statut
Membre
Dernière intervention
21 novembre 2008

Bonjour,
Je ne me souviens pas trop mais essayez ça :

demarrer,
Panneau de config,
Imprimante et autres peripheriques,
Afficher les imprimantes et clic droit de la souris sur l' imprimante installée auparavant... avec nouveau pilote pour vista disponible sur le site de lexmark.com
Proprietes,
Ports et cliquer sur ajouter un port,
ensuite sur standard TCP/IP Port,
puis sur ajouter un port...
une nouvelle fenetre s'ouvre et cliquez sur suivant,
entrer l'adresse IP suivante : 192.168.1.1, nom du port suivant : IP_192.168.1.1 ( s'affiche tout seul). Choisir Standard et le nom de votre imprimante.

Bon courage,
Merci, ça marche aussi pour ma Canon i850.