Câble réseau débranché

[Fermé]
Signaler
-
Messages postés
241
Date d'inscription
dimanche 30 mai 2004
Statut
Membre
Dernière intervention
9 août 2008
-
Bonjour à tous,

Je suis étudiant à l'INSA à Toulouse, et on a depuis peu un réseau établi entre les résidences du campus. Je m'y connectais jusqu'à présent sans problème avec un portable sous Windows 2000 Pro. Un jour comme les autres, à priori, mon ordi m'indique que mon câble réseau est débranché, alors que c'est pas vrai ! J'ai alors vérifié si ma carte réseau répondait comme il fallait, en faisant un ping vers son adresse IP, mais elle répond pas ("délai d'attente dépassé" ou "impossible de joindre l'hôte"). Pourtant, Windows indique qu'elle est correctement configurée.

Je ne sais pas trop quoi faire. Si vous pouviez me guider un peu, ce serait cool.

Merci par avance

3 réponses

salut nico,

est tu sur qu'il y a quelquechose au bout de ton cable, de l'autre cote de ton pc?
A priori, il devrait y avoir quelque chose puisque les apparts qui sont autour de moi, qui sont censés se connecter sur le même serveur, y arrivent. En plus, il me semble que si je fais un ping vers l'adresse IP de ma carte réseau, même s'il y a rien au bout du câble, je devrais quand même recevoir les données que j'envoie, non ?
J'ai l'impression que c'est dans la config de mon ordi qu'il y a un bug...c'est d'autant plus bizarre que jusqu'à ce fameux jour, tout fonctionnait comme il faut.

Merci en tout cas de t'occuper de mon cas.
Messages postés
241
Date d'inscription
dimanche 30 mai 2004
Statut
Membre
Dernière intervention
9 août 2008
47
oui tu as raison si tu fais un ping sur ton adresse ip tu devrais recevoir des données

ce que tu peux faire, c'est de verifier si tu n'as pas de conflits avec ta carte reseau!

et si tu peux demande a ton voisin d'appart si tu essayer de chez lui!