Epson cx3200 et vista

Résolu/Fermé
Signaler
Messages postés
10
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
8 août 2008
-
 dobbytophe -
Bonjour,
je suis novice en informatique, et j'aimerai de l'aide : lorsque je veux scanner un document sur mon imprimante epson cx3200, il me met "veuillez installer le pilote twain prise en charge". Alors, je suis allée sur plusieur forum pour ce même type de problème et j'ai téléchargé sur epson.fr le pilote 31636eu. Mais malheureusement, en l'installant, une erreur se produit "installation a échouée lors de la copie des fichiers. vérifier le disque d'installation et relancez l'installation". ça veut dire quoi ? il faut que je réinstalle entièrement mon imprimante ? où bien j'ai mal procédée ? est-ce qu'il faut que j'enregistre le pilote dans un fichier spécifique ? j'y comprend rien........ merci de votre aide

8 réponses

Même soucis avec Windows 7...
2
Messages postés
2099
Date d'inscription
dimanche 25 mai 2008
Statut
Membre
Dernière intervention
6 octobre 2019
243
Bonjour,

désinstalle complètement les drivers de ton imprimante redémarre windows et réinstalle les drivers.
0
Messages postés
10
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
8 août 2008

désinstaller les drivers, ça veut dire : désinstaller complétement l'imprimante dans le panneau de configuration/programme ? et donc réinstaller d'après le CD d'installation ? merci
0
Messages postés
2099
Date d'inscription
dimanche 25 mai 2008
Statut
Membre
Dernière intervention
6 octobre 2019
243
Oui, et tu réinstalle tout avec les drivers que tu trouve ici Epson.
0
Messages postés
10
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
8 août 2008

désolée mais ça ne marche toujours pas. j'ai réinstallé mon CD (bien sûr, le fichier epson twain n'a pas voulu s'installer !) j'ai téléchargé et exécuté les pilotes du site epson (lien ci-dessus), j'ai redemarré mon ordi .... mais rien à faire. l'imprimante est bien réinstallée (j'arrive à imprimer) mais toujours le même message à l'installation du pilote. à votre avis ?? merci
0
Messages postés
2099
Date d'inscription
dimanche 25 mai 2008
Statut
Membre
Dernière intervention
6 octobre 2019
243
Tu ne doit pas réinstaller ton Cd, tu installe uniquement ceux du lien qui sont pour Vista.
0
Messages postés
10
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
8 août 2008

alors, je viens de re-désinstaller mon imprimante, j'ai fait un redémarré mon ordi, les piilotes du lien sont toujours là, mais je n'arrive tj pas à exécuter "epson scan" : il me met encore la même erreur : installation a échouée lors de la copie des fichiers, vérifier le disque d'installation et relancer l'installation.
quand j'allume l'imprimante, vista recherche la périphérie et me l'installe. quand j'appuie sur le bouton "scan" qu'y a sur l'imprimante, une fenêtre s'ouvre mais ........................ attend, ben tien !!! ça marche maintenant ???????? il suffit que je fasse la manip. pour vous expliquer pour que ça marche !!!!!!!! j'ai rien compris, juste avant ça n'avait pas marché, il me mettait que le scan n'existait pas (un truc comme ça!!) et maintenant ça marche (??????)
bref....je ne cherche pas à comprendre
en tout cas ça marche maintenant, c'est l'essentiel, merci de votre aide précieuse.
amicalement, et bonne fin de journée.
0
J'ai exactement le même souci que je suppose être entre vista de mes c***** et le twain de l'epson cx2300 et aucune solution sur le net !!!

UP !
0