Problème spybot !! help svp !!!

Fermé
Signaler
-
 Novice20 -
Bonjour,
Quand je lance spybot, windows me dit "
Votre taille de registre maximale est insuffisante.Pour que Windows fonctionne corectement , augmentez la taille maximale de registre. Pour plus d'informatioins consultez l'aide "
Ca le fait à chaque fois que je lance spybot !!! Ca doit etre un virus ...
Help !
Merci d'avance.

2 réponses

Messages postés
14709
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur sécurité
Dernière intervention
11 février 2011
1 169
Salut !

La définition d'une taille maximale pour le Registre permet de fixer une limite supérieure à la zone allouée aux données du Registre. Vous pouvez être amené à augmenter cette taille maximale si le volume des données du Registre générées par les programmes dépasse la limite que vous avez définie dans Taille du Registre

Pour modifier la taille du Registre procédez comme suit:

Remarque :
Vous devez ouvrir une session sur l'ordinateur tant qu'administrateur pour modifier la taille du Registre.

• Dans le Panneau de configuration, double cliquez sur l'icône MSystème
• Sous l'onglet Avancé, cliquez sur Options de performances
• Sous Mémoire virtuelle, cliquez sur Modifier
• Sous Taille du Registre, dans la zone Taille maximale du Registre (Mo), tapez la nouvelle taille du Registre en Mégaoctets.
• Redémarrer votre ordinateur.


Source :http://www.cybersolus.net/windows/windows_2000/erreurs/espace_registre.html
1
Merci beaucoup jorginho67. Mais windows me l'affiche quand j'ouvre seulement spybot, et non pas quand je lance un scan ( je m'étais mal exprimé ), l'ouverture de spybot utilise donc le registre ??
0
Messages postés
14709
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur sécurité
Dernière intervention
11 février 2011
1 169
Apparament....

Tu as augmenter cette taille maximale ??
0
Désolé j'ai eu une coupure internet ! merveilleuse livebox .... ^^. J'augmente la taille comme tu m'as dis et je te post les résultats.
0