Comment faire "différent de" sous excel/ [Résolu/Fermé]

Signaler
Messages postés
7391
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
28 août 2020
-
 Lizs -
Bonjour quelqu'un peut-il me dire comment on fait pour mettre dans une fonction, sous excel ou sous access, la notion de variable "différent de" ?
exemple : SI(x"différent de"24;valeur_vrai;valeur_faux)

Merci et Bonne année

1 réponse

bonjour,

la formule est sous excel:
=SI(B1<>24;"coucou";"bonjour")


dans ce cas : si cellule inférieur ou supérieur à 24 la cellule cible = coucou
si = 24 la cellule cible = bonjour

salut à+
206
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60545 internautes nous ont dit merci ce mois-ci


je suis ton père
Bande de troll xD
Sérieux mais qu'est ce que tu bois didou disdonc
Merci pour cette réponse illustrée. Vu.
Merci pour la réponse. La formule marche !