Comment faire "différent de" sous excel/

Résolu/Fermé
UsulArrakis
Messages postés
7397
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
27 janvier 2022
- 2 janv. 2004 à 16:58
 Lizs - 3 juin 2019 à 11:09
Bonjour quelqu'un peut-il me dire comment on fait pour mettre dans une fonction, sous excel ou sous access, la notion de variable "différent de" ?
exemple : SI(x"différent de"24;valeur_vrai;valeur_faux)

Merci et Bonne année

1 réponse

bonjour,

la formule est sous excel:
=SI(B1<>24;"coucou";"bonjour")


dans ce cas : si cellule inférieur ou supérieur à 24 la cellule cible = coucou
si = 24 la cellule cible = bonjour

salut à+
208
UsulArrakis
Messages postés
7397
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
27 janvier 2022
3 178
2 janv. 2004 à 17:35
merci bcp

PS : mon frere est surnommé "didou", c'est toi frangin ?
0
Oui c'est moi. Je voulais te dire: Tu as été adopté.............................xD
0
Oula! Le Revival 8 ans plus tard!
0
salut
0
Excellent :)
0