Import .AI ou .EPS dans indesign [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
mardi 10 juillet 2007
Statut
Membre
Dernière intervention
18 juin 2008
-
 po -
Bonjour,

Je travaille sous indesign cs3 pour la réalisation d'une brochure, et sous illustrator pour créer les éléments graphiques de cette brochure (suis bcp plus à l'aise sous illustrator, et en plus je ne veux utiliser indesign que pour la mise en page du document). Je souhaiterais importer directement mes images réalisées sous illustrator dans mon document indesign, mais quand j'utilise la fonction importation, le logiciel me pixelise mon image qui devient illisible ! Alors que d'après ce que j'ai pu lire, indesign prend en charge le format natif d'illustrator...

Quelqu'un connait la manip à faire pour conserver les tracés d'illustrator dans indesign ?

Merci d'avance.
A voir également:

8 réponses

Messages postés
2220
Date d'inscription
jeudi 11 octobre 2007
Statut
Contributeur
Dernière intervention
15 novembre 2014
1 876
Bonjour,
Lorsque tu importes un .ai ou un .eps dans InDesgin, pense à afficher les options d'importations (une petite case à cocher au-bas de la fenêtre [Importer].
Le transfert d'objet depuis Illustrator peut être différent en cas de collage et non d'importation (là, tu dois intervenir dans la gestion de ton presse-papier).
Et en effet, InDesign permet de retravailler le .ai, mais ce n'est pas ce qu'il fait de mieux....
19
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Salut, j'aimerais savoir quel est le meilleur format d'importation pour passer de Illustrator à Indesign?
sans que je perde de l'information et sans que Indesign pixelise tout mon travail!
Merci pour vos réponses.
Pour éviter la pixélisation d'une image, tu fais un clique droit et dans "Display Performance", tu choisis "High Quality Display". L'image sera alors affichée tel qu'elle seras imprimée. À noter que la performance du logiciel sera diminuée puisque la mémoire sera utilisée pour l'affichage en haute résolution. Si désir convertir un montage Illustrator en format InDesign, je n'ai pas vraiment de solution.
merci pour l'astuce!
salut, j'ai un problème similaire, je veux importer une carte que j'ai réalisé sous illustrator pour l'insérer dans InDesign. Seul hic, c tout pixellisé !! J'ai la version Indesign 1.5 et il n'y a même pas d'endroit pour l'importation. Comment je fait (ps j'ai la version en anglais de Indesign)
Merci d'avance !
clic droit sur mon fichier dans inDesign ou avant d'exporter sur Illustrator, desolé !!!
Dans InDesign, clic droit sur ma carte, qualité d'affichage en haute résolution -- rien ne change !!!
Je ne trouve pas le bouton pour importer (d'aileurs c ou ???) donc je fais un copier-coller a partir d'illustrator. Ça pourrait être ça le problème ?
Messages postés
2220
Date d'inscription
jeudi 11 octobre 2007
Statut
Contributeur
Dernière intervention
15 novembre 2014
1 876
Sur ton fichier InDesign pour «améliorer» les performances d'affichage (dans la version française).
Ca ne fonctionne pas. Peut-on importer dans InDesign 1.5 si oui ou ca ? toujours pixellisé (principalement les cours d'eau sur ma carte)

Help me please !!!
File --> Place
Bonjour, pour ma pars quand j'importe un fichier ai vers indesign, rien ne pixelise mais je parle de fichier créé uniquement sur illustrator pas d'une image importé sur illustrator puis modifié.

Par contre mon indesign est étrange, lorsque que j'exporte en pdf tout va bien, mais si j'ai le malheur de le fermer (indesign) puis de le réouvrir plus tard, mes images sont toute pixélisé (le boutton performance d'affichage en qualité supérieur ne change rien) je dois donc réimporter toute mes image et la le fichier est de nouveau correct, quelqu'un aurait il une explication sur ce phenomene ?

merci
Salut Riton
J'ai le même problème que toi et ça me fait péter les plombs. Ca fait quinze fois que je recommence mon document, je l'ai imprimé avant de m'en rendre compte et ça m'a coûté très cher pour rien.
As-tu trouvé une solution???

Merci
Dans Fichier il y a assemblage il faut faire un assemblage à chaque enregistrement qui vous créer un dossier avec toutes les sources et pdf, indesign. Vous n'aurez plus besoin de rajouter les liens à chaque fois; Ou vos fichier source doit être enregistré sur votre ordinateur pour qu'il les retrouves automatiquement, ils doivent être accessible pour chaque ouverture du fichier.
faut faire assemblage quand vous enregitrez
Bonjour,

J'ai eu ce problème comme vous, et je pense qu'il suffit, comme l'a indiqué le collègue un peu plus haut, de modifier la qualité d'affichage sous Indesign (Afichage-> Performance d'affichage-> Affichage de qualité supérieure). J'ai aussi pris le soin d'enregistrer mon document en .eps.
La réponse :

Clic Droit >> Performances d'affichage >> et cliquez sur l'option "Autoriser les paramètres d'affichage de niveau objet" (un petit coche doit apparaître devant)

Puis Clic Droit >> Performances d'affichage >> Affichage de qualité supérieure


Et hop magie magie ! Tout fonctionne ! :o))
Vous avez toujours pas compris que cela ne venait pas d'un problème d'affichage mais d'un problème d'importation ? veuillez arrêtez de nous sortir cette solution, c'est gonflant.
Il suffit d"enregistrer ton document illustrator en .EPS puis tu importes en indesign sur ton image importé tu click droit tu vas dans résolution et tu choisis haute résolution. Ensuite tu prépares ton fichier pour l'impression en suivant ce tutoriel http://www.youtube.com/watch?v=UKsHMCxkh1A.

Je crois que c'est une bonne solution..

A++
Messages postés
104
Date d'inscription
jeudi 13 mars 2008
Statut
Membre
Dernière intervention
28 novembre 2008
42
Bonjour,

Peut-être que si tu enregistre ton fichier .ai en fichier pdf ton image ne sera pas pixélisée mais cela n'est qu'une supposition.

Merci de me dire si cela marche ou pas, parce que j'utilise aussi Indesign.

Ririe
Messages postés
11
Date d'inscription
mardi 10 juillet 2007
Statut
Membre
Dernière intervention
18 juin 2008
1
Non ça ne marche pas, j'ai déjà essayé, et ça pixelise aussi...