Reseau [Fermé]

Signaler
Messages postés
5
Date d'inscription
mercredi 20 février 2008
Statut
Membre
Dernière intervention
16 mai 2008
-
Messages postés
7
Date d'inscription
mercredi 20 février 2008
Statut
Membre
Dernière intervention
22 février 2008
-
Bonjour,
j'aime bien recevoir une explication conçernant le partage d'un reseau local à internet par modem.
le reseau local est composé d'un serveur et 4 poste clients sous windxpsp2, le reseau local fonctionne bien mais le probleme que n'apporte quel poste client ne peut pas connecter à Internet même j'ai utilisé winroute pour partager la connction mais il ne demarre pas message " reseau inconnu" tous les IP sont bien configurés.
merci

3 réponses

Messages postés
7
Date d'inscription
mercredi 20 février 2008
Statut
Membre
Dernière intervention
22 février 2008
11
Bonjour abdelhamid61

Si je me souviens bien, winroute peut devenir un serveur proxy afin de partager votre connexion.
Il faut évidemment que les poste clients ai la configuration dans les options internet/connection afin d'utiliser un proxy et y spécifier l'adresse LAN des votre winroute.
Vous faite mention d'un message d'erreur, pouvez vous préciser le message. Est-ce Winroute qui donne ce message?

Pik
Messages postés
5
Date d'inscription
mercredi 20 février 2008
Statut
Membre
Dernière intervention
16 mai 2008

salut,
pour mieux expliquer, je vous donne la configuration:
reseau local
- le serveur à la l'adresse ip pour LAN 100.100.100.10 et masque sous reseau 255.250.250.0
- les postes clients ip 100.100.100.1 (poste1 etc..)
maintenat Internet:
serveur: dns sont configuré càd il connecte au reseau internet.
j'ai activé l'option partage internet dans le serveur.
si je suis dans le bon sens j'ai donné un passerelle au poste client 100.100.100.10 ( est se que juste ou non)
encore je vous signale que je configure bien le reseau sous n'apporte quelle version de gnu/linux et ça marche bien
je reviens à winroute, c'est que le moteur winroute ne démarre pas.
winroute affiche un petit panneau analoque au panneau stop.
merçi
Messages postés
7
Date d'inscription
mercredi 20 février 2008
Statut
Membre
Dernière intervention
22 février 2008
11
Bonjour

Il semble qu'une erreur ce soit glisser dans votre configuration. Votre masque de sous reseau doit surement être 255.255.255.0.
Concernant la passerelle,une passerelle est le point de sortie de votre reseau. Quand un ordinateur (TCP/ip) ne trouve pas l'adresse ip dans son LAN, il envoie les requête a la passerelle pour être routé.
Dans votre cas, le routage devrait être fait par le programme, soit le winroute ou le partage window, mais je suggère de ne pas utiliser les 2 en meme temps.
Lequel voulez-vous utiliser?
PIK