Problème micro : le son est trop faible

Résolu/Fermé
ElfloY - Modifié le 18 nov. 2021 à 09:00
 Radmy - 18 déc. 2021 à 16:30
Bonjour à tous !

Objet du problème : Gain du micro beaucoup trop faible

Commentaire : Ce sujet a déjà été traité de nombreuses fois, mais aucune des solutions données n'a réglé mon problème

Détails du problème : Je suis obligé de parler très fort dans mon micro pour que l'on m'entende correctement.
Je ne peux pas accéder aux paramètres "Avancé" du micro, et donc pas "amplifier le gain" (aussi appelé Mic Boost).

Mon matériel : -> Micro : Trust standard à brancher sur la sortie microphone
-> Carte mère : Dell Inspiron 6000 (Identifiant : <DMI>)
-> Périphérique audio : Intel 82801FBM ICH6-M - AC'97 Audio Controller [B-1] (Type : PCI)
-> Son Direct X : SigmaTel C-Major Audio

(Informations extraites grâce à Everest Home Edition, pensant que ce sont les seules informations utiles pour la résolution du problème)

Commentaire : J'ai installé le dernier driver Sigmatel, et mis à jour ma carte mère.

Conclusion : Je ne peux toujours pas augmenter le gain de mon micro tout neuf :( ! Que faire s'il vous plaît ?

Merci d'avance pour avoir pris le temps de lire et de réfléchir à une solution, ou pas :).
Configuration: Windows XP
Internet Explorer 6.0

2 réponses

/!\ Problème résolu /!\

Comme quoi quand on pense avoir tout essayé et tout cherché..
Donc bon j'ai trouvé la solution à mon problème et je vais vous expiquer, peut être que ça pourrait aider certains qui buteraient sur le même soucis !

Alors : -> Panneau de Configuration
-> Sons et périphériques audio
-> Onglet "Audio"
-> Volume dans la catégorie "Enregistrement Audio" ( Ma case "Avancé" est grisée, mais je n'en ai pas besoin finalement )
-> Mettre le son du microphone au maximum et cliquer sur "Avancé"
-> Cocher "1 Ampli microphone"

En espérant que ça aidera certains qui n'auront, comme moi, pas assez cherché avant de demander :P.

Amicalement,
ElfloY.
151
-> Mettre le son du microphone au maximum et cliquer sur "Avancé"
-> Cocher "1 Ampli microphone"

Ben oui comme tu dis je confirme, moi aussi, je croyais avoir cherché et je ne me souvenais plus où était ce fameux "boosteur de micro" car le bouton "Avancé" de cette fenêtre "contrôle enregistrement" n'apparait que si on va dans le menu - Options -> Avancées. Ensuite j'ai donc sélectionné : 1 - Mic Boost et miracle ;-)

Merci aux gens comme toi qui prennent le temps de poster un FeedBack
Dom'
2
Simplement pour te remercier de conseil simple mais Ô combien efficace.
0
Voila je tenait vraiment a te remercié elfloy.

:D :D
0
bugnet
Messages postés
3
Date d'inscription
vendredi 23 juillet 2010
Statut
Membre
Dernière intervention
24 octobre 2011

10 avril 2011 à 16:28
ElfloY,3ans plus tard,tes conseils servent toujours!Merci du coup de pouce! :D
0
Malheureusement j'ai pas avancé :/
0