Epson cx6400 - bruit bizarre courroie

Résolu/Fermé
Signaler
-
Messages postés
229
Date d'inscription
jeudi 11 février 2010
Statut
Membre
Dernière intervention
30 mars 2015
-
Bonjour,

un message erreur saffiche sur imprimante cx6400 : veuillez contacter notice ou support technique..."

j'ai bien sur effectuer un reset grace un un post sur ce meme forum, mais le message s'affiche toujours

le problème que j'entends ; lorsque j'allume l'imprimante, la courrois se met à bouger pour initialiser l'iemplacement du chariot à cartouche, mais un bruit bizarre s'entends et le chariot à cartouche ne bouge pas.

quelqun à une idée

merci

4 réponses

Bonjour,j'avais la meme,j'ai trouve une manip sur un forum. ça marche

1. eteignez votre imprimante
2. appuyez en meme temps sur copie n/b, copie couleur et le bouton stop ou annulé (ou ok selon les modèles) et maintenez ces boutons appuyés
3. allumez votre imprimante (tout en maintenant les boutons du 2), ne relachez pas tant que la lumière de votre imprimante clignote, un message s'affiche alors sur l'écran lcd (init.EEPROM )
4. relachez tous les boutons un nouveau message : push power sw
5. appuyez sur copie couleur une fois
6. eteignez l'imprimante
7. allumez là à nouveau
Bonne chance
A+
4
merci tarzan. je viens d'essayer ta méthode sur la CX6400. Ca marche. Euuuh par contre à l'étape 3 ne laissez pas appuyer pendant 10 minutes, ca sert à rien. A moins d'avoir une crampe aux doigts.
bye
0
> david
J'avais aussi une CX6400 Génial ça marche !!!! Merci
0
Bonjour Tazan

J'ai effectue ta methode sans succes

Que faire

Merci d'avance
0
Bonjour, j'ai le meme probleme depuis une semaine sur ma CX6400, avez vous trouvé une solution ? Il semble que la courroie ait deraillée...
1
ça marche.
Merci pour l'info. :)
0
Messages postés
229
Date d'inscription
jeudi 11 février 2010
Statut
Membre
Dernière intervention
30 mars 2015
159
merci beaucoupp ca remarche!!!
0