Téléphone fixe gigaset c530 pas de base

Ethcanelle Messages postés 1 Date d'inscription samedi 23 mars 2024 Statut Membre Dernière intervention 23 mars 2024 - Modifié le 23 mars 2024 à 17:00
baladur13 Messages postés 46504 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 10 juin 2024 - 27 mars 2024 à 10:22

Bonjour*

ce combiné quand on le décroche l'écran devient noir et ce combiné ne me permet  plus de décrocher ou d'appeler il ne communique plus

il est souvent indiqué batterie vide puis dés que l'on touche les piles il indique batteries pleines

Merci d'avance*

(*) Éléments basiques de politesse ajoutés par la modération CCM !.......

2 réponses

baladur13 Messages postés 46504 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 10 juin 2024 13 276
Modifié le 24 mars 2024 à 00:04

Bonjour,

La base est bien alimentée ?  C'est un modèle avec répondeur intégré ou pas...

De fortes chances que vos batteries, trop anciennes soient incapables de fournir la puissance nécessaire au bon fonctionnement.

Remplacez les par des batteries rechargeables neuves


0

Oui la base est connectée et les batteries sont neuves, il n'y a pas de répondeur.

le problème est ailleurs.
Si on décroche quand ça sonne la base se coupe, de temps en temps on peux appeler avec mais ça à tendance à couper au bout d'un moment aussi.

J'ai commandé un autre téléphone du coup.
Plusieurs personnes ont ce même problème et il n'y a pas de réponse jusqu'à présent, je pense qu'il y a un problème de circuitélectrique soit dans la base ou dans le combiné.

0
baladur13 Messages postés 46504 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 10 juin 2024 13 276
Modifié le 27 mars 2024 à 10:24

Les batteries sont bien mises dans le bon sens et tête-bêche ?

0