Fomule donnée multiple dans cellule

Résolu/Fermé
TOURILLE1 Messages postés 10 Date d'inscription dimanche 28 avril 2013 Statut Membre Dernière intervention 28 janvier 2023 - 28 janv. 2023 à 20:55
TOURILLE1 Messages postés 10 Date d'inscription dimanche 28 avril 2013 Statut Membre Dernière intervention 28 janvier 2023 - 28 janv. 2023 à 22:37

Bonjour,

Je ne réussi pas à trouver la formule dans la cellule M35 , je voudrais que si dans la cellule A35 il y a "lun " ou "mar" ou "mer" ou "jeu" ou "ven" alors on prends la cellule C35 ="trente" pour afficher la cellule L35, si non la laisser vide ne pas faire le calcul.

SI(A35="lun";"mar";"mer";"jeu";"ven";C35="trente");L35;"")


 Merci pour vos réponses. 

A voir également:

2 réponses

Mike-31 Messages postés 18310 Date d'inscription dimanche 17 février 2008 Statut Contributeur Dernière intervention 29 mars 2024 5 073
28 janv. 2023 à 21:59

Bonjour,

pas très clair comme explication, mais d'après ce que je comprends regarde comme cela

=SI(ET(JOURSEM(A35;2)<6;C35="trente");L35;"")


0
TOURILLE1 Messages postés 10 Date d'inscription dimanche 28 avril 2013 Statut Membre Dernière intervention 28 janvier 2023
28 janv. 2023 à 22:37

Merci , j'ai trouvé cette solution 

=SI(JOURSEM(B35;2)<6;L35;"") 

merci pour votre réponse.

0